<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Silent Sunday  | The Scottie Chronicles</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"vue5wvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #site-title{font-size:31.8px;font-style:italic;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:italic}.wf-active .pingback a.url, .wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic}.wf-active .page-title span{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-size:13.8px;font-style:italic;font-weight:700}.wf-active .page-title{font-size:14.8px;font-weight:700;font-style:italic}.wf-active .page-title span{font-size:17px;font-style:italic;font-weight:700}.wf-active #content .entry-title{font-size:22.3px;font-weight:700;font-style:italic}.wf-active .navigation{font-size:12.7px;font-style:italic;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-size:21.2px;font-weight:700;font-style:italic}.wf-active #respond label{font-size:12.7px;font-style:italic;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:italic}</style>
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=scottiechronicles.com&amp;id=8900212&amp;t=1494743140&amp;back=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Silent Sunday  Comments Feed" href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1uwyAMhV9oDGWrNvVi2rMA8QgtYIQdRXn7maT7abeh3SQ+1vlsbNBLUQ4zQ2adZlXi7EMmvRSHSVEKEdYbde+I7vTvWAxnIH0CLsad1aZ69grRMIyqIPGN6mEOK0g+FcPNkWAMBiIksfWwVJ4+qBZOcsRum31qa0sFIiXfFOakeJJGP7k9rctsNS+SWCWridcIaqvTbRRGD7IAxnJZxQbuSNAZOQhFn0GvlgdUEZ3hgPlKqLdoQu3fho3oJfRaXN9kDzKuFbemfkU9extvP4mmydTW6/LvUYQumCijeLwWf13DdNA+ojXxP2tvw+6x8jWMyuRRni5tb+k1vQyH43B8fHgejqd3OYQyfw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='StuART' href='https://scottiechronicles.com/2017/05/10/stuart-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" />
<link rel='shortlink' href='http://wp.me/pBllO-3Eq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silent Sunday " />
<meta property="og:url" content="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-14T03:21:59+00:00" />
<meta property="article:modified_time" content="2017-05-14T03:21:59+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:image" content="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@StuartThe" />
<meta name="twitter:description" content="Photo post by @StuartThe." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#126591" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Silent Sunday  | The Scottie Chronicles on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #126591; }
</style>
<link rel="amphtml" href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#191919}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#000}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#126591}#access,#access ul ul a{background-color:#bb7b4f}#access li:hover>a,#access ul ul *:hover>a{background-color:#f94c45}a:link,a:visited{color:#836c10}.home .sticky{background-color:#d7b324}.home .sticky{background-color:rgba(215,179,36,.05)}.home .sticky .page-link a{background-color:#d7b324}.home .sticky .page-link a{background-color:rgba(215,179,36,.2)}a:hover,a:focus,a:active{color:#c808b8}.entry-title a:active,.entry-title a:hover{color:#c808b8}.page-title a:active,.page-title a:hover{color:#c808b8}.entry-meta a:hover,.entry-utility a:hover{color:#c808b8}.navigation a:active,.navigation a:hover{color:#c808b8}.comment-meta a:active,.comment-meta a:hover{color:#c808b8}.reply a:hover,a.comment-edit-link:hover{color:#c808b8}.page-link a:active,.page-link a:hover{color:#c808b8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
		</head>

<body class="post-template-default single single-post postid-14038 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">The Scottie Chronicles</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

										<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
							<img src="https://scottiechronicles.files.wordpress.com/2016/01/cropped-at-the-waves2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://scottiechronicles.com/about/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="https://scottiechronicles.com/about/about-stuarts-typist/">About My Typist</a></li>
</ul>
</li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4343 page_item_has_children"><a href="https://scottiechronicles.com/my-peeps-page/">My Peeps&#8217; Pages</a>
<ul class='children'>
	<li class="page_item page-item-5312"><a href="https://scottiechronicles.com/my-peeps-page/bermuda/">Bermuda</a></li>
	<li class="page_item page-item-6312"><a href="https://scottiechronicles.com/my-peeps-page/easter-fun/">Easter Fun</a></li>
	<li class="page_item page-item-5008"><a href="https://scottiechronicles.com/my-peeps-page/hydrangeas-and-sally-bells/">Hydrangeas and Sally&nbsp;Bell&#8217;s</a></li>
	<li class="page_item page-item-5014"><a href="https://scottiechronicles.com/my-peeps-page/the-very-first-one/">The Very First&nbsp;One</a></li>
</ul>
</li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/05/10/stuart-2/" rel="prev"><span class="meta-nav">&larr;</span> StuART</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-14038" class="post-14038 post type-post status-publish format-standard hentry category-the-scottie-chronicles">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" rel="bookmark">Silent Sunday </a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" title="11:21 pm" rel="bookmark"><span class="entry-date">May 13, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles" rel="author">The Scottie Chronicles</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg"><img data-attachment-id="7626" data-permalink="https://scottiechronicles.com/2014/05/11/silent-sunday-96/happymothersday/" data-orig-file="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=640" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="HappyMothersDay" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=640?w=300" data-large-file="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=640?w=600" src="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=640" alt=""   class="alignnone size-full wp-image-7626" srcset="https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg 600w, https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=150 150w, https://scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"></a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_368789_post_14038"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" data-text="Silent Sunday " data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F&#038;media=https%3A%2F%2Fscottiechronicles.files.wordpress.com%2F2014%2F05%2Fhappymothersday.jpg&#038;description=Silent%20Sunday%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F&amp;title=Silent%20Sunday%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F&name=Silent%20Sunday%C2%A0" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-14038-5917f8644b317' data-src='//widgets.wp.com/likes/#blog_id=8900212&amp;post_id=14038&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-14038-5917f8644b317' data-name='like-post-frame-8900212-14038-5917f8644b317'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About The Scottie Chronicles</h2>
							The Scottie Chronicles began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. He passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty canine cancer that took him far too early. He would have been 10 years old in March 2016. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a>. Bookmark the <a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" title="Permalink to Silent Sunday " rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/05/10/stuart-2/" rel="prev"><span class="meta-nav">&larr;</span> StuART</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/silent-sunday-215/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="236d679f9b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/silent-sunday-215/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa067535bd" /></p>
<input type="hidden" name="genseq" value="1494743140" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Don&#039;t Miss A Single Post</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="8900212"/>
						<input type="hidden" name="source" value="https://scottiechronicles.com/2017/05/13/silent-sunday-215/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="309d6d3a46" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Silent Sunday  <a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/"> scottiechronicles.com/2017/05/13/sil…</a> <a href="https://t.co/okt28yguWz" rel="nofollow">https://t.co/okt28yguWz</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/863595255274377216" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				StuART <a href="https://scottiechronicles.com/2017/05/10/stuart-2/"> scottiechronicles.com/2017/05/10/stu…</a> <a href="https://t.co/nazNwKGhJz" rel="nofollow">https://t.co/nazNwKGhJz</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/862451241846222850" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Silent Sunday but turn up your sound…. <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/"> scottiechronicles.com/2017/05/07/sil…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/861245505539633153" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Throwback Thursday – Sort Of <a href="https://scottiechronicles.com/2017/05/04/throwback-thursday-sort-of/"> scottiechronicles.com/2017/05/04/thr…</a> <a href="https://t.co/k7ZOycJXBE" rel="nofollow">https://t.co/k7ZOycJXBE</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/860284128993968128" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Silent Sunday  <a href="https://scottiechronicles.com/2017/04/30/silent-sunday-214"> scottiechronicles.com/2017/04/30/sil…</a> <a href="https://t.co/6hGQfCoCaR" rel="nofollow">https://t.co/6hGQfCoCaR</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/858668880180510720" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://cowspotdog.blogspot.com/">Cowspotdog</a></li>
<li><a href="http://scotsmad.blogspot.com">Downunder Daisy</a></li>
<li><a href="http://kpcalamities.blogspot.com/" rel="friend" title="My friend who got in trouble once. Only once.">Edgar</a></li>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a></li>
<li><a href="http://mylifewithscotties.blogspot.com">Jacques and Pippen</a></li>
<li><a href="http://www.westiejulep.blogspot.com/">Julep and Derby, the Westies</a></li>
<li><a href="http://kylascott.wordpress.com/" rel="friend" title="Kyla&#8217;s spirit X three" target="_blank">Kismet, Kaci and Kali</a></li>
<li><a href="http://mayziegal.wordpress.com/">Mayzie</a></li>
<li><a href="http://www.northfordmaggie.blogspot.com">Mitch and Molly</a></li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a></li>
<li><a href="http://www.mydogiscool.com" title="Find out if it&#8217;s too hot for your dog today.">My Dog Is Cool</a></li>
<li><a href="http://jazzis-world.blogspot.com/" title="A cute little Scottie.">Oreo&#039;s Cookie Jar</a></li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a></li>
<li><a href="http://www.rottrover.blogspot.com/" title="Bart and Ruby, two Rotties you need to know.">Rottrover</a></li>
<li><a href="http://scottiedogs.wordpress.com/" rel="friend">Sparhawk Scotties</a></li>
<li><a href="http://sweetwilliamthescot.blogspot.com/" target="_blank">Sweet William The Scot</a></li>
<li><a href="http://rockycreekscottieadventures.blogspot.com/" title="Scotties I like.">The Rocky Creek Scotties</a></li>
<li><a href="http://thevangelders.com" title="A travelling Scottie and her peeps.">The Roving Van Gelders</a></li>
<li><a href="http://www.whitedogblog.com" title="Duncan the westie&#8217;s blog">The White Dog Blog</a></li>
<li><a href="http://thewildwestie.blogspot.com/" title="Hoke, a cute new terrier friend.">The Wild Westie</a></li>
<li><a href="http://wallaceandsamuel.wordpress.com/" title="Two Scottie Brothers in South Africa">Wallace and Samuel</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><div style="overflow:hidden"><a href='https://scottiechronicles.com/tag/animals/' class='tag-link-490 tag-link-position-1' title='56 topics' style='font-size: 13.090909090909pt;'>animals</a>
<a href='https://scottiechronicles.com/tag/art/' class='tag-link-177 tag-link-position-2' title='183 topics' style='font-size: 16.626262626263pt;'>art</a>
<a href='https://scottiechronicles.com/tag/beach-blanket-bingo/' class='tag-link-4193609 tag-link-position-3' title='13 topics' style='font-size: 8.7777777777778pt;'>Beach Blanket Bingo</a>
<a href='https://scottiechronicles.com/tag/canine-cancer/' class='tag-link-103862 tag-link-position-4' title='18 topics' style='font-size: 9.6969696969697pt;'>canine cancer</a>
<a href='https://scottiechronicles.com/tag/christmas/' class='tag-link-15607 tag-link-position-5' title='13 topics' style='font-size: 8.7777777777778pt;'>Christmas</a>
<a href='https://scottiechronicles.com/tag/death/' class='tag-link-8437 tag-link-position-6' title='22 topics' style='font-size: 10.262626262626pt;'>death</a>
<a href='https://scottiechronicles.com/tag/dog-art/' class='tag-link-1225938 tag-link-position-7' title='81 topics' style='font-size: 14.151515151515pt;'>dog art</a>
<a href='https://scottiechronicles.com/tag/dog-behavior/' class='tag-link-34187 tag-link-position-8' title='15 topics' style='font-size: 9.1313131313131pt;'>dog behavior</a>
<a href='https://scottiechronicles.com/tag/dog-blogs/' class='tag-link-77659 tag-link-position-9' title='22 topics' style='font-size: 10.262626262626pt;'>dog blogs</a>
<a href='https://scottiechronicles.com/tag/dog-diets/' class='tag-link-8650567 tag-link-position-10' title='25 topics' style='font-size: 10.616161616162pt;'>dog diets</a>
<a href='https://scottiechronicles.com/tag/dog-gifts/' class='tag-link-1624132 tag-link-position-11' title='23 topics' style='font-size: 10.40404040404pt;'>dog gifts</a>
<a href='https://scottiechronicles.com/tag/dog-grooming/' class='tag-link-602484 tag-link-position-12' title='25 topics' style='font-size: 10.616161616162pt;'>dog grooming</a>
<a href='https://scottiechronicles.com/tag/dog-health/' class='tag-link-23653 tag-link-position-13' title='37 topics' style='font-size: 11.818181818182pt;'>dog health</a>
<a href='https://scottiechronicles.com/tag/dog-photography/' class='tag-link-1450642 tag-link-position-14' title='38 topics' style='font-size: 11.888888888889pt;'>dog photography</a>
<a href='https://scottiechronicles.com/tag/dog-photos/' class='tag-link-388130 tag-link-position-15' title='47 topics' style='font-size: 12.525252525253pt;'>dog photos</a>
<a href='https://scottiechronicles.com/tag/dog-pictures/' class='tag-link-540774 tag-link-position-16' title='17 topics' style='font-size: 9.5555555555556pt;'>dog pictures</a>
<a href='https://scottiechronicles.com/tag/dogs/' class='tag-link-305 tag-link-position-17' title='1,054 topics' style='font-size: 22pt;'>dogs</a>
<a href='https://scottiechronicles.com/tag/dogs-with-blogs/' class='tag-link-1106569 tag-link-position-18' title='64 topics' style='font-size: 13.444444444444pt;'>dogs with blogs</a>
<a href='https://scottiechronicles.com/tag/dog-toys/' class='tag-link-601893 tag-link-position-19' title='12 topics' style='font-size: 8.4949494949495pt;'>dog toys</a>
<a href='https://scottiechronicles.com/tag/dog-training/' class='tag-link-21621 tag-link-position-20' title='13 topics' style='font-size: 8.7777777777778pt;'>dog training</a>
<a href='https://scottiechronicles.com/tag/food/' class='tag-link-586 tag-link-position-21' title='15 topics' style='font-size: 9.1313131313131pt;'>food</a>
<a href='https://scottiechronicles.com/tag/foto-fun/' class='tag-link-2519569 tag-link-position-22' title='30 topics' style='font-size: 11.181818181818pt;'>Foto Fun</a>
<a href='https://scottiechronicles.com/tag/fridays-foto-fun/' class='tag-link-54767285 tag-link-position-23' title='22 topics' style='font-size: 10.262626262626pt;'>Friday&#039;s Foto Fun</a>
<a href='https://scottiechronicles.com/tag/friendship/' class='tag-link-4902 tag-link-position-24' title='79 topics' style='font-size: 14.080808080808pt;'>friendship</a>
<a href='https://scottiechronicles.com/tag/funny-dog-photos/' class='tag-link-4070595 tag-link-position-25' title='18 topics' style='font-size: 9.6969696969697pt;'>funny dog photos</a>
<a href='https://scottiechronicles.com/tag/funny-dog-pictures/' class='tag-link-1822286 tag-link-position-26' title='17 topics' style='font-size: 9.5555555555556pt;'>funny dog pictures</a>
<a href='https://scottiechronicles.com/tag/gardening/' class='tag-link-1833 tag-link-position-27' title='19 topics' style='font-size: 9.8383838383838pt;'>gardening</a>
<a href='https://scottiechronicles.com/tag/gifts-for-dog-lovers/' class='tag-link-3415633 tag-link-position-28' title='11 topics' style='font-size: 8.2828282828283pt;'>gifts for dog lovers</a>
<a href='https://scottiechronicles.com/tag/greeting-cards/' class='tag-link-149157 tag-link-position-29' title='10 topics' style='font-size: 8pt;'>greeting cards</a>
<a href='https://scottiechronicles.com/tag/grief/' class='tag-link-16950 tag-link-position-30' title='20 topics' style='font-size: 9.979797979798pt;'>grief</a>
<a href='https://scottiechronicles.com/tag/halloween/' class='tag-link-6168 tag-link-position-31' title='18 topics' style='font-size: 9.6969696969697pt;'>halloween</a>
<a href='https://scottiechronicles.com/tag/hemangiosarcoma/' class='tag-link-2922745 tag-link-position-32' title='11 topics' style='font-size: 8.2828282828283pt;'>hemangiosarcoma</a>
<a href='https://scottiechronicles.com/tag/holidays/' class='tag-link-4325 tag-link-position-33' title='12 topics' style='font-size: 8.4949494949495pt;'>holidays</a>
<a href='https://scottiechronicles.com/tag/humor/' class='tag-link-376 tag-link-position-34' title='69 topics' style='font-size: 13.727272727273pt;'>humor</a>
<a href='https://scottiechronicles.com/tag/life/' class='tag-link-124 tag-link-position-35' title='38 topics' style='font-size: 11.888888888889pt;'>life</a>
<a href='https://scottiechronicles.com/tag/love/' class='tag-link-3785 tag-link-position-36' title='76 topics' style='font-size: 14.010101010101pt;'>love</a>
<a href='https://scottiechronicles.com/tag/mourning/' class='tag-link-80397 tag-link-position-37' title='19 topics' style='font-size: 9.8383838383838pt;'>mourning</a>
<a href='https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/' class='tag-link-39786280 tag-link-position-38' title='20 topics' style='font-size: 9.979797979798pt;'>mourning the loss of a pet</a>
<a href='https://scottiechronicles.com/tag/movies/' class='tag-link-190 tag-link-position-39' title='15 topics' style='font-size: 9.1313131313131pt;'>movies</a>
<a href='https://scottiechronicles.com/tag/pets/' class='tag-link-9277 tag-link-position-40' title='594 topics' style='font-size: 20.232323232323pt;'>pets</a>
<a href='https://scottiechronicles.com/tag/photography/' class='tag-link-436 tag-link-position-41' title='339 topics' style='font-size: 18.535353535354pt;'>photography</a>
<a href='https://scottiechronicles.com/tag/photos/' class='tag-link-304 tag-link-position-42' title='43 topics' style='font-size: 12.242424242424pt;'>photos</a>
<a href='https://scottiechronicles.com/tag/photos-of-dogs/' class='tag-link-14325362 tag-link-position-43' title='19 topics' style='font-size: 9.8383838383838pt;'>photos of dogs</a>
<a href='https://scottiechronicles.com/tag/postaday/' class='tag-link-9625683 tag-link-position-44' title='66 topics' style='font-size: 13.585858585859pt;'>postaday</a>
<a href='https://scottiechronicles.com/tag/puppies/' class='tag-link-28916 tag-link-position-45' title='45 topics' style='font-size: 12.383838383838pt;'>puppies</a>
<a href='https://scottiechronicles.com/tag/scottie-art/' class='tag-link-35928018 tag-link-position-46' title='13 topics' style='font-size: 8.7777777777778pt;'>Scottie art</a>
<a href='https://scottiechronicles.com/tag/scottie-chronicles/' class='tag-link-49384194 tag-link-position-47' title='24 topics' style='font-size: 10.545454545455pt;'>Scottie Chronicles</a>
<a href='https://scottiechronicles.com/tag/scottie-dogs/' class='tag-link-9189009 tag-link-position-48' title='22 topics' style='font-size: 10.262626262626pt;'>Scottie dogs</a>
<a href='https://scottiechronicles.com/tag/scottie-ears/' class='tag-link-23797405 tag-link-position-49' title='17 topics' style='font-size: 9.5555555555556pt;'>Scottie ears</a>
<a href='https://scottiechronicles.com/tag/scottie-photos/' class='tag-link-32318880 tag-link-position-50' title='17 topics' style='font-size: 9.5555555555556pt;'>Scottie photos</a>
<a href='https://scottiechronicles.com/tag/scottie-pictures/' class='tag-link-33951533 tag-link-position-51' title='53 topics' style='font-size: 12.878787878788pt;'>Scottie pictures</a>
<a href='https://scottiechronicles.com/tag/scottie-puppies/' class='tag-link-23734363 tag-link-position-52' title='37 topics' style='font-size: 11.818181818182pt;'>Scottie puppies</a>
<a href='https://scottiechronicles.com/tag/scottie-puppy-pictures/' class='tag-link-36943435 tag-link-position-53' title='12 topics' style='font-size: 8.4949494949495pt;'>Scottie puppy pictures</a>
<a href='https://scottiechronicles.com/tag/scotties/' class='tag-link-1389898 tag-link-position-54' title='832 topics' style='font-size: 21.292929292929pt;'>Scotties</a>
<a href='https://scottiechronicles.com/tag/scottish-terrier/' class='tag-link-1079762 tag-link-position-55' title='17 topics' style='font-size: 9.5555555555556pt;'>Scottish Terrier</a>
<a href='https://scottiechronicles.com/tag/scottish-terrier-month/' class='tag-link-52313115 tag-link-position-56' title='11 topics' style='font-size: 8.2828282828283pt;'>Scottish Terrier Month</a>
<a href='https://scottiechronicles.com/tag/scottish-terriers/' class='tag-link-769542 tag-link-position-57' title='247 topics' style='font-size: 17.545454545455pt;'>Scottish Terriers</a>
<a href='https://scottiechronicles.com/tag/snow/' class='tag-link-20341 tag-link-position-58' title='28 topics' style='font-size: 10.969696969697pt;'>snow</a>
<a href='https://scottiechronicles.com/tag/stuart/' class='tag-link-71337 tag-link-position-59' title='126 topics' style='font-size: 15.494949494949pt;'>Stuart</a>
<a href='https://scottiechronicles.com/tag/stuart-the-scottie/' class='tag-link-65078541 tag-link-position-60' title='58 topics' style='font-size: 13.161616161616pt;'>Stuart the Scottie</a>
<a href='https://scottiechronicles.com/tag/stuart-the-scottish-terrier/' class='tag-link-43656308 tag-link-position-61' title='15 topics' style='font-size: 9.1313131313131pt;'>Stuart the Scottish Terrier</a>
<a href='https://scottiechronicles.com/tag/terriers/' class='tag-link-337568 tag-link-position-62' title='38 topics' style='font-size: 11.888888888889pt;'>Terriers</a>
<a href='https://scottiechronicles.com/tag/thanksgiving/' class='tag-link-15318 tag-link-position-63' title='12 topics' style='font-size: 8.4949494949495pt;'>Thanksgiving</a>
<a href='https://scottiechronicles.com/tag/the-scottie-chronicles/' class='tag-link-24009805 tag-link-position-64' title='199 topics' style='font-size: 16.909090909091pt;'>The Scottie Chronicles</a>
<a href='https://scottiechronicles.com/tag/thundershirt/' class='tag-link-27386226 tag-link-position-65' title='16 topics' style='font-size: 9.3434343434343pt;'>Thundershirt</a>
<a href='https://scottiechronicles.com/tag/travel/' class='tag-link-200 tag-link-position-66' title='146 topics' style='font-size: 15.989898989899pt;'>travel</a>
<a href='https://scottiechronicles.com/tag/traveling-with-a-dog/' class='tag-link-4917020 tag-link-position-67' title='24 topics' style='font-size: 10.545454545455pt;'>traveling with a dog</a>
<a href='https://scottiechronicles.com/tag/traveling-with-dogs/' class='tag-link-1161623 tag-link-position-68' title='29 topics' style='font-size: 11.111111111111pt;'>traveling with dogs</a>
<a href='https://scottiechronicles.com/tag/valentines-day/' class='tag-link-13766 tag-link-position-69' title='10 topics' style='font-size: 8pt;'>Valentine&#039;s Day</a>
<a href='https://scottiechronicles.com/tag/watercolor/' class='tag-link-19874 tag-link-position-70' title='11 topics' style='font-size: 8.2828282828283pt;'>watercolor</a>
<a href='https://scottiechronicles.com/tag/watercolor-art/' class='tag-link-474337 tag-link-position-71' title='13 topics' style='font-size: 8.7777777777778pt;'>watercolor art</a>
<a href='https://scottiechronicles.com/tag/watercolors/' class='tag-link-199518 tag-link-position-72' title='42 topics' style='font-size: 12.171717171717pt;'>watercolors</a>
<a href='https://scottiechronicles.com/tag/watercolor-wednesday/' class='tag-link-15437964 tag-link-position-73' title='11 topics' style='font-size: 8.2828282828283pt;'>Watercolor Wednesday</a>
<a href='https://scottiechronicles.com/tag/weather/' class='tag-link-4494 tag-link-position-74' title='33 topics' style='font-size: 11.464646464646pt;'>weather</a>
<a href='https://scottiechronicles.com/tag/writing/' class='tag-link-349 tag-link-position-75' title='15 topics' style='font-size: 9.1313131313131pt;'>writing</a></div></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Rufusmom" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ed44a6c2b4f1f976aeb1b4fcdad22ef0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Rufusmom on <a href="https://scottiechronicles.com/2017/05/10/stuart-2/#comment-67308">StuART</a></td></tr><tr><td title="Marty the Manx" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://martythemanx2.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bdb32f1d7b46ed73072e5873ebf7bc65?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://martythemanx2.wordpress.com" rel="nofollow">Marty the Manx</a> on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67303">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="Marty the Manx" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://martythemanx2.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bdb32f1d7b46ed73072e5873ebf7bc65?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://martythemanx2.wordpress.com" rel="nofollow">Marty the Manx</a> on <a href="https://scottiechronicles.com/2017/05/10/stuart-2/#comment-67302">StuART</a></td></tr><tr><td title="YZWg&#039;TJxQ" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">YZWg'TJxQ on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67300">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="YZWg&#039;.,)(&#039;.,,." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">YZWg'.,)('.,,. on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67299">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="YZWg" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">YZWg on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67298">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="YZWg" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">YZWg on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67297">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="YZWg" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">YZWg on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67296">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="Edgar and his mum" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kpcalamities.blogspot.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f12acdad28c93c1f68659e906c7568b0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kpcalamities.blogspot.com" rel="nofollow">Edgar and his mum</a> on <a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/#comment-67294">Silent Sunday but turn up your&hellip;</a></td></tr><tr><td title="Two French Bulldogs" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8c84dab5899dc67195dbf30fed576119?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Two French Bulldogs on <a href="https://scottiechronicles.com/2017/05/10/stuart-2/#comment-67293">StuART</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://kkesslersite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1f3a3ef39e4fa27d76afd668c4881ed1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://landofgamesweb.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/003c850a95553482b34f462a4a71fa02?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mynamesblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ef83f6a0aa3c67bca83a2b1684db5cd5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecagedbirdsingsweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a383b6d5723fae87d65c295ac248f37f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://contemporarywomen.org"><img alt='' src='https://0.gravatar.com/avatar/c9c9f6cbf429a137a2d4d986573f5fab?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pocketprophecies.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3e114ed012cdfa9c9374c38114960325?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://circulointerminable.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c252a057ae849b966fcea796b900b51b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rachelmankowitz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a70a0bdce30815b4f5e375c5ca24b3e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://johnclamans.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f61ecef491a9eb84fd6e2d4378419ce?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/fdafcdadd7d4b770b45e02741766c18a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://lipstickforlunchsite.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/15114c0d9f2a2f6c1c186b850289d7f2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://twocatsviews.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9b68a0573b1d8e83e5f54c3b85b90a6d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alaomanufacturingenterprises.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/25b4d2e96815387cfca8e217162d92cb?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://easyweimaraner.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0b3296d6dd163a50fb4e9e2253a2ba6e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://corkscot.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2d11783d37c3f59e7d3574228a3f1275?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dech9.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/87a40161cf59c085fd056aa495a3afe4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mrsbandmeblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bc12b2392b1b8b0b424cc090ecb5187f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alhindermann.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cd599d7f2108adfb0e2c425d53150c14?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thelifeandtimesofralph.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8b6db3fa7c5f6e81d51827963eb2af96?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kpcalamities.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/f12acdad28c93c1f68659e906c7568b0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mahmoud600.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e780e49538e0c7446a66aeb84fef6727?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reneworredo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c0e4fbdc89dd9b88e3d0898b48fbeb3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://northfordmaggie.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/6b3faefeb15f3a73b53ce8851a5b7284?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thegrove.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e5507104a94876a0d508de3509f8da5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5eb9b63b29425dd64aa80a914b3f91c0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://indyandlucy.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f0b83ed09c6131a7449a6d6cf6375c20?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://needulldotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/012e1e517344862ff0a9c3fba5aadd74?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.oztheterrier.com'><img alt='' src='https://2.gravatar.com/avatar/bb4c3ca259a70976a12e0a30a700e51c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nedtwalker.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d03aa41245ca9379b41883f84232aea5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://so352.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a03d963c3b035019af6164da16b02a7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paulwilkins66.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/166effb3edc12983dea03e569df008cd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edgeofhumanitydotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/019aa8ebdcf81075b19184d983762319?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bornjournalist.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/296674d2ae15caf1721ab2dede9bd024?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kathorsemanship.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3085e24205e7e45d2de5cc53fb3c6c4b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1db5ceff27bb19cb1c8b86724166213e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hitebook.net"><img alt='' src='https://1.gravatar.com/avatar/ab2fa0a62190965211ca0382cc7443e6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hitebook.net"><img alt='' src='https://0.gravatar.com/avatar/3770f2701f4d56226eb4f22af348a2db?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cutebabypets.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e3d8a7fae47cab4e91cbcf32cf13fc3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.curiostraveller.com"><img alt='' src='https://0.gravatar.com/avatar/fbec5e57edc22a019f0c58ec1af120f1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sloppybuddhist.com"><img alt='' src='https://2.gravatar.com/avatar/5e7e0e04a66c8bf5ffe01f42626cab81?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://robincphotography.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/61b3deb8096f9f2b19f116c277e99d37?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://scottiechronicles.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paperopera.com/"><img alt='' src='https://0.gravatar.com/avatar/9110a1911bc3d7c6d206cc5fa1937c69?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/39e7a976851e4f4545058d64c23d0267?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thepurplealmond.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7607671e99c31505bd3618f9c633ffca?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beastsintheboros.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bdb4b2d674695eff73ee618f5795012b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eloquentscript.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b5efcf4c23bdb16eb3085ed0c32abd1e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest thoughts</h3>		<ul>
					<li>
				<a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/">Silent Sunday </a>
							<span class="post-date">May 13, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/05/10/stuart-2/">StuART</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/05/07/silent-sunday-but-turn-up-your-sound/">Silent Sunday but turn up your&nbsp;sound&#8230;.</a>
							<span class="post-date">May 7, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/05/04/throwback-thursday-sort-of/">Throwback Thursday &#8211; Sort&nbsp;Of</a>
							<span class="post-date">May 4, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/04/30/silent-sunday-214/">Silent Sunday </a>
							<span class="post-date">April 30, 2017</span>
						</li>
				</ul>
		</li>		<li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/05/13/silent-sunday-215/" title="Silent Sunday " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2014/05/happymothersday.jpg?resize=200%2C200&#038;ssl=1" alt="Silent Sunday " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/05/10/stuart-2/" title="StuART" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2016/05/facecloseup.jpg?resize=200%2C200&#038;ssl=1" alt="StuART" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2013/04/22/now-hear-this-about-my-ears/" title="Now Hear This. About My Ears." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2012/03/img_1369.jpg?resize=200%2C200" alt="Now Hear This. About My Ears." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2010/09/14/ears-again/" title="Scottie Ears" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/scottiechronicles.files.wordpress.com/2010/09/dscn2969.jpg?resize=200%2C200" alt="Scottie Ears" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2011/06/30/a-summer-hair-cut-nope/" title="A Summer Hair Cut? Nope." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/scottiechronicles.files.wordpress.com/2011/06/dscn4902.jpg?resize=200%2C200" alt="A Summer Hair Cut? Nope." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2016/01/17/silent-sunday-164/" title="Silent Sunday" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2014/09/radley-pop-up.jpg?resize=200%2C200&#038;ssl=1" alt="Silent Sunday" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2015/05/08/fridays-foto-fun-wiley-baby/" title="Friday&#039;s Foto Fun - Wiley Baby" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2015/05/wylie-baby.jpg?resize=200%2C200&#038;ssl=1" alt="Friday&#039;s Foto Fun - Wiley Baby" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2016/09/15/friendship/" title="Friendship" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/scottiechronicles.files.wordpress.com/2016/09/friendship.jpg?resize=200%2C200&#038;ssl=1" alt="Friendship" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2016/03/29/doxie-tuesday/" title="Doxie Tuesday" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/scottiechronicles.files.wordpress.com/2016/03/doxie.jpg?resize=200%2C200&#038;ssl=1" alt="Doxie Tuesday" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2012/05/10/how-to-strip-without-a-pole/" title="How to Strip Without a Pole" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/scottiechronicles.files.wordpress.com/2012/05/dscn4678.jpg?resize=200%2C200" alt="How to Strip Without a Pole" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://scottiechronicles.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="https://scottiechronicles.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td>5</td><td>6</td><td><a href="https://scottiechronicles.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td><a href="https://scottiechronicles.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td>11</td><td>12</td><td><a href="https://scottiechronicles.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td id="today">14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>The Scottie Chronicles began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. He passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty canine cancer that took him far too early. He would have been 10 years old in March 2016. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
					The Scottie Chronicles				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-ed44a6c2b4f1f976aeb1b4fcdad22ef0">
	</div>
	<div class="grofile-hash-map-bdb32f1d7b46ed73072e5873ebf7bc65">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-f12acdad28c93c1f68659e906c7568b0">
	</div>
	<div class="grofile-hash-map-8c84dab5899dc67195dbf30fed576119">
	</div>
	<div class="grofile-hash-map-bdb32f1d7b46ed73072e5873ebf7bc65">
	</div>
	<div class="grofile-hash-map-1fbcdb49d92e85a17f42754e2a7d6a86">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-6b3faefeb15f3a73b53ce8851a5b7284">
	</div>
	<div class="grofile-hash-map-5eb9b63b29425dd64aa80a914b3f91c0">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-2c5989d4ebcb19500953f471ce31929a">
	</div>
	<div class="grofile-hash-map-33e58897e78ec7654e843295b5e0585e">
	</div>
	<div class="grofile-hash-map-39e7a976851e4f4545058d64c23d0267">
	</div>
	<div class="grofile-hash-map-2d11783d37c3f59e7d3574228a3f1275">
	</div>
	<div class="grofile-hash-map-fdafcdadd7d4b770b45e02741766c18a">
	</div>
	<div class="grofile-hash-map-3d1794b44199de92e2769cad0752da5e">
	</div>
	<div class="grofile-hash-map-c478a75ffc86c078957144887db2b054">
	</div>
	<div class="grofile-hash-map-a5e8adf1316a0a3484d16b20d025c628">
	</div>
	<div class="grofile-hash-map-0b3296d6dd163a50fb4e9e2253a2ba6e">
	</div>
	<div class="grofile-hash-map-bb4c3ca259a70976a12e0a30a700e51c">
	</div>
	<div class="grofile-hash-map-9097779b7bbd3bfacaf072739ca184f0">
	</div>
	<div class="grofile-hash-map-906835e5eb794e9f66197bf194632449">
	</div>
	<div class="grofile-hash-map-1db5ceff27bb19cb1c8b86724166213e">
	</div>
	<div class="grofile-hash-map-356f1a6f1cb911b28fca21ea4023b4ef">
	</div>
	<div class="grofile-hash-map-79116dd5ee052aed93da93b8547026d0">
	</div>
	<div class="grofile-hash-map-663023b7076dcf18c9ee9635a4f35741">
	</div>
	<div class="grofile-hash-map-9705ea68849d6cd7a172ffd905ef38d0">
	</div>
	<div class="grofile-hash-map-bfcccb2cf5cef9b1d3ad6d1ae52b860a">
	</div>
	<div class="grofile-hash-map-b86af6a833bd9175fecc61fa02f4574c">
	</div>
	<div class="grofile-hash-map-a1a9f5427659ba493596eb8c5c26b9bf">
	</div>
	<div class="grofile-hash-map-6fdcbfc21cec1ea0f7b6f548e6930017">
	</div>
	<div class="grofile-hash-map-3e26fc4ce8e3b1ebe0a6fe4e33f569b3">
	</div>
	<div class="grofile-hash-map-c70ce7ec743232f168d6ccbc74608351">
	</div>
	<div class="grofile-hash-map-7a70a0bdce30815b4f5e375c5ca24b3e">
	</div>
	<div class="grofile-hash-map-1f3a3ef39e4fa27d76afd668c4881ed1">
	</div>
	<div class="grofile-hash-map-5e7e0e04a66c8bf5ffe01f42626cab81">
	</div>
	<div class="grofile-hash-map-9110a1911bc3d7c6d206cc5fa1937c69">
	</div>
	<div class="grofile-hash-map-434299c33f63233e973c6261bd8cf249">
	</div>
	<div class="grofile-hash-map-b321aac6f10927849b128ea1b8f14f1b">
	</div>
	<div class="grofile-hash-map-6a03d963c3b035019af6164da16b02a7">
	</div>
	<div class="grofile-hash-map-3085e24205e7e45d2de5cc53fb3c6c4b">
	</div>
	<div class="grofile-hash-map-012e1e517344862ff0a9c3fba5aadd74">
	</div>
	<div class="grofile-hash-map-5e60b5b433b527eda9ba97e3da10792f">
	</div>
	<div class="grofile-hash-map-f0b83ed09c6131a7449a6d6cf6375c20">
	</div>
	<div class="grofile-hash-map-a48bf723e93fa561dc4d45a1a72cc53e">
	</div>
	<div class="grofile-hash-map-d03aa41245ca9379b41883f84232aea5">
	</div>
	<div class="grofile-hash-map-8b6db3fa7c5f6e81d51827963eb2af96">
	</div>
	<div class="grofile-hash-map-13593a73b0a3aaf98be97d6c1bc18446">
	</div>
	<div class="grofile-hash-map-ef8f6e41c95d1ce482b02f5b00ae1dbc">
	</div>
	<div class="grofile-hash-map-7e9038c01b347ee728237ce1eed694b3">
	</div>
	<div class="grofile-hash-map-5c0e4fbdc89dd9b88e3d0898b48fbeb3">
	</div>
	<div class="grofile-hash-map-61b3deb8096f9f2b19f116c277e99d37">
	</div>
	<div class="grofile-hash-map-09cedf8ceb00a69a7cfe473f2f4fc753">
	</div>
	<div class="grofile-hash-map-b83cba1ed80108acb1c03c77036d7aa1">
	</div>
	<div class="grofile-hash-map-401b879cdb69f7c1c4d7d276918ba9f4">
	</div>
	<div class="grofile-hash-map-363d733ea50cbc301e7d99cd5fa12214">
	</div>
	<div class="grofile-hash-map-52272cc0e29df2f9cc209fe63f58752d">
	</div>
	<div class="grofile-hash-map-a383b6d5723fae87d65c295ac248f37f">
	</div>
	<div class="grofile-hash-map-9b68a0573b1d8e83e5f54c3b85b90a6d">
	</div>
	<div class="grofile-hash-map-862a50de07e2429859b9a20cf5eaeae4">
	</div>
	<div class="grofile-hash-map-019aa8ebdcf81075b19184d983762319">
	</div>
	<div class="grofile-hash-map-166effb3edc12983dea03e569df008cd">
	</div>
	<div class="grofile-hash-map-a002938037197c435427dba5dc46b709">
	</div>
	<div class="grofile-hash-map-15114c0d9f2a2f6c1c186b850289d7f2">
	</div>
	<div class="grofile-hash-map-cd599d7f2108adfb0e2c425d53150c14">
	</div>
	<div class="grofile-hash-map-87a40161cf59c085fd056aa495a3afe4">
	</div>
	<div class="grofile-hash-map-6e3d8a7fae47cab4e91cbcf32cf13fc3">
	</div>
	<div class="grofile-hash-map-21bd787d140c96a171658587587aac8a">
	</div>
	<div class="grofile-hash-map-f2e7d2c1bb76f2209c2d29fb22561b0c">
	</div>
	<div class="grofile-hash-map-c252a057ae849b966fcea796b900b51b">
	</div>
	<div class="grofile-hash-map-bdb4b2d674695eff73ee618f5795012b">
	</div>
	<div class="grofile-hash-map-bc12b2392b1b8b0b424cc090ecb5187f">
	</div>
	<div class="grofile-hash-map-18391fa77ac5eea5f545c4a1c8a59e8d">
	</div>
	<div class="grofile-hash-map-3f76f5b2ff472d5681a8aee21548d057">
	</div>
	<div class="grofile-hash-map-7607671e99c31505bd3618f9c633ffca">
	</div>
	<div class="grofile-hash-map-c9c9f6cbf429a137a2d4d986573f5fab">
	</div>
	<div class="grofile-hash-map-e302c0a1ac5bbb71187021a7cd5e84ae">
	</div>
	<div class="grofile-hash-map-c4c7191892146fffc8ecb6c216a5a4df">
	</div>
	<div class="grofile-hash-map-9c125524699557423679c007a607aaed">
	</div>
	<div class="grofile-hash-map-b5efcf4c23bdb16eb3085ed0c32abd1e">
	</div>
	<div class="grofile-hash-map-c7d3265ca3618ec4b236cd856c3ce4c1">
	</div>
	<div class="grofile-hash-map-2c565db7d2d2185d3fdbab0257564803">
	</div>
	<div class="grofile-hash-map-25b4d2e96815387cfca8e217162d92cb">
	</div>
	<div class="grofile-hash-map-d41343c0d3ceb0cd1f3647720d642825">
	</div>
	<div class="grofile-hash-map-a87baf159ed5f68ddb4af8ec4145695e">
	</div>
	<div class="grofile-hash-map-1fd05ff6e6c90d12ea51b3a58ab34a1e">
	</div>
	<div class="grofile-hash-map-ef83f6a0aa3c67bca83a2b1684db5cd5">
	</div>
	<div class="grofile-hash-map-4b87658015dd95dfe13eafefae11cac2">
	</div>
	<div class="grofile-hash-map-dddbaadc97d72f55ac5af80c53616fe0">
	</div>
	<div class="grofile-hash-map-3e114ed012cdfa9c9374c38114960325">
	</div>
	<div class="grofile-hash-map-fbec5e57edc22a019f0c58ec1af120f1">
	</div>
	<div class="grofile-hash-map-003c850a95553482b34f462a4a71fa02">
	</div>
	<div class="grofile-hash-map-ea474b3158dddbec67fcd5105edba488">
	</div>
	<div class="grofile-hash-map-7bf95168fa1a5198aebc5a75164e9ab4">
	</div>
	<div class="grofile-hash-map-da18798b46a0595b4a1a7058fbd1031c">
	</div>
	<div class="grofile-hash-map-296674d2ae15caf1721ab2dede9bd024">
	</div>
	<div class="grofile-hash-map-1595cc7cbd84eb4a2e1b70784bf49874">
	</div>
	<div class="grofile-hash-map-57e92bcdfbda24c9ca513e2f741f72b4">
	</div>
	<div class="grofile-hash-map-0a149144bce9229e70e29c6cef2c5e25">
	</div>
	<div class="grofile-hash-map-ab2fa0a62190965211ca0382cc7443e6">
	</div>
	<div class="grofile-hash-map-e780e49538e0c7446a66aeb84fef6727">
	</div>
	<div class="grofile-hash-map-a092a55cd89213ba619af993f7feba0f">
	</div>
	<div class="grofile-hash-map-524348b9f95ad8718d8eb098efcbb882">
	</div>
	<div class="grofile-hash-map-3770f2701f4d56226eb4f22af348a2db">
	</div>
	<div class="grofile-hash-map-f63ae3f3ac957b7b728a50ff9c24363c">
	</div>
	<div class="grofile-hash-map-d0c6aa75d9d12a5a35cbd469c4f45fd9">
	</div>
	<div class="grofile-hash-map-4e5507104a94876a0d508de3509f8da5">
	</div>
	<div class="grofile-hash-map-aab028214bd2d60417e945122fac7124">
	</div>
	<div class="grofile-hash-map-5f61ecef491a9eb84fd6e2d4378419ce">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=84a7884a53","homeURL":"https:\/\/scottiechronicles.com\/","postID":"14038","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8900212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://scottiechronicles.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Scottie Chronicles" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d7267bc981" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/silent-sunday-215/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_14038={"id":368789,"unique_id":"wp-post-14038","title":"Silent%20Sunday","permalink":"https:\/\/scottiechronicles.com\/2017\/05\/13\/silent-sunday-215\/","item_id":"_post_14038"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_14038 == 'undefined' ){PDRTJS_368789_post_14038 = new PDRTJS_RATING( PDRTJS_settings_368789_post_14038 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2017\/05\/13\/silent-sunday-215\/":14038};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/13/silent-sunday-215/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201719y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8900212","siteName":"The Scottie Chronicles","siteURL":"https:\/\/scottiechronicles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1aad10eacfd397f66eba5e29f809a19b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"309d6d3a46\" \/>","referer":"https:\/\/scottiechronicles.com\/2017\/05\/13\/silent-sunday-215\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/scottiechronicles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F","postID":"14038","shortlink":"http:\/\/wp.me\/pBllO-3Eq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scottiechronicles.com\/14038","statsLink":"https:\/\/wordpress.com\/stats\/post\/14038\/scottiechronicles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,926 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"62cf54cb80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F05%2F13%2Fsilent-sunday-215%2F","blog_id":"8900212","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8900212&v=wpcom&tz=-4&user_id=0&subd=scottiechronicles","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9kMtuAjEMRX+oGQNCrVigfkoVMi44JE5qOzz+vkHq0FmgWdm69j1+wLW6UNiQDaLCiBcKWG9D1DeYlXJzNbUjsUKiMyr8NGx48jwmlKmZOKQ29mIHhZJzNzrBmu5DJl4gRrTqwxm+OgDsSmYozihjIsYFnx871x28QPbaPT1z5YIi9FjiqS0RglHhB+GZvTpG6//+cz32L8j9LwzzrhezgpfSFNN0rpuEBU8tau47eRLQkxfi4xS76TPv19vdZrV6X28+4i+haatG'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-4','user_id':'0','post':'14038','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM1hZeFNBW3d0NXROXS1UP0MwfGQ4OFoxVFpjOU5TeURNXVsmREQrY3csej9qdz0mRD9qZHZdfkJYYzliPVp5RUQmWDV1RDc1NXdGcmZVMV9GcHU4YiZ0QWxTQUF4VUk9LUpPN0JrakZYaC1lN3JQNmxMK3IvZllNSGwtMGxUdk5fZlFDbXdUMVtxbEdyXS4lMVtBLU1NNk8rMC5KUTFvNzhiQ0EvUWNGcjM5cV0ydCZ0U0wwMm95TGZMbHRfeVRrQXh0LWtxT21xMkQxWFpVLlUzQkhuQjZmZ1hCR1hoRjFNLFBlelZCRlFQfDdYay5OWmh+Y3llbX56dkJyYXh3OXY='}]);
_stq.push([ 'clickTrackerInit', '8900212', '14038' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
