<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Silent Sniglet Sunday  | The Scottie Chronicles</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"vue5wvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #site-title{font-size:31.8px;font-style:italic;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:italic}.wf-active .pingback a.url, .wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic}.wf-active .page-title span{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:italic;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-size:13.8px;font-style:italic;font-weight:700}.wf-active .page-title{font-size:14.8px;font-weight:700;font-style:italic}.wf-active .page-title span{font-size:17px;font-style:italic;font-weight:700}.wf-active #content .entry-title{font-size:22.3px;font-weight:700;font-style:italic}.wf-active .navigation{font-size:12.7px;font-style:italic;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-size:21.2px;font-weight:700;font-style:italic}.wf-active #respond label{font-size:12.7px;font-style:italic;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:italic}</style>
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=scottiechronicles.com&amp;id=8900212&amp;t=1503318756&amp;back=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Silent Sniglet Sunday  Comments Feed" href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFuwyAM/KF5bFpUdQ/TvgWIR2gBIyCK8vc1odWWbkN9CXfOnW1sxBJBUygYivAzRDcbG7JYoiYP2VuH6x171jk/ib9tzp4xixOWKPUZNtaTJ3Sy4AiRcrljPZumhBz3UZaq8DhaiQ49y3o2Hw83V4UTt9gt026tVEyYM/DX29lDmbjQb18LizgrURYOrBwVuawOYcvTLWRHgzyAQvE6is34iCWTttKBZcmeNLMVgUr7eQO9rAYJHGlZLIUdgS8nbeqvUjkyDI1g1Q/aM0ldkyuZvlFPXmfTOhF5kqnWup4913Uq3A7tyX87nAZhHCnpHllAvWzDYJIdQYaR333eHuKn/3gd3o+Hl2E4vp0uto9JrQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scottie Heaven? Apparently&nbsp;Not.' href='https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" />
<link rel='shortlink' href='http://wp.me/pBllO-3Km' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silent Sniglet Sunday " />
<meta property="og:url" content="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-08-20T14:00:39+00:00" />
<meta property="article:modified_time" content="2017-08-20T14:00:39+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:text:title" content="Silent Sniglet Sunday " />
<meta name="twitter:image" content="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@StuartThe" />
<meta name="twitter:description" content="Post by @StuartThe." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#45e7f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Silent Sniglet Sunday  | The Scottie Chronicles on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #45e7f6; }
</style>
<link rel="amphtml" href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#191919}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#000}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#45e7f6}#access,#access ul ul a{background-color:#bb7b4f}#access li:hover>a,#access ul ul *:hover>a{background-color:#f94c45}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#836c10}.home .sticky{background-color:#d7b324}.home .sticky{background-color:rgba(215,179,36,.05)}.home .sticky .page-link a{background-color:#d7b324}.home .sticky .page-link a{background-color:rgba(215,179,36,.2)}a:hover,a:focus,a:active{color:#c808b8}.entry-title a:active,.entry-title a:hover{color:#c808b8}.page-title a:active,.page-title a:hover{color:#c808b8}.entry-meta a:hover,.entry-utility a:hover{color:#c808b8}.navigation a:active,.navigation a:hover{color:#c808b8}.comment-meta a:active,.comment-meta a:hover{color:#c808b8}.reply a:hover,a.comment-edit-link:hover{color:#c808b8}.page-link a:active,.page-link a:hover{color:#c808b8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
		</head>

<body class="post-template-default single single-post postid-14406 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">The Scottie Chronicles</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

										<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
							<img src="https://scottiechronicles.files.wordpress.com/2016/01/cropped-at-the-waves2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://scottiechronicles.com/about/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="https://scottiechronicles.com/about/about-stuarts-typist/">About My Typist</a></li>
</ul>
</li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4343 page_item_has_children"><a href="https://scottiechronicles.com/my-peeps-page/">My Peeps&#8217; Pages</a>
<ul class='children'>
	<li class="page_item page-item-5312"><a href="https://scottiechronicles.com/my-peeps-page/bermuda/">Bermuda</a></li>
	<li class="page_item page-item-6312"><a href="https://scottiechronicles.com/my-peeps-page/easter-fun/">Easter Fun</a></li>
	<li class="page_item page-item-5008"><a href="https://scottiechronicles.com/my-peeps-page/hydrangeas-and-sally-bells/">Hydrangeas and Sally&nbsp;Bell&#8217;s</a></li>
	<li class="page_item page-item-5014"><a href="https://scottiechronicles.com/my-peeps-page/the-very-first-one/">The Very First&nbsp;One</a></li>
</ul>
</li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/" rel="prev"><span class="meta-nav">&larr;</span> Scottie Heaven? Apparently&nbsp;Not.</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-14406" class="post-14406 post type-post status-publish format-standard hentry category-dog-photography category-dogs category-dogs-with-blogs category-friendship category-living category-the-scottie-chronicles tag-friends tag-sniglet">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" rel="bookmark">Silent Sniglet Sunday </a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" title="10:00 am" rel="bookmark"><span class="entry-date">August 20, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles" rel="author">The Scottie Chronicles</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg"><img data-attachment-id="14405" data-permalink="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/img_2734/" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=640" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503181451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2734" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=640?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=640?w=640" src="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=640" alt=""   class="alignnone size-full wp-image-14405" srcset="https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=640 640w, https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=1280 1280w, https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=113 113w, https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=225 225w, https://scottiechronicles.files.wordpress.com/2017/08/img_2734.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"></a><a href="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg"><img data-attachment-id="14403" data-permalink="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/img_2733/" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=640" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503180794&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2733" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=640?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=640?w=640" src="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=640" alt=""   class="alignnone size-full wp-image-14403" srcset="https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=640 640w, https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=1280 1280w, https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=113 113w, https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=225 225w, https://scottiechronicles.files.wordpress.com/2017/08/img_2733.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"></a><a href="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg"><img data-attachment-id="14404" data-permalink="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/img_2731/" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=640" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503180770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2731" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=640?w=300" data-large-file="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=640?w=640" src="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=640" alt=""   class="alignnone size-full wp-image-14404" srcset="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=640 640w, https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=1280 1280w, https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=150 150w, https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=300 300w, https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=768 768w, https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"></a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_368789_post_14406"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" data-text="Silent Sniglet Sunday " data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F&#038;media=https%3A%2F%2Fscottiechronicles.files.wordpress.com%2F2017%2F08%2Fimg_2731.jpg&#038;description=Silent%20Sniglet%20Sunday%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F&amp;title=Silent%20Sniglet%20Sunday%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F&name=Silent%20Sniglet%20Sunday%C2%A0" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-14406-599ad2e48da69' data-src='//widgets.wp.com/likes/#blog_id=8900212&amp;post_id=14406&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-14406-599ad2e48da69' data-name='like-post-frame-8900212-14406-599ad2e48da69'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About The Scottie Chronicles</h2>
							The Scottie Chronicles began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. He passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty canine cancer that took him far too early. He would have been 10 years old in March 2016. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://scottiechronicles.com/category/dog-photography/" rel="category tag">dog photography</a>, <a href="https://scottiechronicles.com/category/dogs/" rel="category tag">dogs</a>, <a href="https://scottiechronicles.com/category/dogs-with-blogs/" rel="category tag">dogs with blogs</a>, <a href="https://scottiechronicles.com/category/friendship/" rel="category tag">friendship</a>, <a href="https://scottiechronicles.com/category/living/" rel="category tag">living</a>, <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a> and tagged <a href="https://scottiechronicles.com/tag/friends/" rel="tag">friends</a>, <a href="https://scottiechronicles.com/tag/sniglet/" rel="tag">Sniglet</a>. Bookmark the <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" title="Permalink to Silent Sniglet Sunday " rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/" rel="prev"><span class="meta-nav">&larr;</span> Scottie Heaven? Apparently&nbsp;Not.</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">6 Responses to <em>Silent Sniglet Sunday </em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-nordhuesn even thread-even depth-1 highlander-comment" id="li-comment-68526">
		<div id="comment-68526">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nordhuesn</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68526">
				August 20, 2017 at 10:19 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sniglet is a snugglebug. Rest easy.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68526#respond' onclick='return addComment.moveForm( "comment-68526", "68526", "respond", "14406" )' aria-label='Reply to nordhuesn'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nordhuesn odd alt depth-2 highlander-comment" id="li-comment-68531">
		<div id="comment-68531">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nordhuesn</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68531">
				August 20, 2017 at 3:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>There is no thumbs down. Mom has fat fingers.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68531#respond' onclick='return addComment.moveForm( "comment-68531", "68531", "respond", "14406" )' aria-label='Reply to nordhuesn'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-68527">
		<div id="comment-68527">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aaede6d2dccce1e31ea74f6a5dc0dd42?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">renee touriel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68527">
				August 20, 2017 at 11:37 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>^.^</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68527#respond' onclick='return addComment.moveForm( "comment-68527", "68527", "respond", "14406" )' aria-label='Reply to renee touriel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rjkeyedup odd alt thread-even depth-1 highlander-comment" id="li-comment-68528">
		<div id="comment-68528">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rjkeyedup</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68528">
				August 20, 2017 at 1:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>what a sweetheart! missing STuart I&#8217;m sure&#8230;</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68528#respond' onclick='return addComment.moveForm( "comment-68528", "68528", "respond", "14406" )' aria-label='Reply to rjkeyedup'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kylascott even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-68529">
		<div id="comment-68529">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://kylascott.com' rel='external nofollow' class='url'>Kismet</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68529">
				August 20, 2017 at 1:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She doesn&#8217;t look too happy.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68529#respond' onclick='return addComment.moveForm( "comment-68529", "68529", "respond", "14406" )' aria-label='Reply to Kismet'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rubytheairedale odd alt thread-even depth-1 highlander-comment" id="li-comment-68535">
		<div id="comment-68535">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.rubytheairedalepup.com/' rel='external nofollow' class='url'>rubytheairedale</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68535">
				August 20, 2017 at 11:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sweet dreams Sniglet&#8230;..♥<br />
Kisses,<br />
Ruby ♥</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/?replytocom=68535#respond' onclick='return addComment.moveForm( "comment-68535", "68535", "respond", "14406" )' aria-label='Reply to rubytheairedale'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/20/silent-sniglet-sunday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e29364f151" /><input type="hidden" name="_wp_http_referer" value="/2017/08/20/silent-sniglet-sunday/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9e718b797" /></p>
<input type="hidden" name="genseq" value="1503318756" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Don&#039;t Miss A Single Post</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="8900212"/>
						<input type="hidden" name="source" value="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f7d4e7943d" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Silent Sniglet Sunday  <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/"> scottiechronicles.com/2017/08/20/sil…</a> <a href="https://t.co/gX7Iu6tYLr" rel="nofollow">https://t.co/gX7Iu6tYLr</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/899270023981694977" class="timesince">22&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Scottie Heaven? Apparently Not. <a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/"> scottiechronicles.com/2017/08/09/sco…</a> <a href="https://t.co/UtV4QSt7FD" rel="nofollow">https://t.co/UtV4QSt7FD</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/895272479811395589" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Whew Friday and Some Fun <a href="https://scottiechronicles.com/2017/08/04/whew-friday-and-some-fun/"> scottiechronicles.com/2017/08/04/whe…</a> <a href="https://t.co/WuxssvXNWV" rel="nofollow">https://t.co/WuxssvXNWV</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/893550059543044096" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				Thursday Pupdate – Bumps in the road <a href="https://scottiechronicles.com/2017/08/03/thursday-pupdate-bumps-in-the-road/"> scottiechronicles.com/2017/08/03/thu…</a> <a href="https://t.co/iVKPgpz0br" rel="nofollow">https://t.co/iVKPgpz0br</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/893143886348124160" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				StuART – Thank you! <a href="https://scottiechronicles.com/2017/08/02/stuart-thank-you/"> scottiechronicles.com/2017/08/02/stu…</a> <a href="https://t.co/OqmDJLFMii" rel="nofollow">https://t.co/OqmDJLFMii</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/892785779977715712" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://cowspotdog.blogspot.com/">Cowspotdog</a></li>
<li><a href="http://scotsmad.blogspot.com">Downunder Daisy</a></li>
<li><a href="http://kpcalamities.blogspot.com/" rel="friend" title="My friend who got in trouble once. Only once.">Edgar</a></li>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a></li>
<li><a href="http://mylifewithscotties.blogspot.com">Jacques and Pippen</a></li>
<li><a href="http://www.westiejulep.blogspot.com/">Julep and Derby, the Westies</a></li>
<li><a href="http://kylascott.wordpress.com/" rel="friend" title="Kyla&#8217;s spirit X three" target="_blank">Kismet, Kaci and Kali</a></li>
<li><a href="http://mayziegal.wordpress.com/">Mayzie</a></li>
<li><a href="http://www.northfordmaggie.blogspot.com">Mitch and Molly</a></li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a></li>
<li><a href="http://www.mydogiscool.com" title="Find out if it&#8217;s too hot for your dog today.">My Dog Is Cool</a></li>
<li><a href="http://jazzis-world.blogspot.com/" title="A cute little Scottie.">Oreo&#039;s Cookie Jar</a></li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a></li>
<li><a href="http://www.rottrover.blogspot.com/" title="Bart and Ruby, two Rotties you need to know.">Rottrover</a></li>
<li><a href="http://scottiedogs.wordpress.com/" rel="friend">Sparhawk Scotties</a></li>
<li><a href="http://sweetwilliamthescot.blogspot.com/" target="_blank">Sweet William The Scot</a></li>
<li><a href="http://rockycreekscottieadventures.blogspot.com/" title="Scotties I like.">The Rocky Creek Scotties</a></li>
<li><a href="http://thevangelders.com" title="A travelling Scottie and her peeps.">The Roving Van Gelders</a></li>
<li><a href="http://www.whitedogblog.com" title="Duncan the westie&#8217;s blog">The White Dog Blog</a></li>
<li><a href="http://thewildwestie.blogspot.com/" title="Hoke, a cute new terrier friend.">The Wild Westie</a></li>
<li><a href="http://wallaceandsamuel.wordpress.com/" title="Two Scottie Brothers in South Africa">Wallace and Samuel</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><div style="overflow:hidden"><a href="https://scottiechronicles.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 13.090909090909pt;" aria-label="animals (57 items)">animals</a>
<a href="https://scottiechronicles.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 16.69696969697pt;" aria-label="art (184 items)">art</a>
<a href="https://scottiechronicles.com/tag/beach-blanket-bingo/" class="tag-cloud-link tag-link-4193609 tag-link-position-3" style="font-size: 8.7777777777778pt;" aria-label="Beach Blanket Bingo (13 items)">Beach Blanket Bingo</a>
<a href="https://scottiechronicles.com/tag/canine-cancer/" class="tag-cloud-link tag-link-103862 tag-link-position-4" style="font-size: 9.8383838383838pt;" aria-label="canine cancer (19 items)">canine cancer</a>
<a href="https://scottiechronicles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-5" style="font-size: 8.7777777777778pt;" aria-label="Christmas (13 items)">Christmas</a>
<a href="https://scottiechronicles.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-6" style="font-size: 10.262626262626pt;" aria-label="death (22 items)">death</a>
<a href="https://scottiechronicles.com/tag/dog-art/" class="tag-cloud-link tag-link-1225938 tag-link-position-7" style="font-size: 14.151515151515pt;" aria-label="dog art (81 items)">dog art</a>
<a href="https://scottiechronicles.com/tag/dog-behavior/" class="tag-cloud-link tag-link-34187 tag-link-position-8" style="font-size: 9.1313131313131pt;" aria-label="dog behavior (15 items)">dog behavior</a>
<a href="https://scottiechronicles.com/tag/dog-blogs/" class="tag-cloud-link tag-link-77659 tag-link-position-9" style="font-size: 10.262626262626pt;" aria-label="dog blogs (22 items)">dog blogs</a>
<a href="https://scottiechronicles.com/tag/dog-diets/" class="tag-cloud-link tag-link-8650567 tag-link-position-10" style="font-size: 10.616161616162pt;" aria-label="dog diets (25 items)">dog diets</a>
<a href="https://scottiechronicles.com/tag/dog-gifts/" class="tag-cloud-link tag-link-1624132 tag-link-position-11" style="font-size: 10.40404040404pt;" aria-label="dog gifts (23 items)">dog gifts</a>
<a href="https://scottiechronicles.com/tag/dog-grooming/" class="tag-cloud-link tag-link-602484 tag-link-position-12" style="font-size: 10.616161616162pt;" aria-label="dog grooming (25 items)">dog grooming</a>
<a href="https://scottiechronicles.com/tag/dog-health/" class="tag-cloud-link tag-link-23653 tag-link-position-13" style="font-size: 11.818181818182pt;" aria-label="dog health (37 items)">dog health</a>
<a href="https://scottiechronicles.com/tag/dog-photography/" class="tag-cloud-link tag-link-1450642 tag-link-position-14" style="font-size: 11.888888888889pt;" aria-label="dog photography (38 items)">dog photography</a>
<a href="https://scottiechronicles.com/tag/dog-photos/" class="tag-cloud-link tag-link-388130 tag-link-position-15" style="font-size: 12.525252525253pt;" aria-label="dog photos (47 items)">dog photos</a>
<a href="https://scottiechronicles.com/tag/dog-pictures/" class="tag-cloud-link tag-link-540774 tag-link-position-16" style="font-size: 9.5555555555556pt;" aria-label="dog pictures (17 items)">dog pictures</a>
<a href="https://scottiechronicles.com/tag/dog-rescue/" class="tag-cloud-link tag-link-228093 tag-link-position-17" style="font-size: 8.7777777777778pt;" aria-label="dog rescue (13 items)">dog rescue</a>
<a href="https://scottiechronicles.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 22pt;" aria-label="dogs (1,056 items)">dogs</a>
<a href="https://scottiechronicles.com/tag/dogs-with-blogs/" class="tag-cloud-link tag-link-1106569 tag-link-position-19" style="font-size: 13.444444444444pt;" aria-label="dogs with blogs (64 items)">dogs with blogs</a>
<a href="https://scottiechronicles.com/tag/dog-toys/" class="tag-cloud-link tag-link-601893 tag-link-position-20" style="font-size: 8.4949494949495pt;" aria-label="dog toys (12 items)">dog toys</a>
<a href="https://scottiechronicles.com/tag/dog-training/" class="tag-cloud-link tag-link-21621 tag-link-position-21" style="font-size: 8.7777777777778pt;" aria-label="dog training (13 items)">dog training</a>
<a href="https://scottiechronicles.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-22" style="font-size: 9.1313131313131pt;" aria-label="food (15 items)">food</a>
<a href="https://scottiechronicles.com/tag/foto-fun/" class="tag-cloud-link tag-link-2519569 tag-link-position-23" style="font-size: 11.181818181818pt;" aria-label="Foto Fun (30 items)">Foto Fun</a>
<a href="https://scottiechronicles.com/tag/fridays-foto-fun/" class="tag-cloud-link tag-link-54767285 tag-link-position-24" style="font-size: 10.262626262626pt;" aria-label="Friday&#039;s Foto Fun (22 items)">Friday&#039;s Foto Fun</a>
<a href="https://scottiechronicles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-25" style="font-size: 14.080808080808pt;" aria-label="friendship (79 items)">friendship</a>
<a href="https://scottiechronicles.com/tag/funny-dog-photos/" class="tag-cloud-link tag-link-4070595 tag-link-position-26" style="font-size: 9.6969696969697pt;" aria-label="funny dog photos (18 items)">funny dog photos</a>
<a href="https://scottiechronicles.com/tag/funny-dog-pictures/" class="tag-cloud-link tag-link-1822286 tag-link-position-27" style="font-size: 9.5555555555556pt;" aria-label="funny dog pictures (17 items)">funny dog pictures</a>
<a href="https://scottiechronicles.com/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-28" style="font-size: 9.8383838383838pt;" aria-label="gardening (19 items)">gardening</a>
<a href="https://scottiechronicles.com/tag/gifts-for-dog-lovers/" class="tag-cloud-link tag-link-3415633 tag-link-position-29" style="font-size: 8.2828282828283pt;" aria-label="gifts for dog lovers (11 items)">gifts for dog lovers</a>
<a href="https://scottiechronicles.com/tag/greeting-cards/" class="tag-cloud-link tag-link-149157 tag-link-position-30" style="font-size: 8pt;" aria-label="greeting cards (10 items)">greeting cards</a>
<a href="https://scottiechronicles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-31" style="font-size: 9.979797979798pt;" aria-label="grief (20 items)">grief</a>
<a href="https://scottiechronicles.com/tag/halloween/" class="tag-cloud-link tag-link-6168 tag-link-position-32" style="font-size: 9.6969696969697pt;" aria-label="halloween (18 items)">halloween</a>
<a href="https://scottiechronicles.com/tag/hemangiosarcoma/" class="tag-cloud-link tag-link-2922745 tag-link-position-33" style="font-size: 8.2828282828283pt;" aria-label="hemangiosarcoma (11 items)">hemangiosarcoma</a>
<a href="https://scottiechronicles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-34" style="font-size: 8.4949494949495pt;" aria-label="holidays (12 items)">holidays</a>
<a href="https://scottiechronicles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-35" style="font-size: 13.727272727273pt;" aria-label="humor (69 items)">humor</a>
<a href="https://scottiechronicles.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-36" style="font-size: 11.888888888889pt;" aria-label="life (38 items)">life</a>
<a href="https://scottiechronicles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-37" style="font-size: 14.010101010101pt;" aria-label="love (76 items)">love</a>
<a href="https://scottiechronicles.com/tag/mourning/" class="tag-cloud-link tag-link-80397 tag-link-position-38" style="font-size: 9.8383838383838pt;" aria-label="mourning (19 items)">mourning</a>
<a href="https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/" class="tag-cloud-link tag-link-39786280 tag-link-position-39" style="font-size: 9.979797979798pt;" aria-label="mourning the loss of a pet (20 items)">mourning the loss of a pet</a>
<a href="https://scottiechronicles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-40" style="font-size: 9.1313131313131pt;" aria-label="movies (15 items)">movies</a>
<a href="https://scottiechronicles.com/tag/pets/" class="tag-cloud-link tag-link-9277 tag-link-position-41" style="font-size: 20.232323232323pt;" aria-label="pets (594 items)">pets</a>
<a href="https://scottiechronicles.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-42" style="font-size: 18.535353535354pt;" aria-label="photography (339 items)">photography</a>
<a href="https://scottiechronicles.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-43" style="font-size: 12.242424242424pt;" aria-label="photos (43 items)">photos</a>
<a href="https://scottiechronicles.com/tag/photos-of-dogs/" class="tag-cloud-link tag-link-14325362 tag-link-position-44" style="font-size: 9.8383838383838pt;" aria-label="photos of dogs (19 items)">photos of dogs</a>
<a href="https://scottiechronicles.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-45" style="font-size: 13.585858585859pt;" aria-label="postaday (66 items)">postaday</a>
<a href="https://scottiechronicles.com/tag/puppies/" class="tag-cloud-link tag-link-28916 tag-link-position-46" style="font-size: 12.454545454545pt;" aria-label="puppies (46 items)">puppies</a>
<a href="https://scottiechronicles.com/tag/scottie-art/" class="tag-cloud-link tag-link-35928018 tag-link-position-47" style="font-size: 8.7777777777778pt;" aria-label="Scottie art (13 items)">Scottie art</a>
<a href="https://scottiechronicles.com/tag/scottie-chronicles/" class="tag-cloud-link tag-link-49384194 tag-link-position-48" style="font-size: 10.545454545455pt;" aria-label="Scottie Chronicles (24 items)">Scottie Chronicles</a>
<a href="https://scottiechronicles.com/tag/scottie-dogs/" class="tag-cloud-link tag-link-9189009 tag-link-position-49" style="font-size: 10.262626262626pt;" aria-label="Scottie dogs (22 items)">Scottie dogs</a>
<a href="https://scottiechronicles.com/tag/scottie-ears/" class="tag-cloud-link tag-link-23797405 tag-link-position-50" style="font-size: 9.5555555555556pt;" aria-label="Scottie ears (17 items)">Scottie ears</a>
<a href="https://scottiechronicles.com/tag/scottie-photos/" class="tag-cloud-link tag-link-32318880 tag-link-position-51" style="font-size: 9.5555555555556pt;" aria-label="Scottie photos (17 items)">Scottie photos</a>
<a href="https://scottiechronicles.com/tag/scottie-pictures/" class="tag-cloud-link tag-link-33951533 tag-link-position-52" style="font-size: 12.878787878788pt;" aria-label="Scottie pictures (53 items)">Scottie pictures</a>
<a href="https://scottiechronicles.com/tag/scottie-puppies/" class="tag-cloud-link tag-link-23734363 tag-link-position-53" style="font-size: 11.888888888889pt;" aria-label="Scottie puppies (38 items)">Scottie puppies</a>
<a href="https://scottiechronicles.com/tag/scottie-puppy-pictures/" class="tag-cloud-link tag-link-36943435 tag-link-position-54" style="font-size: 8.4949494949495pt;" aria-label="Scottie puppy pictures (12 items)">Scottie puppy pictures</a>
<a href="https://scottiechronicles.com/tag/scotties/" class="tag-cloud-link tag-link-1389898 tag-link-position-55" style="font-size: 21.292929292929pt;" aria-label="Scotties (834 items)">Scotties</a>
<a href="https://scottiechronicles.com/tag/scottish-terrier/" class="tag-cloud-link tag-link-1079762 tag-link-position-56" style="font-size: 9.5555555555556pt;" aria-label="Scottish Terrier (17 items)">Scottish Terrier</a>
<a href="https://scottiechronicles.com/tag/scottish-terrier-month/" class="tag-cloud-link tag-link-52313115 tag-link-position-57" style="font-size: 8.2828282828283pt;" aria-label="Scottish Terrier Month (11 items)">Scottish Terrier Month</a>
<a href="https://scottiechronicles.com/tag/scottish-terriers/" class="tag-cloud-link tag-link-769542 tag-link-position-58" style="font-size: 17.545454545455pt;" aria-label="Scottish Terriers (247 items)">Scottish Terriers</a>
<a href="https://scottiechronicles.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-59" style="font-size: 10.969696969697pt;" aria-label="snow (28 items)">snow</a>
<a href="https://scottiechronicles.com/tag/stuart/" class="tag-cloud-link tag-link-71337 tag-link-position-60" style="font-size: 15.494949494949pt;" aria-label="Stuart (126 items)">Stuart</a>
<a href="https://scottiechronicles.com/tag/stuart-the-scottie/" class="tag-cloud-link tag-link-65078541 tag-link-position-61" style="font-size: 13.161616161616pt;" aria-label="Stuart the Scottie (58 items)">Stuart the Scottie</a>
<a href="https://scottiechronicles.com/tag/stuart-the-scottish-terrier/" class="tag-cloud-link tag-link-43656308 tag-link-position-62" style="font-size: 9.1313131313131pt;" aria-label="Stuart the Scottish Terrier (15 items)">Stuart the Scottish Terrier</a>
<a href="https://scottiechronicles.com/tag/terriers/" class="tag-cloud-link tag-link-337568 tag-link-position-63" style="font-size: 11.888888888889pt;" aria-label="Terriers (38 items)">Terriers</a>
<a href="https://scottiechronicles.com/tag/thanksgiving/" class="tag-cloud-link tag-link-15318 tag-link-position-64" style="font-size: 8.4949494949495pt;" aria-label="Thanksgiving (12 items)">Thanksgiving</a>
<a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" class="tag-cloud-link tag-link-24009805 tag-link-position-65" style="font-size: 16.909090909091pt;" aria-label="The Scottie Chronicles (199 items)">The Scottie Chronicles</a>
<a href="https://scottiechronicles.com/tag/thundershirt/" class="tag-cloud-link tag-link-27386226 tag-link-position-66" style="font-size: 9.3434343434343pt;" aria-label="Thundershirt (16 items)">Thundershirt</a>
<a href="https://scottiechronicles.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-67" style="font-size: 15.989898989899pt;" aria-label="travel (146 items)">travel</a>
<a href="https://scottiechronicles.com/tag/traveling-with-a-dog/" class="tag-cloud-link tag-link-4917020 tag-link-position-68" style="font-size: 10.545454545455pt;" aria-label="traveling with a dog (24 items)">traveling with a dog</a>
<a href="https://scottiechronicles.com/tag/traveling-with-dogs/" class="tag-cloud-link tag-link-1161623 tag-link-position-69" style="font-size: 11.111111111111pt;" aria-label="traveling with dogs (29 items)">traveling with dogs</a>
<a href="https://scottiechronicles.com/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-70" style="font-size: 8.2828282828283pt;" aria-label="watercolor (11 items)">watercolor</a>
<a href="https://scottiechronicles.com/tag/watercolor-art/" class="tag-cloud-link tag-link-474337 tag-link-position-71" style="font-size: 9.1313131313131pt;" aria-label="watercolor art (15 items)">watercolor art</a>
<a href="https://scottiechronicles.com/tag/watercolors/" class="tag-cloud-link tag-link-199518 tag-link-position-72" style="font-size: 12.171717171717pt;" aria-label="watercolors (42 items)">watercolors</a>
<a href="https://scottiechronicles.com/tag/watercolor-wednesday/" class="tag-cloud-link tag-link-15437964 tag-link-position-73" style="font-size: 8.2828282828283pt;" aria-label="Watercolor Wednesday (11 items)">Watercolor Wednesday</a>
<a href="https://scottiechronicles.com/tag/weather/" class="tag-cloud-link tag-link-4494 tag-link-position-74" style="font-size: 11.464646464646pt;" aria-label="weather (33 items)">weather</a>
<a href="https://scottiechronicles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 9.1313131313131pt;" aria-label="writing (15 items)">writing</a></div></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2017/08/'> August 2017 </option>
	<option value='https://scottiechronicles.com/2017/07/'> July 2017 </option>
	<option value='https://scottiechronicles.com/2017/06/'> June 2017 </option>
	<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rubytheairedale" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.rubytheairedalepup.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.rubytheairedalepup.com/" rel="nofollow">rubytheairedale</a> on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68535">Silent Sniglet Sunday </a></td></tr><tr><td title="nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">nordhuesn on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68531">Silent Sniglet Sunday </a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68529">Silent Sniglet Sunday </a></td></tr><tr><td title="rjkeyedup" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rjkeyedup on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68528">Silent Sniglet Sunday </a></td></tr><tr><td title="renee touriel" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/aaede6d2dccce1e31ea74f6a5dc0dd42?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">renee touriel on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68527">Silent Sniglet Sunday </a></td></tr><tr><td title="nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">nordhuesn on <a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/#comment-68526">Silent Sniglet Sunday </a></td></tr><tr><td title="Lee" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d6c8f9159fa04df0bd1b7a976f4fa83a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lee on <a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/#comment-68446">Scottie Heaven? Apparently&hellip;</a></td></tr><tr><td title="nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">nordhuesn on <a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/#comment-68434">Scottie Heaven? Apparently&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/#comment-68433">Scottie Heaven? Apparently&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/#comment-68432">Scottie Heaven? Apparently&hellip;</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3d1794b44199de92e2769cad0752da5e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://piglove.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b321aac6f10927849b128ea1b8f14f1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://youreverydaycoffee.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fefb4366f9f22acdc0d83dfb634a63b1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anorexiarevealed.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/3a4889a33650ef42254359ebce94970e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/aaede6d2dccce1e31ea74f6a5dc0dd42?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.curiostraveller.com"><img alt='' src='https://0.gravatar.com/avatar/fbec5e57edc22a019f0c58ec1af120f1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dogcuties.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/570f02cd3003fbc01ae7e7d67e6c3f09?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thejoyofmenopausemyarseblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a8202abf7af664ca2ce5cd5c6fd52bf8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://didioviatt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/862a50de07e2429859b9a20cf5eaeae4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/70bdf0b202ecd74554d2f2b0d49629cb?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kylascott.com'><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedestidiaries.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/108a6a2156be86db7c3093a63af9303f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stardomnigerialimited.com"><img alt='' src='https://0.gravatar.com/avatar/f35a6a7e8f4058319380a6ffc49d5cd8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://afoodiehousewife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c2d69ed5ed51dc2ef4f49d55e5374944?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ranger-scottie.blogspot.com'><img alt='' src='https://2.gravatar.com/avatar/511e343000aa84ec397548c17698a505?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://peopleplacesandbling.com"><img alt='' src='https://0.gravatar.com/avatar/3e26fc4ce8e3b1ebe0a6fe4e33f569b3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rachelmankowitz.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7a70a0bdce30815b4f5e375c5ca24b3e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://robinsonsstrengthandendurancecoaching.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d06d05fbed02d774a197f52722adde29?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bigslimcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7688fb1836d2fb0a4e503ef7b60e0256?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mickhispoetry.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ddd8ddc221deafe76226392a0567f2b3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://joannchateau.com/"><img alt='' src='https://0.gravatar.com/avatar/620c0a8671c281cb5f05603f90bba689?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/8c84dab5899dc67195dbf30fed576119?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://modernscottiedog.com/"><img alt='' src='https://1.gravatar.com/avatar/dbd269734747b2da85f37387951d7d04?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://northfordmaggie.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/6b3faefeb15f3a73b53ce8851a5b7284?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sloppybuddhist.com"><img alt='' src='https://2.gravatar.com/avatar/5e7e0e04a66c8bf5ffe01f42626cab81?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://iloveschnauzers.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b83cba1ed80108acb1c03c77036d7aa1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ashejade.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d1bc5c684cf44c7119bef1cc717971c2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/8be12856e9e277483bb1928d7a1ee189?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://greenlightsahead.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/edb2cc0aeed1ac13670c31f30dda8860?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wonderboy964.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e5fa1048c153ff11ee8489ab74d8a04?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1db5ceff27bb19cb1c8b86724166213e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.glittermoonvintagexmas.com'><img alt='' src='https://0.gravatar.com/avatar/9ee824b67dd5533e4abed28a1683f6f4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bookemjanoblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/68055c8052ec9183e96ce6ac0f45e3bc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ed44a6c2b4f1f976aeb1b4fcdad22ef0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://qwerty811.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/168f73d30d9ea6ac9b73c535db96bcb4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beinspired9955.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4d4669bc12a0fe5dc64574f9be94695a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://franksolanki.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8845e58aa0928bde9debbc002049b845?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://toomanyrestaurants.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/535d28209887933958c0e7328f0048bc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nishlovepink.com"><img alt='' src='https://0.gravatar.com/avatar/3ba044e149074878d3ae5bacec4ec3dd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://editash.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/89f41c30c8d8ed3dd34416c0372e9b28?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/05dd4f4246e89c1f21563298f20a0114?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d6c8f9159fa04df0bd1b7a976f4fa83a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://loveisconfusing.com"><img alt='' src='https://2.gravatar.com/avatar/e4b91a783d3b999cc2809e15b4700731?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://indianeskitchen.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d814b6e2f101d448a62eab9286b965f7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest thoughts</h3>		<ul>
					<li>
				<a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/">Silent Sniglet Sunday </a>
							<span class="post-date">August 20, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/">Scottie Heaven? Apparently&nbsp;Not.</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/08/04/whew-friday-and-some-fun/">Whew Friday and Some&nbsp;Fun</a>
							<span class="post-date">August 4, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/08/03/thursday-pupdate-bumps-in-the-road/">Thursday Pupdate &#8211; Bumps in the&nbsp;road</a>
							<span class="post-date">August 3, 2017</span>
						</li>
					<li>
				<a href="https://scottiechronicles.com/2017/08/02/stuart-thank-you/">StuART &#8211; Thank&nbsp;you!</a>
							<span class="post-date">August 2, 2017</span>
						</li>
				</ul>
		</li>		<li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/08/20/silent-sniglet-sunday/" title="Silent Sniglet Sunday " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2017/08/img_2731.jpg?resize=200%2C200" alt="Silent Sniglet Sunday " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/08/09/scottie-heaven-apparently-not/" title="Scottie Heaven? Apparently Not." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2015/11/wcw-out-the-window-2.jpg?resize=200%2C200" alt="Scottie Heaven? Apparently Not." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2011/08/04/scottie-faqs/" title="Scottie FAQs" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2011/06/dscn0703.jpg?resize=200%2C200" alt="Scottie FAQs" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2013/04/18/package-received/" title="Package Received" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2013/04/macleod.jpg?w=640&#038;resize=200%2C200" alt="Package Received" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2013/04/22/now-hear-this-about-my-ears/" title="Now Hear This. About My Ears." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/03/img_1369.jpg?w=640&#038;resize=200%2C200" alt="Now Hear This. About My Ears." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2012/07/31/an-obsession/" title="Is It A Scottie Obsession?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/07/lickingmyfoot118.jpg?resize=200%2C200" alt="Is It A Scottie Obsession?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2010/06/07/a-baby-brushing/" title="A Baby Scottie Brushing" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2010/06/on-a-table.jpg?w=300&#038;resize=200%2C200" alt="A Baby Scottie Brushing" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2016/10/31/happy-howloweenie/" title="Happy Howloweenie" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2016/10/braeden-seth.jpg?resize=200%2C200" alt="Happy Howloweenie" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2014/11/07/fridays-foto-fun-cats-in-tartans/" title="Friday&#039;s Foto Fun - Cats in Tartans" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/10/marty-the-manx.jpg?w=640&#038;resize=200%2C200" alt="Friday&#039;s Foto Fun - Cats in Tartans" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2011/06/30/a-summer-hair-cut-nope/" title="A Summer Hair Cut? Nope." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2011/06/dscn4902.jpg?resize=200%2C200" alt="A Summer Hair Cut? Nope." data-pin-nopin="true" />
						</a>
											</div>
				</div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://scottiechronicles.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://scottiechronicles.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="https://scottiechronicles.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="https://scottiechronicles.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="https://scottiechronicles.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td><a href="https://scottiechronicles.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td><a href="https://scottiechronicles.com/2017/08/20/" aria-label="Posts published on August 20, 2017">20</a></td>
	</tr>
	<tr>
		<td id="today">21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>The Scottie Chronicles began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. He passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty canine cancer that took him far too early. He would have been 10 years old in March 2016. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
					The Scottie Chronicles				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-1fbcdb49d92e85a17f42754e2a7d6a86">
	</div>
	<div class="grofile-hash-map-aaede6d2dccce1e31ea74f6a5dc0dd42">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-fdc6063128268e72155698f49f23f8fc">
	</div>
	<div class="grofile-hash-map-d6c8f9159fa04df0bd1b7a976f4fa83a">
	</div>
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=94efde493e","homeURL":"https:\/\/scottiechronicles.com\/","postID":"14406","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8900212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://scottiechronicles.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Scottie Chronicles" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="19c94e5d85" /><input type="hidden" name="_wp_http_referer" value="/2017/08/20/silent-sniglet-sunday/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_14406={"id":368789,"unique_id":"wp-post-14406","title":"Silent%20Sniglet%20Sunday","permalink":"https:\/\/scottiechronicles.com\/2017\/08\/20\/silent-sniglet-sunday\/","item_id":"_post_14406"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_14406 == 'undefined' ){PDRTJS_368789_post_14406 = new PDRTJS_RATING( PDRTJS_settings_368789_post_14406 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2017\/08\/20\/silent-sniglet-sunday\/":14406};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/20/silent-sniglet-sunday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/shortcodes/css/slideshow-shortcode.css,/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719j' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201734y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8900212","siteName":"The Scottie Chronicles","siteURL":"https:\/\/scottiechronicles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1aad10eacfd397f66eba5e29f809a19b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"3dc8c929bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f7d4e7943d\" \/>","referer":"https:\/\/scottiechronicles.com\/2017\/08\/20\/silent-sniglet-sunday\/","canFollow":"1","feedID":"628837","statusMessage":"","customizeLink":"https:\/\/scottiechronicles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F","postID":"14406","shortlink":"http:\/\/wp.me\/pBllO-3Km","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scottiechronicles.com\/14406","statsLink":"https:\/\/wordpress.com\/stats\/post\/14406\/scottiechronicles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,085 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"61a9d4d6d7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F08%2F20%2Fsilent-sniglet-sunday%2F","blog_id":"8900212","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8900212&v=wpcom&tz=-4&user_id=0&subd=scottiechronicles","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"8900212","blog_subdomain":"scottiechronicles","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUe1OwzAMfCHSdEN8/EE8Cgqpt7rN12xnpW9PKmjppCn8snX2Xc4XPSVlYxAIogfWHVzRQvpqBn7Qu5HPKrl8xsDa4QisLxky9CZ0DmhdxmBd7sqwCNnofSEqguTmxmOoKA4gydhRfxQBLROKAClBDw4DVHimK7rq05D2hgundCpegQgXExtWU7CCMSwKW3fvGE5//vf4UFKg+bc0+607b1lDMTO49Vy1AjV/I7IHUY9N+5POKZKv7HMfSWy8sdfY2Tr45wtuieyWBPs4qQ2vcFNkUSdnkIqMIQzntRbSu387PLXH59fDy7EdvgHw0ulV'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-4','user_id':'0','post':'14406','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM3Q/LFYyM3guYUp6b1FtSVIzP3wzd01YREJ0aTFaTl0rQmZYWlZzdUFBX3ljaDBLL0tlXy8tPU16dTd5eEIxZU1LX0huVFRZZ0xQJTIxbDFqUHA9SVVIcmRCJWhofF80Wk9hdi13T1cxOG1Kczh0NEMzL2taNkYtSnlEJWRdN0NSTC16dnhWS35iS3wzQldbcTI0Vm8vd2Uta2VZcyZaREFsX2hCU2VuQTJEMVp+RlVITT0zOFF8MjIzfFd8Ujl3WyVIdnJHWVpfaFFYcUI/RUM4Ny5GcyVrbj9EMXk2dXw3TFk1UlNWZ1ZIP2l6Nkg/c2YzLkk1OXJTYV9JaG05Znw='}]);
_stq.push([ 'clickTrackerInit', '8900212', '14406' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
