<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Six-Month Sunday | The Scottie Chronicles</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"vue5wvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"adelle-1","adelle-2",serif;font-style:normal;font-weight:400}.wf-active #site-title{font-style:normal;font-weight:400}.wf-active #site-title a{font-weight:400;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"adelle-1","adelle-2",serif;font-style:normal}.wf-active .page-title span{font-family:"adelle-1","adelle-2",serif;font-style:normal;font-weight:400}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"adelle-1","adelle-2",serif;font-style:normal;font-weight:400}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:400}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:400}.wf-active #content .entry-title{font-weight:400;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:400}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:400;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}</style>
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=scottiechronicles.com&amp;id=8900212&amp;t=1510060983&amp;back=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles &raquo; Six-Month Sunday Comments Feed" href="https://scottiechronicles.com/2017/11/05/six-month-sunday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5dFXXbQ/TvgWIR2gBIyCK8vczodWWbkN9CXfOnW1sxBxBUygYivATRDcZG7KYoyYP2VuHyw171Dk/iL9tzp4xixOWKPUZVtaTJ3Sy4ACRcrlhPZumhBz3UZaq8DhYiQ49y3o2H49XV4Ujt9gt026tVEyYM/DX28lDGbnQb18LizgpUWYOLBwVuSwOYc3TLWQHgzyAQvEyitV4jyWTttKBZcmWNLMVgUr7eQW9rAYJHGlZLIUNgU8nbeqvUjkyDI1g1Q/aM0ldkyuZvlFPXmfTOhF5lKnWupw912Uq3A5tyX87HA/COFLS3bOAetmGwSQ7gAwDv/u8PsQP//70vHt72e9fd8fTF7ZXSaY=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lazy Saturday ' href='https://scottiechronicles.com/2017/11/04/lazy-saturday/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" />
<link rel='shortlink' href='https://wp.me/pBllO-3O1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six-Month Sunday" />
<meta property="og:url" content="https://scottiechronicles.com/2017/11/05/six-month-sunday/" />
<meta property="og:description" content="Six months ago, on the 5th of May, little Winston burst into the world down in North Carolina. Little did he know he was hoped for, wished for and nearly missed the chance to come to us. But Angels…" />
<meta property="article:published_time" content="2017-11-05T19:36:24+00:00" />
<meta property="article:modified_time" content="2017-11-05T19:36:24+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:text:title" content="Six-Month Sunday" />
<meta name="twitter:image0" content="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg?w=640" />
<meta name="twitter:image1" content="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg?w=640" />
<meta name="twitter:image2" content="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg?w=640" />
<meta name="twitter:image3" content="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:creator" content="@StuartThe" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f6dbae" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Six-Month Sunday | The Scottie Chronicles on WordPress.com" />
<meta name="description" content="Six months ago, on the 5th of May, little Winston burst into the world down in North Carolina. Little did he know he was hoped for, wished for and nearly missed the chance to come to us. But Angels Stuart and BoBo made sure the Dad Peep and I would cross paths with him and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6dbae; }
</style>
<link rel="amphtml" href="https://scottiechronicles.com/2017/11/05/six-month-sunday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#adadad}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#f6dbae}#access,#access ul ul a{background-color:#5f060c}#access li:hover>a,#access ul ul *:hover>a{background-color:#02343f}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#ad5300}.home .sticky{background-color:#ff993a}.home .sticky{background-color:rgba(255,153,58,.05)}.home .sticky .page-link a{background-color:#ff993a}.home .sticky .page-link a{background-color:rgba(255,153,58,.2)}a:hover,a:focus,a:active{color:#c83e08}.entry-title a:active,.entry-title a:hover{color:#c83e08}.page-title a:active,.page-title a:hover{color:#c83e08}.entry-meta a:hover,.entry-utility a:hover{color:#c83e08}.navigation a:active,.navigation a:hover{color:#c83e08}.comment-meta a:active,.comment-meta a:hover{color:#c83e08}.reply a:hover,a.comment-edit-link:hover{color:#c83e08}.page-link a:active,.page-link a:hover{color:#c83e08}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
		</head>

<body class="post-template-default single single-post postid-14633 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">The Scottie Chronicles</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

										<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
							<img src="https://scottiechronicles.files.wordpress.com/2016/01/cropped-at-the-waves2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://scottiechronicles.com/about/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="https://scottiechronicles.com/about/about-stuarts-typist/">About My Typist</a></li>
</ul>
</li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4343 page_item_has_children"><a href="https://scottiechronicles.com/my-peeps-page/">My Peeps&#8217; Pages</a>
<ul class='children'>
	<li class="page_item page-item-5312"><a href="https://scottiechronicles.com/my-peeps-page/bermuda/">Bermuda</a></li>
	<li class="page_item page-item-6312"><a href="https://scottiechronicles.com/my-peeps-page/easter-fun/">Easter Fun</a></li>
	<li class="page_item page-item-5008"><a href="https://scottiechronicles.com/my-peeps-page/hydrangeas-and-sally-bells/">Hydrangeas and Sally&nbsp;Bell&#8217;s</a></li>
	<li class="page_item page-item-5014"><a href="https://scottiechronicles.com/my-peeps-page/the-very-first-one/">The Very First&nbsp;One</a></li>
</ul>
</li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/11/04/lazy-saturday/" rel="prev"><span class="meta-nav">&larr;</span> Lazy Saturday </a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-14633" class="post-14633 post type-post status-publish format-standard hentry category-dogs category-friendship category-love category-pets category-photos-of-dogs category-puppies category-the-scottie-chronicles">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" rel="bookmark">Six-Month Sunday</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" title="2:36 pm" rel="bookmark"><span class="entry-date">November 5, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles" rel="author">The Scottie Chronicles</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Six months ago, on the 5th of May, little Winston burst into the world down in North Carolina. Little did he know he was hoped for, wished for and nearly missed the chance to come to us. But Angels Stuart and BoBo made sure the Dad Peep and I would cross paths with him and RedRox Scotties. (<em>Thank you Jill Mashburn and to you, Donna, for letting us know about this wonderful wiggly friend who is now our own. Someone else let us know about Winston, too, but we&#8217;ll save that happy story for another time.)</em></p>
<p>Cross paths we did and now we&#8217;re looking forward to our 3rd month together as a family coming up later this month.</p>
<p style="text-align:center;"><span style="color:#0000ff;"><strong>Happy Six Month Birthday Little Winston!</strong></span></p>
<div class="tiled-gallery type-circle tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:8900212,&quot;permalink&quot;:&quot;https:\/\/scottiechronicles.com\/2017\/11\/05\/six-month-sunday\/&quot;,&quot;likes_blog_id&quot;:8900212}' > <div class="gallery-row" style="width: 640px; height: 213px;" data-original-width="640" data-original-height="213" > <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/09/24/silent-sunday-226/img_3040/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14510" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506167949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3040" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="img_3040" alt="img_3040" style="width: 209px; height: 209px;" /> </a> </div> </div> <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/10/22/silent-sunday-230/img_3272/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14607" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508598459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3272" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2017/10/img_3272.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="img_3272" alt="img_3272" style="width: 209px; height: 209px;" /> </a> </div> </div> <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/10/16/life-with-winston/at-the-back-door/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14598" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507976099&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="At the back door" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg?w=450" src="https://scottiechronicles.files.wordpress.com/2017/10/at-the-back-door.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="At the back door" alt="At the back door" style="width: 209px; height: 209px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 640px; height: 213px;" data-original-width="640" data-original-height="213" > <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/10/15/silent-sunday-229/wprofile-1/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14594" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg" data-orig-size="576,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507137558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wprofile 1" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg?w=576" src="https://scottiechronicles.files.wordpress.com/2017/10/wprofile-1.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="wprofile 1" alt="wprofile 1" style="width: 209px; height: 209px;" /> </a> </div> </div> <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/10/04/winston-wednesday/img_3129/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14562" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507135086&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3129" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2017/10/img_3129.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="img_3129" alt="img_3129" style="width: 209px; height: 209px;" /> </a> </div> </div> <div class="gallery-group" style="width: 213px; height: 213px;" data-original-width="213" data-original-height="213" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://scottiechronicles.com/2017/09/22/something-funny-for-friday/img_2993/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="209"> <img data-attachment-id="14505" data-orig-file="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505987259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2993" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2017/09/img_2993.jpg?w=209&#038;h=209&#038;crop=1" width="209" height="209" data-original-width="209" data-original-height="209" itemprop="http://schema.org/image" title="img_2993" alt="img_2993" style="width: 209px; height: 209px;" /> </a> </div> </div> </div> </div>
<p>And thanks to you, our blog pals. You&#8217;re the reason <strong><em>The Scottie Chronicles</em></strong> is still going strong. All of you. All of you who visit, leave comments (or not), write, email, drop by our home, and keep us in your thoughts from far and wide.</p>
<p style="text-align:center;"><strong>ArrrOOOOOO!!!!</strong></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_368789_post_14633"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2017/11/05/six-month-sunday/" data-text="Six-Month Sunday" data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F&#038;media=https%3A%2F%2Fscottiechronicles.files.wordpress.com%2F2017%2F09%2Fimg_3040.jpg&#038;description=Six-Month%20Sunday" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://scottiechronicles.com/2017/11/05/six-month-sunday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://scottiechronicles.com/2017/11/05/six-month-sunday/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F&amp;title=Six-Month%20Sunday" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2017/11/05/six-month-sunday/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F&name=Six-Month%20Sunday" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-14633-5a01b3b80a5ca' data-src='//widgets.wp.com/likes/#blog_id=8900212&amp;post_id=14633&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-14633-5a01b3b80a5ca' data-name='like-post-frame-8900212-14633-5a01b3b80a5ca'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About The Scottie Chronicles</h2>
							Winston welcomes you to The Scottie Chronicles - a dog blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. He would have been 11 years old in March 2017. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://scottiechronicles.com/category/dogs/" rel="category tag">dogs</a>, <a href="https://scottiechronicles.com/category/friendship/" rel="category tag">friendship</a>, <a href="https://scottiechronicles.com/category/love/" rel="category tag">love</a>, <a href="https://scottiechronicles.com/category/pets/" rel="category tag">pets</a>, <a href="https://scottiechronicles.com/category/photos-of-dogs/" rel="category tag">photos of dogs</a>, <a href="https://scottiechronicles.com/category/puppies/" rel="category tag">puppies</a>, <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a>. Bookmark the <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" title="Permalink to Six-Month Sunday" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2017/11/04/lazy-saturday/" rel="prev"><span class="meta-nav">&larr;</span> Lazy Saturday </a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">13 Responses to <em>Six-Month Sunday</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69545">
		<div id="comment-69545">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ed44a6c2b4f1f976aeb1b4fcdad22ef0?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Rufusmom</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69545">
				November 5, 2017 at 2:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy birthday beautiful boy!🐾🎂</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69545#respond' onclick='return addComment.moveForm( "comment-69545", "69545", "respond", "14633" )' aria-label='Reply to Rufusmom'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-theguster odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69547">
		<div id="comment-69547">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/658ca21137684ecf09e9406751ad66aa?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">theguster</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69547">
				November 5, 2017 at 2:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Six-Month Birthday, Winston!   All of us are so happy you have found the wonderful, loving home you now have and we can watch you grow and follow in your adventures!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69547#respond' onclick='return addComment.moveForm( "comment-69547", "69547", "respond", "14633" )' aria-label='Reply to theguster'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69548">
		<div id="comment-69548">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/be31e18ef4a51e901ee829cd6459484c?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bella, Roxy and Dui</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69548">
				November 5, 2017 at 3:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Half-Year to all of you.  We know Winston brings you lots of smiles.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69548#respond' onclick='return addComment.moveForm( "comment-69548", "69548", "respond", "14633" )' aria-label='Reply to Bella, Roxy and Dui'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69549">
		<div id="comment-69549">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WestScott</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69549">
				November 5, 2017 at 3:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy, happy 6th birthday Winston 🎂! We love that you are shared with us so we can follow you as you grow and experience life. You&#8217;re one very lucky boy to be where you ended up! ❤️❤️❤️</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69549#respond' onclick='return addComment.moveForm( "comment-69549", "69549", "respond", "14633" )' aria-label='Reply to WestScott'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-starfighter441 even thread-even depth-1 highlander-comment" id="li-comment-69551">
		<div id="comment-69551">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3d1794b44199de92e2769cad0752da5e?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">starfighter441</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69551">
				November 5, 2017 at 3:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy 0.5 Birthday Winston, hope it is a good one.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69551#respond' onclick='return addComment.moveForm( "comment-69551", "69551", "respond", "14633" )' aria-label='Reply to starfighter441'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kylascott odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69553">
		<div id="comment-69553">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://kylascott.com' rel='external nofollow' class='url'>Kismet</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69553">
				November 5, 2017 at 5:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Enjoy it now, Winston. After one year old, they won&#8217;t  excuse naughtiness so enjoy it while you can.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69553#respond' onclick='return addComment.moveForm( "comment-69553", "69553", "respond", "14633" )' aria-label='Reply to Kismet'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-corkscot even thread-even depth-1 highlander-comment" id="li-comment-69554">
		<div id="comment-69554">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2d11783d37c3f59e7d3574228a3f1275?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://corkscot.wordpress.com' rel='external nofollow' class='url'>corkscot</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69554">
				November 5, 2017 at 7:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy half birthday.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69554#respond' onclick='return addComment.moveForm( "comment-69554", "69554", "respond", "14633" )' aria-label='Reply to corkscot'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bentley2 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69555">
		<div id="comment-69555">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/39e7a976851e4f4545058d64c23d0267?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bentley2</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69555">
				November 5, 2017 at 7:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy 1/2 year Barkday Winston.  You will have many more in your future.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69555#respond' onclick='return addComment.moveForm( "comment-69555", "69555", "respond", "14633" )' aria-label='Reply to bentley2'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rjkeyedup even thread-even depth-1 highlander-comment" id="li-comment-69556">
		<div id="comment-69556">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rjkeyedup</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69556">
				November 5, 2017 at 8:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hip Hip Hooray for Winston! We love you. Arrroooo&#8230; Ozzy &amp; Callie</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69556#respond' onclick='return addComment.moveForm( "comment-69556", "69556", "respond", "14633" )' aria-label='Reply to rjkeyedup'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69557">
		<div id="comment-69557">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/79116dd5ee052aed93da93b8547026d0?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://www.thebookofbarkley.blogspot.com' rel='external nofollow' class='url'>LB Johnson</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69557">
				November 5, 2017 at 9:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Six Months darling Winston!</p>
<p>Abby Lab</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69557#respond' onclick='return addComment.moveForm( "comment-69557", "69557", "respond", "14633" )' aria-label='Reply to LB Johnson'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-easyweimaraner even thread-even depth-1 highlander-comment" id="li-comment-69559">
		<div id="comment-69559">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0b3296d6dd163a50fb4e9e2253a2ba6e?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://easyweimaraner.wordpress.com' rel='external nofollow' class='url'>easyweimaraner</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69559">
				November 6, 2017 at 3:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>happy 6-month-o-versary dear winston&#8230; maybe you will get a gift today?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69559#respond' onclick='return addComment.moveForm( "comment-69559", "69559", "respond", "14633" )' aria-label='Reply to easyweimaraner'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lar0ca odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69562">
		<div id="comment-69562">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2163e2c258cf37d7f5b7505d9152ae4d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://rubberslippersinitaly.wordpress.com' rel='external nofollow' class='url'>Rowena</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69562">
				November 6, 2017 at 9:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Those eyes!  He could melt the stoniest of hearts with those!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69562#respond' onclick='return addComment.moveForm( "comment-69562", "69562", "respond", "14633" )' aria-label='Reply to Rowena'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69564">
		<div id="comment-69564">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f12acdad28c93c1f68659e906c7568b0?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://kpcalamities.blogspot.com' rel='external nofollow' class='url'>Edgar</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69564">
				November 6, 2017 at 4:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Half a Year, Winston!!!</p>
<p>Edgar and his mum</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2017/11/05/six-month-sunday/?replytocom=69564#respond' onclick='return addComment.moveForm( "comment-69564", "69564", "respond", "14633" )' aria-label='Reply to Edgar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/05/six-month-sunday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bbdce223b" /><input type="hidden" name="_wp_http_referer" value="/2017/11/05/six-month-sunday/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78ceb8bd97" /></p>
<input type="hidden" name="genseq" value="1510060984" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Don&#039;t Miss A Single Post</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="8900212"/>
						<input type="hidden" name="source" value="https://scottiechronicles.com/2017/11/05/six-month-sunday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="efb968185e" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Six-Month Sunday <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/"> scottiechronicles.com/2017/11/05/six…</a> <a href="https://t.co/EpDmpCaofi" rel="nofollow">https://t.co/EpDmpCaofi</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/927258349585907713" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Lazy Saturday  <a href="https://scottiechronicles.com/2017/11/04/lazy-saturday/"> scottiechronicles.com/2017/11/04/laz…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/926839792662470656" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Boo! <a href="https://scottiechronicles.com/2017/10/31/boo/"> scottiechronicles.com/2017/10/31/boo/</a> <a href="https://t.co/JkE0IFPpnh" rel="nofollow">https://t.co/JkE0IFPpnh</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/925452885802078214" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Silent Sunday  <a href="https://scottiechronicles.com/2017/10/29/silent-sunday-231/"> scottiechronicles.com/2017/10/29/sil…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/924692086275928067" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Can you hear me now? <a href="https://scottiechronicles.com/2017/10/23/can-you-hear-me-now/"> scottiechronicles.com/2017/10/23/can…</a> <a href="https://t.co/0Ibesr6Oaj" rel="nofollow">https://t.co/0Ibesr6Oaj</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/922567055974449152" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://cowspotdog.blogspot.com/">Cowspotdog</a></li>
<li><a href="http://scotsmad.blogspot.com">Downunder Daisy</a></li>
<li><a href="http://kpcalamities.blogspot.com/" rel="friend" title="My friend who got in trouble once. Only once.">Edgar</a></li>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a></li>
<li><a href="http://mylifewithscotties.blogspot.com">Jacques and Pippen</a></li>
<li><a href="http://www.westiejulep.blogspot.com/">Julep and Derby, the Westies</a></li>
<li><a href="http://kylascott.wordpress.com/" rel="friend" title="Kyla&#8217;s spirit X three" target="_blank">Kismet, Kaci and Kali</a></li>
<li><a href="http://mayziegal.wordpress.com/">Mayzie</a></li>
<li><a href="http://www.northfordmaggie.blogspot.com">Mitch and Molly</a></li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a></li>
<li><a href="http://www.mydogiscool.com" title="Find out if it&#8217;s too hot for your dog today.">My Dog Is Cool</a></li>
<li><a href="http://jazzis-world.blogspot.com/" title="A cute little Scottie.">Oreo&#039;s Cookie Jar</a></li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a></li>
<li><a href="http://www.rottrover.blogspot.com/" title="Bart and Ruby, two Rotties you need to know.">Rottrover</a></li>
<li><a href="http://scottiedogs.wordpress.com/" rel="friend">Sparhawk Scotties</a></li>
<li><a href="http://sweetwilliamthescot.blogspot.com/" target="_blank">Sweet William The Scot</a></li>
<li><a href="http://rockycreekscottieadventures.blogspot.com/" title="Scotties I like.">The Rocky Creek Scotties</a></li>
<li><a href="http://thevangelders.com" title="A travelling Scottie and her peeps.">The Roving Van Gelders</a></li>
<li><a href="http://www.whitedogblog.com" title="Duncan the westie&#8217;s blog">The White Dog Blog</a></li>
<li><a href="http://thewildwestie.blogspot.com/" title="Hoke, a cute new terrier friend.">The Wild Westie</a></li>
<li><a href="http://wallaceandsamuel.wordpress.com/" title="Two Scottie Brothers in South Africa">Wallace and Samuel</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://scottiechronicles.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 13.206030150754pt;" aria-label="animals (59 items)">animals</a></li>
	<li><a href="https://scottiechronicles.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 16.653266331658pt;" aria-label="art (184 items)">art</a></li>
	<li><a href="https://scottiechronicles.com/tag/beach-blanket-bingo/" class="tag-cloud-link tag-link-4193609 tag-link-position-3" style="font-size: 8.7738693467337pt;" aria-label="Beach Blanket Bingo (13 items)">Beach Blanket Bingo</a></li>
	<li><a href="https://scottiechronicles.com/tag/canine-cancer/" class="tag-cloud-link tag-link-103862 tag-link-position-4" style="font-size: 9.8291457286432pt;" aria-label="canine cancer (19 items)">canine cancer</a></li>
	<li><a href="https://scottiechronicles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-5" style="font-size: 8.7738693467337pt;" aria-label="Christmas (13 items)">Christmas</a></li>
	<li><a href="https://scottiechronicles.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-6" style="font-size: 10.251256281407pt;" aria-label="death (22 items)">death</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-art/" class="tag-cloud-link tag-link-1225938 tag-link-position-7" style="font-size: 14.120603015075pt;" aria-label="dog art (81 items)">dog art</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-behavior/" class="tag-cloud-link tag-link-34187 tag-link-position-8" style="font-size: 9.1256281407035pt;" aria-label="dog behavior (15 items)">dog behavior</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-blogs/" class="tag-cloud-link tag-link-77659 tag-link-position-9" style="font-size: 10.391959798995pt;" aria-label="dog blogs (23 items)">dog blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-diets/" class="tag-cloud-link tag-link-8650567 tag-link-position-10" style="font-size: 10.603015075377pt;" aria-label="dog diets (25 items)">dog diets</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-gifts/" class="tag-cloud-link tag-link-1624132 tag-link-position-11" style="font-size: 10.532663316583pt;" aria-label="dog gifts (24 items)">dog gifts</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-grooming/" class="tag-cloud-link tag-link-602484 tag-link-position-12" style="font-size: 10.603015075377pt;" aria-label="dog grooming (25 items)">dog grooming</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-health/" class="tag-cloud-link tag-link-23653 tag-link-position-13" style="font-size: 11.798994974874pt;" aria-label="dog health (37 items)">dog health</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photography/" class="tag-cloud-link tag-link-1450642 tag-link-position-14" style="font-size: 12.010050251256pt;" aria-label="dog photography (40 items)">dog photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photos/" class="tag-cloud-link tag-link-388130 tag-link-position-15" style="font-size: 12.78391959799pt;" aria-label="dog photos (51 items)">dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-pictures/" class="tag-cloud-link tag-link-540774 tag-link-position-16" style="font-size: 9.6884422110553pt;" aria-label="dog pictures (18 items)">dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-rescue/" class="tag-cloud-link tag-link-228093 tag-link-position-17" style="font-size: 8.7738693467337pt;" aria-label="dog rescue (13 items)">dog rescue</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 22pt;" aria-label="dogs (1,062 items)">dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs-with-blogs/" class="tag-cloud-link tag-link-1106569 tag-link-position-19" style="font-size: 13.557788944724pt;" aria-label="dogs with blogs (67 items)">dogs with blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-toys/" class="tag-cloud-link tag-link-601893 tag-link-position-20" style="font-size: 8.4924623115578pt;" aria-label="dog toys (12 items)">dog toys</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-training/" class="tag-cloud-link tag-link-21621 tag-link-position-21" style="font-size: 8.7738693467337pt;" aria-label="dog training (13 items)">dog training</a></li>
	<li><a href="https://scottiechronicles.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-22" style="font-size: 9.1256281407035pt;" aria-label="food (15 items)">food</a></li>
	<li><a href="https://scottiechronicles.com/tag/foto-fun/" class="tag-cloud-link tag-link-2519569 tag-link-position-23" style="font-size: 11.165829145729pt;" aria-label="Foto Fun (30 items)">Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/fridays-foto-fun/" class="tag-cloud-link tag-link-54767285 tag-link-position-24" style="font-size: 10.391959798995pt;" aria-label="Friday&#039;s Foto Fun (23 items)">Friday&#039;s Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-25" style="font-size: 14.120603015075pt;" aria-label="friendship (80 items)">friendship</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-photos/" class="tag-cloud-link tag-link-4070595 tag-link-position-26" style="font-size: 9.8291457286432pt;" aria-label="funny dog photos (19 items)">funny dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-pictures/" class="tag-cloud-link tag-link-1822286 tag-link-position-27" style="font-size: 9.6884422110553pt;" aria-label="funny dog pictures (18 items)">funny dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-28" style="font-size: 9.8291457286432pt;" aria-label="gardening (19 items)">gardening</a></li>
	<li><a href="https://scottiechronicles.com/tag/gifts-for-dog-lovers/" class="tag-cloud-link tag-link-3415633 tag-link-position-29" style="font-size: 8.2814070351759pt;" aria-label="gifts for dog lovers (11 items)">gifts for dog lovers</a></li>
	<li><a href="https://scottiechronicles.com/tag/greeting-cards/" class="tag-cloud-link tag-link-149157 tag-link-position-30" style="font-size: 8pt;" aria-label="greeting cards (10 items)">greeting cards</a></li>
	<li><a href="https://scottiechronicles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-31" style="font-size: 9.9698492462312pt;" aria-label="grief (20 items)">grief</a></li>
	<li><a href="https://scottiechronicles.com/tag/halloween/" class="tag-cloud-link tag-link-6168 tag-link-position-32" style="font-size: 9.8291457286432pt;" aria-label="halloween (19 items)">halloween</a></li>
	<li><a href="https://scottiechronicles.com/tag/hemangiosarcoma/" class="tag-cloud-link tag-link-2922745 tag-link-position-33" style="font-size: 8.2814070351759pt;" aria-label="hemangiosarcoma (11 items)">hemangiosarcoma</a></li>
	<li><a href="https://scottiechronicles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-34" style="font-size: 8.4924623115578pt;" aria-label="holidays (12 items)">holidays</a></li>
	<li><a href="https://scottiechronicles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-35" style="font-size: 13.698492462312pt;" aria-label="humor (70 items)">humor</a></li>
	<li><a href="https://scottiechronicles.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-36" style="font-size: 11.869346733668pt;" aria-label="life (38 items)">life</a></li>
	<li><a href="https://scottiechronicles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-37" style="font-size: 13.979899497487pt;" aria-label="love (76 items)">love</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning/" class="tag-cloud-link tag-link-80397 tag-link-position-38" style="font-size: 9.8291457286432pt;" aria-label="mourning (19 items)">mourning</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/" class="tag-cloud-link tag-link-39786280 tag-link-position-39" style="font-size: 9.9698492462312pt;" aria-label="mourning the loss of a pet (20 items)">mourning the loss of a pet</a></li>
	<li><a href="https://scottiechronicles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-40" style="font-size: 9.1256281407035pt;" aria-label="movies (15 items)">movies</a></li>
	<li><a href="https://scottiechronicles.com/tag/pets/" class="tag-cloud-link tag-link-9277 tag-link-position-41" style="font-size: 20.241206030151pt;" aria-label="pets (599 items)">pets</a></li>
	<li><a href="https://scottiechronicles.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-42" style="font-size: 18.482412060302pt;" aria-label="photography (341 items)">photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-43" style="font-size: 12.221105527638pt;" aria-label="photos (43 items)">photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-dogs/" class="tag-cloud-link tag-link-14325362 tag-link-position-44" style="font-size: 9.8291457286432pt;" aria-label="photos of dogs (19 items)">photos of dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-45" style="font-size: 13.557788944724pt;" aria-label="postaday (66 items)">postaday</a></li>
	<li><a href="https://scottiechronicles.com/tag/puppies/" class="tag-cloud-link tag-link-28916 tag-link-position-46" style="font-size: 12.78391959799pt;" aria-label="puppies (52 items)">puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-art/" class="tag-cloud-link tag-link-35928018 tag-link-position-47" style="font-size: 8.7738693467337pt;" aria-label="Scottie art (13 items)">Scottie art</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-chronicles/" class="tag-cloud-link tag-link-49384194 tag-link-position-48" style="font-size: 10.532663316583pt;" aria-label="Scottie Chronicles (24 items)">Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-dogs/" class="tag-cloud-link tag-link-9189009 tag-link-position-49" style="font-size: 10.603015075377pt;" aria-label="Scottie dogs (25 items)">Scottie dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-ears/" class="tag-cloud-link tag-link-23797405 tag-link-position-50" style="font-size: 9.5477386934673pt;" aria-label="Scottie ears (17 items)">Scottie ears</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-photos/" class="tag-cloud-link tag-link-32318880 tag-link-position-51" style="font-size: 9.6884422110553pt;" aria-label="Scottie photos (18 items)">Scottie photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-pictures/" class="tag-cloud-link tag-link-33951533 tag-link-position-52" style="font-size: 13.065326633166pt;" aria-label="Scottie pictures (57 items)">Scottie pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppies/" class="tag-cloud-link tag-link-23734363 tag-link-position-53" style="font-size: 12.010050251256pt;" aria-label="Scottie puppies (40 items)">Scottie puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppy-pictures/" class="tag-cloud-link tag-link-36943435 tag-link-position-54" style="font-size: 8.4924623115578pt;" aria-label="Scottie puppy pictures (12 items)">Scottie puppy pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scotties/" class="tag-cloud-link tag-link-1389898 tag-link-position-55" style="font-size: 21.226130653266pt;" aria-label="Scotties (837 items)">Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier/" class="tag-cloud-link tag-link-1079762 tag-link-position-56" style="font-size: 9.5477386934673pt;" aria-label="Scottish Terrier (17 items)">Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier-month/" class="tag-cloud-link tag-link-52313115 tag-link-position-57" style="font-size: 8.2814070351759pt;" aria-label="Scottish Terrier Month (11 items)">Scottish Terrier Month</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terriers/" class="tag-cloud-link tag-link-769542 tag-link-position-58" style="font-size: 17.56783919598pt;" aria-label="Scottish Terriers (249 items)">Scottish Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-59" style="font-size: 10.954773869347pt;" aria-label="snow (28 items)">snow</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart/" class="tag-cloud-link tag-link-71337 tag-link-position-60" style="font-size: 15.457286432161pt;" aria-label="Stuart (126 items)">Stuart</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottie/" class="tag-cloud-link tag-link-65078541 tag-link-position-61" style="font-size: 13.13567839196pt;" aria-label="Stuart the Scottie (58 items)">Stuart the Scottie</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottish-terrier/" class="tag-cloud-link tag-link-43656308 tag-link-position-62" style="font-size: 9.1256281407035pt;" aria-label="Stuart the Scottish Terrier (15 items)">Stuart the Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/terriers/" class="tag-cloud-link tag-link-337568 tag-link-position-63" style="font-size: 11.939698492462pt;" aria-label="Terriers (39 items)">Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/thanksgiving/" class="tag-cloud-link tag-link-15318 tag-link-position-64" style="font-size: 8.4924623115578pt;" aria-label="Thanksgiving (12 items)">Thanksgiving</a></li>
	<li><a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" class="tag-cloud-link tag-link-24009805 tag-link-position-65" style="font-size: 16.86432160804pt;" aria-label="The Scottie Chronicles (199 items)">The Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/thundershirt/" class="tag-cloud-link tag-link-27386226 tag-link-position-66" style="font-size: 9.3366834170854pt;" aria-label="Thundershirt (16 items)">Thundershirt</a></li>
	<li><a href="https://scottiechronicles.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-67" style="font-size: 15.949748743719pt;" aria-label="travel (146 items)">travel</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-a-dog/" class="tag-cloud-link tag-link-4917020 tag-link-position-68" style="font-size: 10.532663316583pt;" aria-label="traveling with a dog (24 items)">traveling with a dog</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-dogs/" class="tag-cloud-link tag-link-1161623 tag-link-position-69" style="font-size: 11.095477386935pt;" aria-label="traveling with dogs (29 items)">traveling with dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-70" style="font-size: 8.2814070351759pt;" aria-label="watercolor (11 items)">watercolor</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-art/" class="tag-cloud-link tag-link-474337 tag-link-position-71" style="font-size: 9.1256281407035pt;" aria-label="watercolor art (15 items)">watercolor art</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolors/" class="tag-cloud-link tag-link-199518 tag-link-position-72" style="font-size: 12.150753768844pt;" aria-label="watercolors (42 items)">watercolors</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-wednesday/" class="tag-cloud-link tag-link-15437964 tag-link-position-73" style="font-size: 8.2814070351759pt;" aria-label="Watercolor Wednesday (11 items)">Watercolor Wednesday</a></li>
	<li><a href="https://scottiechronicles.com/tag/weather/" class="tag-cloud-link tag-link-4494 tag-link-position-74" style="font-size: 11.447236180905pt;" aria-label="weather (33 items)">weather</a></li>
	<li><a href="https://scottiechronicles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 9.1256281407035pt;" aria-label="writing (15 items)">writing</a></li>
</ul>
</div></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2017/11/'> November 2017 </option>
	<option value='https://scottiechronicles.com/2017/10/'> October 2017 </option>
	<option value='https://scottiechronicles.com/2017/09/'> September 2017 </option>
	<option value='https://scottiechronicles.com/2017/08/'> August 2017 </option>
	<option value='https://scottiechronicles.com/2017/07/'> July 2017 </option>
	<option value='https://scottiechronicles.com/2017/06/'> June 2017 </option>
	<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Edgar" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://kpcalamities.blogspot.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f12acdad28c93c1f68659e906c7568b0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://kpcalamities.blogspot.com" rel="nofollow">Edgar</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69564">Six-Month Sunday</a></td></tr><tr><td title="Rowena" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rubberslippersinitaly.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2163e2c258cf37d7f5b7505d9152ae4d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://rubberslippersinitaly.wordpress.com" rel="nofollow">Rowena</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69562">Six-Month Sunday</a></td></tr><tr><td title="easyweimaraner" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://easyweimaraner.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0b3296d6dd163a50fb4e9e2253a2ba6e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://easyweimaraner.wordpress.com" rel="nofollow">easyweimaraner</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69559">Six-Month Sunday</a></td></tr><tr><td title="LB Johnson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.thebookofbarkley.blogspot.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/79116dd5ee052aed93da93b8547026d0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.thebookofbarkley.blogspot.com" rel="nofollow">LB Johnson</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69557">Six-Month Sunday</a></td></tr><tr><td title="rjkeyedup" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rjkeyedup on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69556">Six-Month Sunday</a></td></tr><tr><td title="bentley2" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39e7a976851e4f4545058d64c23d0267?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">bentley2 on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69555">Six-Month Sunday</a></td></tr><tr><td title="corkscot" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://corkscot.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2d11783d37c3f59e7d3574228a3f1275?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://corkscot.wordpress.com" rel="nofollow">corkscot</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69554">Six-Month Sunday</a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69553">Six-Month Sunday</a></td></tr><tr><td title="starfighter441" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/3d1794b44199de92e2769cad0752da5e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">starfighter441 on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69551">Six-Month Sunday</a></td></tr><tr><td title="WestScott" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">WestScott on <a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/#comment-69549">Six-Month Sunday</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href='http://easyweimaraner.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0b3296d6dd163a50fb4e9e2253a2ba6e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ohhkaleno.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/11b29c7ff0f0347b3a167bb2d7ec1c33?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mavimet.com"><img alt='' src='https://0.gravatar.com/avatar/0f88238ddcefee6a38ea34cad326af99?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://withinthekstreets.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6fdcbfc21cec1ea0f7b6f548e6930017?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cheapcabservicecolombo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/50ae5ba55e7a52e9b1b78d5eab63476f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://groetenuittienen.blog/"><img alt='' src='https://0.gravatar.com/avatar/9649fb7911f7dd044e53c36efd5e4f2b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2b24e57e4ef301372b1b5a8cbf4d2fc6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kpcalamities.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/f12acdad28c93c1f68659e906c7568b0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.1clikportal.com"><img alt='' src='https://0.gravatar.com/avatar/6111781ab523ada47b3496953db6ab8f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://loveisconfusing.com"><img alt='' src='https://2.gravatar.com/avatar/e4b91a783d3b999cc2809e15b4700731?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://delvebyashlea.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e87417375fcd628bafda2b7c7c07c15f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/05fc672bd18a3596328db69040cbb635?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kylascott.com'><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whatshouldidowithmylifesite.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2da9f055427be34adb5ef754a1c1fadd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ed44a6c2b4f1f976aeb1b4fcdad22ef0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kindergartenknowledge@wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/022a4e394e47e3b7212927e5655bb094?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://indianeskitchen.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d814b6e2f101d448a62eab9286b965f7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://silentecholiteraryjournalblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b2dcbe1ad7ee7e62183d0a57e768576d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2067a9fa81e54057ee5a1f2d9129fb57?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/3d1794b44199de92e2769cad0752da5e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cornfedcontessa.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/55f9cb0279c32d154cf17b3b311d6363?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://booksforever1blog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/761e5c54fbf23de9d8d5d75092bf9e3b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://birdbrainsanddogtales.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/42a3799503ab2477b2fee9fa98059451?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/239f5bde2095b48ce69d81ac4fe48936?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edwardwrightblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08e234eb4408584620261a8d98d17510?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/05dd4f4246e89c1f21563298f20a0114?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://koberriyadhussalam.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6655de97ff97e4c862879e04bad67be?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/fdafcdadd7d4b770b45e02741766c18a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://youreverydaycoffee.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fefb4366f9f22acdc0d83dfb634a63b1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://qwerty811.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/168f73d30d9ea6ac9b73c535db96bcb4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kacichestie.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/663023b7076dcf18c9ee9635a4f35741?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alsonjeevanancom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e5b89560eb4738e34eb71981771a6f9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cindyknoke.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0acd8acf1e33598ca9971304aaca47e4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reneworredo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c0e4fbdc89dd9b88e3d0898b48fbeb3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lucasziga4@wordpress.org"><img alt='' src='https://0.gravatar.com/avatar/f6a71f09cbf26676606de0cc87f26ac0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://michaelstephenwills.com'><img alt='' src='https://1.gravatar.com/avatar/affc12bd9b2ac41c7d2a263a9bd69cab?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marlyneadams.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04a36884bcdaad31a41a289a08ef766f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://toomanyrestaurants.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/535d28209887933958c0e7328f0048bc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://savingsammie.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a05e3bcdf885321e07c17e20e000b3d6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zobelloindia.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6eb6b878fa6fa45bfd5b7cf8bab9a142?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://harunlaw.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/148d5b550a9a4660b5472b30a4e187d2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://piglove.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b321aac6f10927849b128ea1b8f14f1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stardomnigerialimited.com"><img alt='' src='https://0.gravatar.com/avatar/f35a6a7e8f4058319380a6ffc49d5cd8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://williwash.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d88079a65c0f148bd449fd342ccd607f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kinleywestie.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/906835e5eb794e9f66197bf194632449?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://afoodiehousewife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c2d69ed5ed51dc2ef4f49d55e5374944?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://claudianichols.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f4dcb4dfeb7bf923261917b4244f22c0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beinspired9955.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4d4669bc12a0fe5dc64574f9be94695a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5114f4eaa0e6e0d05dfe13b23bf0827d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest thoughts</h3>		<ul>
											<li>
					<a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/">Six-Month Sunday</a>
											<span class="post-date">November 5, 2017</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2017/11/04/lazy-saturday/">Lazy Saturday </a>
											<span class="post-date">November 4, 2017</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2017/10/31/boo/">Boo!</a>
											<span class="post-date">October 31, 2017</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2017/10/29/silent-sunday-231/">Silent Sunday </a>
											<span class="post-date">October 29, 2017</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2017/10/23/can-you-hear-me-now/">Can you hear me&nbsp;now?</a>
											<span class="post-date">October 23, 2017</span>
									</li>
					</ul>
		</li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/11/05/six-month-sunday/" title="Six-Month Sunday" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2017/09/img_3040.jpg?resize=200%2C200" alt="Six-Month Sunday" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2017/11/04/lazy-saturday/" title="Lazy Saturday " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=200" alt="Lazy Saturday " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2012/07/31/an-obsession/" title="Is It A Scottie Obsession?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/07/lickingmyfoot118.jpg?resize=200%2C200" alt="Is It A Scottie Obsession?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://scottiechronicles.com/2011/06/30/a-summer-hair-cut-nope/" title="A Summer Hair Cut? Nope." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2011/06/dscn4902.jpg?resize=200%2C200" alt="A Summer Hair Cut? Nope." data-pin-nopin="true" />
						</a>
											</div>
				</div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://scottiechronicles.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://scottiechronicles.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="https://scottiechronicles.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td id="today">7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>Winston welcomes you to The Scottie Chronicles - a dog blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. He would have been 11 years old in March 2017. The Scottie Chronicles is dedicated to Stuart and the joy he shared with everyone who met him or saw him from afar. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles" rel="home">
					The Scottie Chronicles				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-ed44a6c2b4f1f976aeb1b4fcdad22ef0">
	</div>
	<div class="grofile-hash-map-658ca21137684ecf09e9406751ad66aa">
	</div>
	<div class="grofile-hash-map-be31e18ef4a51e901ee829cd6459484c">
	</div>
	<div class="grofile-hash-map-2c5989d4ebcb19500953f471ce31929a">
	</div>
	<div class="grofile-hash-map-3d1794b44199de92e2769cad0752da5e">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-2d11783d37c3f59e7d3574228a3f1275">
	</div>
	<div class="grofile-hash-map-39e7a976851e4f4545058d64c23d0267">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-79116dd5ee052aed93da93b8547026d0">
	</div>
	<div class="grofile-hash-map-0b3296d6dd163a50fb4e9e2253a2ba6e">
	</div>
	<div class="grofile-hash-map-2163e2c258cf37d7f5b7505d9152ae4d">
	</div>
	<div class="grofile-hash-map-f12acdad28c93c1f68659e906c7568b0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"https:\/\/scottiechronicles.com\/","postID":"14633","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8900212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://scottiechronicles.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Scottie Chronicles" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb10f3068" /><input type="hidden" name="_wp_http_referer" value="/2017/11/05/six-month-sunday/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_14633={"id":368789,"unique_id":"wp-post-14633","title":"Six-Month%20Sunday","permalink":"https:\/\/scottiechronicles.com\/2017\/11\/05\/six-month-sunday\/","item_id":"_post_14633"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_14633 == 'undefined' ){PDRTJS_368789_post_14633 = new PDRTJS_RATING( PDRTJS_settings_368789_post_14633 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2017\/11\/05\/six-month-sunday\/":14633};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/05/six-month-sunday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719j' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201745y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8900212","siteName":"The Scottie Chronicles","siteURL":"https:\/\/scottiechronicles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1aad10eacfd397f66eba5e29f809a19b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"c93264e485","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"efb968185e\" \/>","referer":"https:\/\/scottiechronicles.com\/2017\/11\/05\/six-month-sunday\/","canFollow":"1","feedID":"628837","statusMessage":"","customizeLink":"https:\/\/scottiechronicles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F","postID":"14633","shortlink":"https:\/\/wp.me\/pBllO-3O1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scottiechronicles.com\/14633","statsLink":"https:\/\/wordpress.com\/stats\/post\/14633\/scottiechronicles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,111 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"badd5681f7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2017%2F11%2F05%2Fsix-month-sunday%2F","blog_id":"8900212","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8900212&v=wpcom&tz=-5&user_id=0&subd=scottiechronicles","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+INEOjIC4Qj4JC6nVunQO2s7G3JxV0FGmKxJUd29/vQ+w5G5+iQlQ7iR3ghB7yZzfJnd2kQjGZyohRLOEMYj8KFDi6OBDwWozRUxlqsgr5FEIFDUOmSxcwNhQn0Oz8bN+qgNUzqgIbxQCEERqcG6queXdsg5PKVM+kEzDjMsQ19k8F5TqLtCCvmOICXb1bF5D8u/Q2PtXT8eXHdNuqG72841QEaL2RWQMNRpFgMKMjWvr8ebW2mlECqNl3u++POCQOjfqcRM2BHLKVo2OM42or9Bpe7vvd8/7poX/spy/dweTz'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-5','user_id':'0','post':'14633','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29jTlFlak96LERmaXh6OHxOJnZBVS5sWEREVlJzYmsvcVEzMWFQeW1FejdldGU/b1s9W0RMLnlbMlBiTmNOTVRDXXcxOGxFWU51Nnc1WCxmfG1MY2dlRWZ+VHVqYlV+PT1IbXVYaD94XWVKQy9dTzN2el1CbkVfSnRjTzVHVnpULi9Md1dlMkZWLyxOUDVZc0NhdXFJb3oudFY3WklbM3hlK3AsVC9JRHg/Z1VQdi0rOV8uZzhNTXF4TGRtQjRTPVNob243fkU9Um1oblhXZUhkWHxXRmZkSWtiY289bDRBMjJoZi8uRTNVS21JQn5NeVNpLnJEditjZHhaSzlVb1RLWHBr'}]);
_stq.push([ 'clickTrackerInit', '8900212', '14633' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
