<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Silent Sunday | The Scottie Chronicles &#8211; Winston&#039;s World</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .pingback a.url, .wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Alegreya Sans",sans-serif}</style>
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Silent Sunday Comments Feed" href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49468"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylke3KAiEQhW8od2pfWuhHdC26O5jlqDgjsXf/mhHE9kHQH+HoeQ5zRrgkNcYgGASoqOSLdYHhksZIisl5nBeqG5lX8BrL6LXgpFJkWahPmHdnZDihJD2eVVNP9rvXlioNZltfMsKu67seTHF+AuNjw03WeQaW2ePvMXJE+iamUQ8l9ByLKJvd9PUki4isxQXLb/CH9V0b1HtKWq4Owslp9HXsIJ+w268akzIyq3qSK6Ra37b+A+03w/pvs+uHYXv6B/QHz1Q=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--blue:#0066cc;--wp--preset--color--black:#000;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#f1f1f1;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-blue-color{color:#0066cc;}
.has-black-color{color:#000;}
.has-medium-gray-color{color:#666;}
.has-light-gray-color{color:#f1f1f1;}
.has-white-color{color:#fff;}
.has-blue-background-color{background-color:#0066cc;}
.has-black-background-color{background-color:#000;}
.has-medium-gray-background-color{background-color:#666;}
.has-light-gray-background-color{background-color:#f1f1f1;}
.has-white-background-color{background-color:#fff;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj8EOwjAMQ3+IEiEYGgfEt2xdKIW2iZZU1f6ewAmENG625SfZ0Nh5KopFQW+YUYDrCNosWCyFMZF/yNaLbOBfV3RJ6Bp7yj9Aro5TDbEItDgFVAEldkxi6g2uIQHJ2ZBBI5Uv465piPMaOqNdCCYDWOvDvqBLPu+6Q9+fjvuuvz8BQmVk/Q==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGETXXQ/it3Tb2kbSpjRZ9vdV0IMonmYG3htcG3ipFqthWaDxkqgqNlGDKzvqqNl1qumdW6+6wd+WiifHwJLkc3xJlmOJivmAiWV2/O91pZCiKT6QV4fUKYCrAZjUnu6lnHfDaRyPw7SfbneXuU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"8900212","siteName":"The Scottie Chronicles - Winston's World","siteURL":"https:\/\/scottiechronicles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1aad10eacfd397f66eba5e29f809a19b?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&signup_flow=account&domain=scottiechronicles.com","themeURL":"","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"d555f94a2f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"87a7d2140d\" \/>","referer":"https:\/\/scottiechronicles.com\/2020\/11\/15\/silent-sunday-273\/","canFollow":"1","feedID":"628837","statusMessage":"","customizeLink":"https:\/\/scottiechronicles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F","postID":"15623","shortlink":"https:\/\/wp.me\/pBllO-43Z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scottiechronicles.com\/15623","statsLink":"https:\/\/wordpress.com\/stats\/post\/15623\/scottiechronicles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,225 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&signup_flow=account&domain=scottiechronicles.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday&#8217;s Foto Fun' href='https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" />
<link rel='shortlink' href='https://wp.me/pBllO-43Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silent Sunday" />
<meta property="og:url" content="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" />
<meta property="og:description" content="Can’t be silent with neighbors like these! Even on a Sunday!" />
<meta property="article:published_time" content="2020-11-15T22:16:29+00:00" />
<meta property="article:modified_time" content="2020-11-15T22:16:29+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles - Winston&#039;s World" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=200&amp;ts=1605505116" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@StuartThe" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:text:title" content="Silent Sunday" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles - Winston&#039;s World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fc9754" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles - Winston&#039;s World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Can’t be silent with neighbors like these! Even on a Sunday!" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fc9754; }
</style>
	<link rel="amphtml" href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#fc9754}#access,#access ul ul a{background-color:#ba305e}#access li:hover>a,#access ul ul *:hover>a{background-color:#8bb4c4}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#6b7439}.home .sticky{background-color:#b2bb76}.home .sticky{background-color:rgba(178,187,118,.05)}.home .sticky .page-link a{background-color:#b2bb76}.home .sticky .page-link a{background-color:rgba(178,187,118,.2)}a:hover,a:focus,a:active{color:#b129d0}.entry-title a:active,.entry-title a:hover{color:#b129d0}.page-title a:active,.page-title a:hover{color:#b129d0}.entry-meta a:hover,.entry-utility a:hover{color:#b129d0}.navigation a:active,.navigation a:hover{color:#b129d0}.comment-meta a:active,.comment-meta a:hover{color:#b129d0}.reply a:hover,a.comment-edit-link:hover{color:#b129d0}.page-link a:active,.page-link a:hover{color:#b129d0}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
		</head>

<body class="post-template-default single single-post postid-15623 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">The Scottie Chronicles &#8211; Winston&#039;s World</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

										<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
							<img src="https://scottiechronicles.files.wordpress.com/2018/10/cropped-win-edited3.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://scottiechronicles.com/about/">About Me</a></li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/" rel="prev"><span class="meta-nav">&larr;</span> Friday&#8217;s Foto Fun</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-15623" class="post-15623 post type-post status-publish format-standard hentry category-the-scottie-chronicles tag-chickens tag-dogs tag-ducks tag-geese tag-scottie-pictures tag-scotties tag-scottish-terriers tag-the-scottie-chronicles">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" rel="bookmark">Silent Sunday</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" title="5:16 pm" rel="bookmark"><span class="entry-date">November 15, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles" rel="author">The Scottie Chronicles</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-video"><video controls src="https://videos.files.wordpress.com/EBDZK05C/img_9139.mov"></video><figcaption>Can’t be silent with neighbors like these!</figcaption></figure>



<figure class="wp-block-video"><video controls src="https://videos.files.wordpress.com/FUJHayet/img_9141.mov"></video><figcaption>Even on a Sunday!</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_368789_post_15623"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" data-text="Silent Sunday" data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F1aad10eacfd397f66eba5e29f809a19b%3Fs%3D96&#038;description=Silent%20Sunday" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2020%2F11%2F15%2Fsilent-sunday-273%2F&amp;title=Silent%20Sunday" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Silent Sunday" data-content="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-15623-5fb2105c69d4c' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=8900212&amp;post_id=15623&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-15623-5fb2105c69d4c&amp;domain=scottiechronicles.com' data-name='like-post-frame-8900212-15623-5fb2105c69d4c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About The Scottie Chronicles</h2>
							Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a> and tagged <a href="https://scottiechronicles.com/tag/chickens/" rel="tag">chickens</a>, <a href="https://scottiechronicles.com/tag/dogs/" rel="tag">dogs</a>, <a href="https://scottiechronicles.com/tag/ducks/" rel="tag">ducks</a>, <a href="https://scottiechronicles.com/tag/geese/" rel="tag">geese</a>, <a href="https://scottiechronicles.com/tag/scottie-pictures/" rel="tag">Scottie pictures</a>, <a href="https://scottiechronicles.com/tag/scotties/" rel="tag">Scotties</a>, <a href="https://scottiechronicles.com/tag/scottish-terriers/" rel="tag">Scottish Terriers</a>, <a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" rel="tag">The Scottie Chronicles</a>. Bookmark the <a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" title="Permalink to Silent Sunday" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/" rel="prev"><span class="meta-nav">&larr;</span> Friday&#8217;s Foto Fun</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			2 Responses to <em>Silent Sunday</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-78592">
		<div id="comment-78592">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Humphrey</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/#comment-78592">
				November 15, 2020 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Those geese can be dangerous to us Scots &#8211; beware!!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2020/11/15/silent-sunday-273/?replytocom=78592#respond' data-commentid="78592" data-postid="15623" data-belowelement="comment-78592" data-respondelement="respond" data-replyto="Reply to Humphrey" aria-label='Reply to Humphrey'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rubytheairedale odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-78594">
		<div id="comment-78594">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.rubytheairedalepup.com/' rel='external nofollow ugc' class='url'>rubytheairedale</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/#comment-78594">
				November 15, 2020 at 11:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>OMD, how pawsome Winston!  You made some feathered furiends!<br />
You are one lucky puppers!<br />
Did you gets to lick them?  did they taste like chicken??  asking for a furiend&#8230;..<br />
Kisses,<br />
Ruby ♥</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2020/11/15/silent-sunday-273/?replytocom=78594#respond' data-commentid="78594" data-postid="15623" data-belowelement="comment-78594" data-respondelement="respond" data-replyto="Reply to rubytheairedale" aria-label='Reply to rubytheairedale'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/15/silent-sunday-273/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="132c61ec7f" /><input type="hidden" name="_wp_http_referer" value="/2020/11/15/silent-sunday-273/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f770590b1f" /></p>
<input type="hidden" name="genseq" value="1605505116" />
<input type="hidden" id="ak_js" name="ak_js" value="25"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Don&#039;t Miss A Single Post</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="8900212"/>
                    <input type="hidden" name="source" value="https://scottiechronicles.com/2020/11/15/silent-sunday-273/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="87a7d2140d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Silent Sunday <a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/"> scottiechronicles.com/2020/11/15/sil…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1328099611836370946" class="timesince">7&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Friday’s Foto Fun <a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/"> scottiechronicles.com/2020/11/13/fri…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1327261895053750273" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Throwback Thursday <a href="https://scottiechronicles.com/2020/11/12/throwback-thursday-8/"> scottiechronicles.com/2020/11/12/thr…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1327023321167310849" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Throwback Thursday <a href="https://scottiechronicles.com/2020/11/05/throwback-thursday-7/"> scottiechronicles.com/2020/11/05/thr…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1324351192437301251" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Winston’s Watercolor Wednesday <a href="https://scottiechronicles.com/2020/11/04/winstons-watercolor-wednesday-4/"> scottiechronicles.com/2020/11/04/win…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1324072950232948740" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://scotsmad.blogspot.com">Downunder Daisy</a></li>
<li><a href="http://kpcalamities.blogspot.com/" rel="friend" title="My friend who got in trouble once. Only once.">Edgar</a></li>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a></li>
<li><a href="http://www.westiejulep.blogspot.com/">Julep and Derby, the Westies</a></li>
<li><a href="http://kylascott.wordpress.com/" rel="friend" title="Kyla&#8217;s spirit X three" target="_blank">Kismet, Kaci and Kali</a></li>
<li><a href="http://www.northfordmaggie.blogspot.com">Mitch and Molly</a></li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a></li>
<li><a href="http://www.mydogiscool.com" title="Find out if it&#8217;s too hot for your dog today.">My Dog Is Cool</a></li>
<li><a href="http://jazzis-world.blogspot.com/" title="A cute little Scottie.">Oreo&#039;s Cookie Jar</a></li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a></li>
<li><a href="http://scottiedogs.wordpress.com/" rel="friend">Sparhawk Scotties</a></li>
<li><a href="http://sweetwilliamthescot.blogspot.com/" target="_blank">Sweet William The Scot</a></li>
<li><a href="http://rockycreekscottieadventures.blogspot.com/" title="Scotties I like.">The Rocky Creek Scotties</a></li>
<li><a href="http://thewildwestie.blogspot.com/" title="Hoke, a cute new terrier friend.">The Wild Westie</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://scottiechronicles.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 13.045685279188pt;" aria-label="animals (61 items)">animals</a></li>
	<li><a href="https://scottiechronicles.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 16.527918781726pt;" aria-label="art (191 items)">art</a></li>
	<li><a href="https://scottiechronicles.com/tag/beach-blanket-bingo/" class="tag-cloud-link tag-link-4193609 tag-link-position-3" style="font-size: 8.497461928934pt;" aria-label="Beach Blanket Bingo (13 items)">Beach Blanket Bingo</a></li>
	<li><a href="https://scottiechronicles.com/tag/canine-cancer/" class="tag-cloud-link tag-link-103862 tag-link-position-4" style="font-size: 9.7055837563452pt;" aria-label="canine cancer (20 items)">canine cancer</a></li>
	<li><a href="https://scottiechronicles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-5" style="font-size: 8.497461928934pt;" aria-label="Christmas (13 items)">Christmas</a></li>
	<li><a href="https://scottiechronicles.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-6" style="font-size: 9.989847715736pt;" aria-label="death (22 items)">death</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-art/" class="tag-cloud-link tag-link-1225938 tag-link-position-7" style="font-size: 14.040609137056pt;" aria-label="dog art (85 items)">dog art</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-behavior/" class="tag-cloud-link tag-link-34187 tag-link-position-8" style="font-size: 8.8527918781726pt;" aria-label="dog behavior (15 items)">dog behavior</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-blogs/" class="tag-cloud-link tag-link-77659 tag-link-position-9" style="font-size: 10.131979695431pt;" aria-label="dog blogs (23 items)">dog blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-diets/" class="tag-cloud-link tag-link-8650567 tag-link-position-10" style="font-size: 10.629441624365pt;" aria-label="dog diets (27 items)">dog diets</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-gifts/" class="tag-cloud-link tag-link-1624132 tag-link-position-11" style="font-size: 10.274111675127pt;" aria-label="dog gifts (24 items)">dog gifts</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-grooming/" class="tag-cloud-link tag-link-602484 tag-link-position-12" style="font-size: 10.48730964467pt;" aria-label="dog grooming (26 items)">dog grooming</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-health/" class="tag-cloud-link tag-link-23653 tag-link-position-13" style="font-size: 11.766497461929pt;" aria-label="dog health (40 items)">dog health</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photography/" class="tag-cloud-link tag-link-1450642 tag-link-position-14" style="font-size: 11.979695431472pt;" aria-label="dog photography (43 items)">dog photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photos/" class="tag-cloud-link tag-link-388130 tag-link-position-15" style="font-size: 12.832487309645pt;" aria-label="dog photos (57 items)">dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-pictures/" class="tag-cloud-link tag-link-540774 tag-link-position-16" style="font-size: 9.4213197969543pt;" aria-label="dog pictures (18 items)">dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-rescue/" class="tag-cloud-link tag-link-228093 tag-link-position-17" style="font-size: 8.497461928934pt;" aria-label="dog rescue (13 items)">dog rescue</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 22pt;" aria-label="dogs (1,118 items)">dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs-with-blogs/" class="tag-cloud-link tag-link-1106569 tag-link-position-19" style="font-size: 14.111675126904pt;" aria-label="dogs with blogs (86 items)">dogs with blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-toys/" class="tag-cloud-link tag-link-601893 tag-link-position-20" style="font-size: 8.2131979695431pt;" aria-label="dog toys (12 items)">dog toys</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-training/" class="tag-cloud-link tag-link-21621 tag-link-position-21" style="font-size: 9.4213197969543pt;" aria-label="dog training (18 items)">dog training</a></li>
	<li><a href="https://scottiechronicles.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-22" style="font-size: 8.8527918781726pt;" aria-label="food (15 items)">food</a></li>
	<li><a href="https://scottiechronicles.com/tag/foto-fun/" class="tag-cloud-link tag-link-2519569 tag-link-position-23" style="font-size: 11.126903553299pt;" aria-label="Foto Fun (32 items)">Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/fridays-foto-fun/" class="tag-cloud-link tag-link-54767285 tag-link-position-24" style="font-size: 10.345177664975pt;" aria-label="Friday&#039;s Foto Fun (25 items)">Friday&#039;s Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-25" style="font-size: 14.324873096447pt;" aria-label="friendship (93 items)">friendship</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-photos/" class="tag-cloud-link tag-link-4070595 tag-link-position-26" style="font-size: 9.7055837563452pt;" aria-label="funny dog photos (20 items)">funny dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-pictures/" class="tag-cloud-link tag-link-1822286 tag-link-position-27" style="font-size: 9.7055837563452pt;" aria-label="funny dog pictures (20 items)">funny dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-28" style="font-size: 9.5634517766497pt;" aria-label="gardening (19 items)">gardening</a></li>
	<li><a href="https://scottiechronicles.com/tag/gifts-for-dog-lovers/" class="tag-cloud-link tag-link-3415633 tag-link-position-29" style="font-size: 8pt;" aria-label="gifts for dog lovers (11 items)">gifts for dog lovers</a></li>
	<li><a href="https://scottiechronicles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-30" style="font-size: 9.989847715736pt;" aria-label="grief (22 items)">grief</a></li>
	<li><a href="https://scottiechronicles.com/tag/halloween/" class="tag-cloud-link tag-link-6168 tag-link-position-31" style="font-size: 9.7055837563452pt;" aria-label="halloween (20 items)">halloween</a></li>
	<li><a href="https://scottiechronicles.com/tag/hemangiosarcoma/" class="tag-cloud-link tag-link-2922745 tag-link-position-32" style="font-size: 8.497461928934pt;" aria-label="hemangiosarcoma (13 items)">hemangiosarcoma</a></li>
	<li><a href="https://scottiechronicles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-33" style="font-size: 8.2131979695431pt;" aria-label="holidays (12 items)">holidays</a></li>
	<li><a href="https://scottiechronicles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-34" style="font-size: 13.685279187817pt;" aria-label="humor (75 items)">humor</a></li>
	<li><a href="https://scottiechronicles.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-35" style="font-size: 11.624365482234pt;" aria-label="life (38 items)">life</a></li>
	<li><a href="https://scottiechronicles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-36" style="font-size: 13.89847715736pt;" aria-label="love (80 items)">love</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning/" class="tag-cloud-link tag-link-80397 tag-link-position-37" style="font-size: 9.5634517766497pt;" aria-label="mourning (19 items)">mourning</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/" class="tag-cloud-link tag-link-39786280 tag-link-position-38" style="font-size: 9.8477157360406pt;" aria-label="mourning the loss of a pet (21 items)">mourning the loss of a pet</a></li>
	<li><a href="https://scottiechronicles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-39" style="font-size: 8.8527918781726pt;" aria-label="movies (15 items)">movies</a></li>
	<li><a href="https://scottiechronicles.com/tag/pets/" class="tag-cloud-link tag-link-9277 tag-link-position-40" style="font-size: 20.152284263959pt;" aria-label="pets (618 items)">pets</a></li>
	<li><a href="https://scottiechronicles.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-41" style="font-size: 18.517766497462pt;" aria-label="photography (363 items)">photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-42" style="font-size: 12.05076142132pt;" aria-label="photos (44 items)">photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-dogs/" class="tag-cloud-link tag-link-14325362 tag-link-position-43" style="font-size: 9.8477157360406pt;" aria-label="photos of dogs (21 items)">photos of dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-scotties/" class="tag-cloud-link tag-link-67256499 tag-link-position-44" style="font-size: 8pt;" aria-label="photos of Scotties (11 items)">photos of Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-45" style="font-size: 13.329949238579pt;" aria-label="postaday (66 items)">postaday</a></li>
	<li><a href="https://scottiechronicles.com/tag/puppies/" class="tag-cloud-link tag-link-28916 tag-link-position-46" style="font-size: 13.187817258883pt;" aria-label="puppies (64 items)">puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-art/" class="tag-cloud-link tag-link-35928018 tag-link-position-47" style="font-size: 8.8527918781726pt;" aria-label="Scottie art (15 items)">Scottie art</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-chronicles/" class="tag-cloud-link tag-link-49384194 tag-link-position-48" style="font-size: 10.345177664975pt;" aria-label="Scottie Chronicles (25 items)">Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-dogs/" class="tag-cloud-link tag-link-9189009 tag-link-position-49" style="font-size: 11.055837563452pt;" aria-label="Scottie dogs (31 items)">Scottie dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-ears/" class="tag-cloud-link tag-link-23797405 tag-link-position-50" style="font-size: 9.2791878172589pt;" aria-label="Scottie ears (17 items)">Scottie ears</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-photos/" class="tag-cloud-link tag-link-32318880 tag-link-position-51" style="font-size: 9.5634517766497pt;" aria-label="Scottie photos (19 items)">Scottie photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-pictures/" class="tag-cloud-link tag-link-33951533 tag-link-position-52" style="font-size: 13.89847715736pt;" aria-label="Scottie pictures (80 items)">Scottie pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppies/" class="tag-cloud-link tag-link-23734363 tag-link-position-53" style="font-size: 12.335025380711pt;" aria-label="Scottie puppies (48 items)">Scottie puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppy-pictures/" class="tag-cloud-link tag-link-36943435 tag-link-position-54" style="font-size: 8.2131979695431pt;" aria-label="Scottie puppy pictures (12 items)">Scottie puppy pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scotties/" class="tag-cloud-link tag-link-1389898 tag-link-position-55" style="font-size: 21.289340101523pt;" aria-label="Scotties (898 items)">Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier/" class="tag-cloud-link tag-link-1079762 tag-link-position-56" style="font-size: 9.2791878172589pt;" aria-label="Scottish Terrier (17 items)">Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier-month/" class="tag-cloud-link tag-link-52313115 tag-link-position-57" style="font-size: 8pt;" aria-label="Scottish Terrier Month (11 items)">Scottish Terrier Month</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terriers/" class="tag-cloud-link tag-link-769542 tag-link-position-58" style="font-size: 18.020304568528pt;" aria-label="Scottish Terriers (305 items)">Scottish Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-59" style="font-size: 10.700507614213pt;" aria-label="snow (28 items)">snow</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart/" class="tag-cloud-link tag-link-71337 tag-link-position-60" style="font-size: 15.319796954315pt;" aria-label="Stuart (127 items)">Stuart</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottie/" class="tag-cloud-link tag-link-65078541 tag-link-position-61" style="font-size: 12.903553299492pt;" aria-label="Stuart the Scottie (58 items)">Stuart the Scottie</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottish-terrier/" class="tag-cloud-link tag-link-43656308 tag-link-position-62" style="font-size: 8.8527918781726pt;" aria-label="Stuart the Scottish Terrier (15 items)">Stuart the Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/terriers/" class="tag-cloud-link tag-link-337568 tag-link-position-63" style="font-size: 12.335025380711pt;" aria-label="Terriers (48 items)">Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/thanksgiving/" class="tag-cloud-link tag-link-15318 tag-link-position-64" style="font-size: 8.7106598984772pt;" aria-label="Thanksgiving (14 items)">Thanksgiving</a></li>
	<li><a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" class="tag-cloud-link tag-link-24009805 tag-link-position-65" style="font-size: 17.096446700508pt;" aria-label="The Scottie Chronicles (227 items)">The Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/thundershirt/" class="tag-cloud-link tag-link-27386226 tag-link-position-66" style="font-size: 9.0659898477157pt;" aria-label="Thundershirt (16 items)">Thundershirt</a></li>
	<li><a href="https://scottiechronicles.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-67" style="font-size: 15.888324873096pt;" aria-label="travel (153 items)">travel</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-a-dog/" class="tag-cloud-link tag-link-4917020 tag-link-position-68" style="font-size: 10.345177664975pt;" aria-label="traveling with a dog (25 items)">traveling with a dog</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-dogs/" class="tag-cloud-link tag-link-1161623 tag-link-position-69" style="font-size: 11.126903553299pt;" aria-label="traveling with dogs (32 items)">traveling with dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-70" style="font-size: 8.2131979695431pt;" aria-label="watercolor (12 items)">watercolor</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-art/" class="tag-cloud-link tag-link-474337 tag-link-position-71" style="font-size: 9.0659898477157pt;" aria-label="watercolor art (16 items)">watercolor art</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolors/" class="tag-cloud-link tag-link-199518 tag-link-position-72" style="font-size: 11.908629441624pt;" aria-label="watercolors (42 items)">watercolors</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-wednesday/" class="tag-cloud-link tag-link-15437964 tag-link-position-73" style="font-size: 8.2131979695431pt;" aria-label="Watercolor Wednesday (12 items)">Watercolor Wednesday</a></li>
	<li><a href="https://scottiechronicles.com/tag/weather/" class="tag-cloud-link tag-link-4494 tag-link-position-74" style="font-size: 11.269035532995pt;" aria-label="weather (34 items)">weather</a></li>
	<li><a href="https://scottiechronicles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 8.8527918781726pt;" aria-label="writing (15 items)">writing</a></li>
</ul>
</div></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2020/11/'> November 2020 </option>
	<option value='https://scottiechronicles.com/2020/10/'> October 2020 </option>
	<option value='https://scottiechronicles.com/2020/09/'> September 2020 </option>
	<option value='https://scottiechronicles.com/2020/08/'> August 2020 </option>
	<option value='https://scottiechronicles.com/2020/07/'> July 2020 </option>
	<option value='https://scottiechronicles.com/2020/06/'> June 2020 </option>
	<option value='https://scottiechronicles.com/2020/05/'> May 2020 </option>
	<option value='https://scottiechronicles.com/2020/04/'> April 2020 </option>
	<option value='https://scottiechronicles.com/2020/03/'> March 2020 </option>
	<option value='https://scottiechronicles.com/2020/02/'> February 2020 </option>
	<option value='https://scottiechronicles.com/2020/01/'> January 2020 </option>
	<option value='https://scottiechronicles.com/2019/12/'> December 2019 </option>
	<option value='https://scottiechronicles.com/2019/11/'> November 2019 </option>
	<option value='https://scottiechronicles.com/2019/10/'> October 2019 </option>
	<option value='https://scottiechronicles.com/2019/09/'> September 2019 </option>
	<option value='https://scottiechronicles.com/2019/08/'> August 2019 </option>
	<option value='https://scottiechronicles.com/2019/07/'> July 2019 </option>
	<option value='https://scottiechronicles.com/2019/06/'> June 2019 </option>
	<option value='https://scottiechronicles.com/2019/05/'> May 2019 </option>
	<option value='https://scottiechronicles.com/2019/04/'> April 2019 </option>
	<option value='https://scottiechronicles.com/2019/03/'> March 2019 </option>
	<option value='https://scottiechronicles.com/2019/02/'> February 2019 </option>
	<option value='https://scottiechronicles.com/2019/01/'> January 2019 </option>
	<option value='https://scottiechronicles.com/2018/12/'> December 2018 </option>
	<option value='https://scottiechronicles.com/2018/11/'> November 2018 </option>
	<option value='https://scottiechronicles.com/2018/10/'> October 2018 </option>
	<option value='https://scottiechronicles.com/2018/09/'> September 2018 </option>
	<option value='https://scottiechronicles.com/2018/08/'> August 2018 </option>
	<option value='https://scottiechronicles.com/2018/07/'> July 2018 </option>
	<option value='https://scottiechronicles.com/2018/06/'> June 2018 </option>
	<option value='https://scottiechronicles.com/2018/05/'> May 2018 </option>
	<option value='https://scottiechronicles.com/2018/04/'> April 2018 </option>
	<option value='https://scottiechronicles.com/2018/03/'> March 2018 </option>
	<option value='https://scottiechronicles.com/2018/02/'> February 2018 </option>
	<option value='https://scottiechronicles.com/2018/01/'> January 2018 </option>
	<option value='https://scottiechronicles.com/2017/12/'> December 2017 </option>
	<option value='https://scottiechronicles.com/2017/11/'> November 2017 </option>
	<option value='https://scottiechronicles.com/2017/10/'> October 2017 </option>
	<option value='https://scottiechronicles.com/2017/09/'> September 2017 </option>
	<option value='https://scottiechronicles.com/2017/08/'> August 2017 </option>
	<option value='https://scottiechronicles.com/2017/07/'> July 2017 </option>
	<option value='https://scottiechronicles.com/2017/06/'> June 2017 </option>
	<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rubytheairedale" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.rubytheairedalepup.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.rubytheairedalepup.com/" rel="nofollow">rubytheairedale</a> on <a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/#comment-78594">Silent Sunday</a></td></tr><tr><td title="Humphrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Humphrey on <a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/#comment-78592">Silent Sunday</a></td></tr><tr><td title="rjkeyedup" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rjkeyedup on <a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/#comment-78591">Friday&#8217;s Foto Fun</a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/#comment-78589">Friday&#8217;s Foto Fun</a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2020/11/12/throwback-thursday-8/#comment-78588">Throwback Thursday</a></td></tr><tr><td title="theguster" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/658ca21137684ecf09e9406751ad66aa?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">theguster on <a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/#comment-78587">Friday&#8217;s Foto Fun</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2020/11/04/winstons-watercolor-wednesday-4/#comment-78586">Winston&#8217;s Watercolor Wed&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2020/11/04/winstons-watercolor-wednesday-4/#comment-78585">Winston&#8217;s Watercolor Wed&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2020/11/05/throwback-thursday-7/#comment-78584">Throwback Thursday</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2020/11/05/throwback-thursday-7/#comment-78583">Throwback Thursday</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://artistcoveries.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/c751e4f2cdc88834d972cac679a60811?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thoughtsofsheryl.blog"><img alt='' src='https://1.gravatar.com/avatar/4913c551fca64bafc3b959b15963afbc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.rubytheairedalepup.com/'><img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifenvi.science.blog"><img alt='' src='https://2.gravatar.com/avatar/29bd013c5778a256a8bbb33659221aee?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sweetlittlescottie259957081.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/adaae48f3c27496eda65bdd97e54603a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://infjphd.org"><img alt='' src='https://2.gravatar.com/avatar/550147edd913a1806572942af9481640?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mjquoteshome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1367a3bed03acd13697aaf67394ae15e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shesinspired.org"><img alt='' src='https://2.gravatar.com/avatar/80fdb53d8847153feb7c8b6dd09a8000?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Chirpyhome.com"><img alt='' src='https://1.gravatar.com/avatar/472d62f7d99561d15b96460674f5eb92?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.hsgamingkh.com"><img alt='' src='https://0.gravatar.com/avatar/6688822868ffc4c85b5ed3b16d119772?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2b46077adf556355a127ea18ba2210a6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/64960f7b43b5a469f674176765299b17?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sloppybuddhist.com"><img alt='' src='https://2.gravatar.com/avatar/5e7e0e04a66c8bf5ffe01f42626cab81?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bodyofbrilliance.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/66c4de7f8c5cfcbba273465061ea4aa0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9b58e83e3b05815175514f6cb6ccbab3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rachelmankowitz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a70a0bdce30815b4f5e375c5ca24b3e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Supersinglemom.com"><img alt='' src='https://1.gravatar.com/avatar/dc59db19ba324a68dad900cbff043f3b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mariavincentrobinson.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bd56eaad1e6a03d600f96d301b373ccf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://corkscot.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2d11783d37c3f59e7d3574228a3f1275?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://forwarddog.com"><img alt='' src='https://1.gravatar.com/avatar/d44df58d905fe4c4e85c652b0ccd6dd2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://jennyespina.com"><img alt='' src='https://0.gravatar.com/avatar/cc18d16ec6a5c528b6ba6e0d256f6151?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rockbottomlanding.com"><img alt='' src='https://1.gravatar.com/avatar/dc0da2fd53504c436ac49519ecf20437?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pickvitaminhome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ac1e60af1fea6b2dde3663a4b3652602?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tjwhitewolfpoetry.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c0f23d1ed6218972ee9403e1a00dd466?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mindfulminutescom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/14bb259f6475695476b0a929d890fd0c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pictureperfectmemoriesforlife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/228507f0e74019f3d64f527cf85e1426?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onlineashishcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/73a62f23bbbc517f154f6720340dc2b7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tissa55.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6b3d6cffa62b538e92931cb32fb3b197?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://the-dougall-diaries.blogspot.com/'><img alt='' src='https://1.gravatar.com/avatar/abc88886f45c11121f7a697ab7500fb1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://christinebialczak.com"><img alt='' src='https://2.gravatar.com/avatar/bbeab836fc2c2799d2c9644b2701b627?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://withinthekstreets.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6fdcbfc21cec1ea0f7b6f548e6930017?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://retrodee.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/cfe8e5df97b7b1cbc8a37896fef3ebab?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://martythemanx2.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/bdb32f1d7b46ed73072e5873ebf7bc65?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/085619fa3ae8b656d244771f2a078d73?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://the-dougall-diaries.blogspot.com'><img alt='' src='https://1.gravatar.com/avatar/a5143907726bd32549662aefb2ff4809?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/524c8945c60d330dbf2ef50aeab17d32?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0de710b9ea7cebafe30d29a057ee15c6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/545f9f89fbc1552e716d953670ff6217?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://animalsarefeelingbeingstoo.com"><img alt='' src='https://0.gravatar.com/avatar/c478a75ffc86c078957144887db2b054?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thenatureloversdata.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9916400dd089896521bee163548ac2c7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://blackandwhite1987.com/"><img alt='' src='https://2.gravatar.com/avatar/50b2965909e5e53f2a7179de5a512230?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://covecountrystore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b58928bf17b37e821f5ff13a1027db05?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://easygoingdog.com"><img alt='' src='https://0.gravatar.com/avatar/301074b053d8264161fdaa0817bd6eef?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://scottiechronicles.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1601d2db8115c045dc90471541f645ed?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/29f421f14ad23118866af8f644113451?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lessonoflifeart.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6dff8d2f83a1eadae6fc1c4c22868a12?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="" href="https://twitter.com/">My Tweets</a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://scottiechronicles.com" data-blog="8900212" data-lang="en" >Follow The Scottie Chronicles &#8211; Winston&#039;s World on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Latest thoughts</h3>
		<ul>
											<li>
					<a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" aria-current="page">Silent Sunday</a>
											<span class="post-date">November 15, 2020</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/">Friday&#8217;s Foto Fun</a>
											<span class="post-date">November 13, 2020</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2020/11/12/throwback-thursday-8/">Throwback Thursday</a>
											<span class="post-date">November 12, 2020</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2020/11/05/throwback-thursday-7/">Throwback Thursday</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2020/11/04/winstons-watercolor-wednesday-4/">Winston&#8217;s Watercolor Wednesday</a>
											<span class="post-date">November 4, 2020</span>
									</li>
					</ul>

		</li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/15/silent-sunday-273/" title="Silent Sunday" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=200" alt="Silent Sunday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/12/throwback-thursday-8/" title="Throwback Thursday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/04/dscn7886.jpg?resize=200%2C200" alt="Throwback Thursday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/13/fridays-foto-fun-97/" title="Friday&#039;s Foto Fun" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2020/11/kitty-cat-fff.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/05/throwback-thursday-7/" title="Throwback Thursday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2020/11/first-car-trip.jpg?resize=200%2C200" alt="Throwback Thursday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2012/04/27/fridays-foto-fun-a-scottie-picnic/" title="Friday&#039;s Foto Fun - A Scottie Picnic" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/04/scottiepicnic.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun - A Scottie Picnic" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2015/05/08/fridays-foto-fun-wiley-baby/" title="Friday&#039;s Foto Fun - Wiley Baby" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2015/05/wylie-baby.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun - Wiley Baby" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/01/silent-sunday-272/" title="Silent Sunday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2020/11/img_8996.jpg?resize=200%2C200" alt="Silent Sunday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/11/04/winstons-watercolor-wednesday-4/" title="Winston&#039;s Watercolor Wednesday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2020/11/first-day-wcw.jpg?resize=200%2C200" alt="Winston&#039;s Watercolor Wednesday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2015/02/11/watercolor-wednesday-a-sunshine-bucket/" title="Watercolor Wednesday - A Sunshine Bucket" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/01/befunky_sunshine-bucket-cropped.jpg?w=640&#038;resize=200%2C200" alt="Watercolor Wednesday - A Sunshine Bucket" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2020/10/25/silent-sunday-271/" title="Silent Sunday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2020/10/img_8933.jpg?resize=200%2C200" alt="Silent Sunday" data-pin-nopin="true"/></a>						</div>
					</div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://scottiechronicles.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="https://scottiechronicles.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://scottiechronicles.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td><a href="https://scottiechronicles.com/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="https://scottiechronicles.com/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td>14</td><td><a href="https://scottiechronicles.com/2020/11/15/" aria-label="Posts published on November 15, 2020">15</a></td>
	</tr>
	<tr>
		<td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://scottiechronicles.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
					The Scottie Chronicles &#8211; Winston&#039;s World				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202047y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-a5e8adf1316a0a3484d16b20d025c628">
	</div>
	<div class="grofile-hash-map-fdc6063128268e72155698f49f23f8fc">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-658ca21137684ecf09e9406751ad66aa">
	</div>
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-fdc6063128268e72155698f49f23f8fc">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-658ca21137684ecf09e9406751ad66aa">
	</div>
	<div class="grofile-hash-map-2c5989d4ebcb19500953f471ce31929a">
	</div>
	<div class="grofile-hash-map-3d1794b44199de92e2769cad0752da5e">
	</div>
	<div class="grofile-hash-map-0b3296d6dd163a50fb4e9e2253a2ba6e">
	</div>
	<div class="grofile-hash-map-085619fa3ae8b656d244771f2a078d73">
	</div>
	<div class="grofile-hash-map-abc88886f45c11121f7a697ab7500fb1">
	</div>
	<div class="grofile-hash-map-cfe8e5df97b7b1cbc8a37896fef3ebab">
	</div>
	<div class="grofile-hash-map-8006bbc7f433768d05ab98d2d936a9c5">
	</div>
	<div class="grofile-hash-map-1fbcdb49d92e85a17f42754e2a7d6a86">
	</div>
	<div class="grofile-hash-map-2b46077adf556355a127ea18ba2210a6">
	</div>
	<div class="grofile-hash-map-bdb32f1d7b46ed73072e5873ebf7bc65">
	</div>
	<div class="grofile-hash-map-a5143907726bd32549662aefb2ff4809">
	</div>
	<div class="grofile-hash-map-4913c551fca64bafc3b959b15963afbc">
	</div>
	<div class="grofile-hash-map-3a5641e46515bf21476bf27cee98346d">
	</div>
	<div class="grofile-hash-map-9649fb7911f7dd044e53c36efd5e4f2b">
	</div>
	<div class="grofile-hash-map-7a70a0bdce30815b4f5e375c5ca24b3e">
	</div>
	<div class="grofile-hash-map-42a3799503ab2477b2fee9fa98059451">
	</div>
	<div class="grofile-hash-map-9705ea68849d6cd7a172ffd905ef38d0">
	</div>
	<div class="grofile-hash-map-2d11783d37c3f59e7d3574228a3f1275">
	</div>
	<div class="grofile-hash-map-c478a75ffc86c078957144887db2b054">
	</div>
	<div class="grofile-hash-map-6fdcbfc21cec1ea0f7b6f548e6930017">
	</div>
	<div class="grofile-hash-map-1381942a8c7dbffd5aa762e25315b3e8">
	</div>
	<div class="grofile-hash-map-5e7e0e04a66c8bf5ffe01f42626cab81">
	</div>
	<div class="grofile-hash-map-228507f0e74019f3d64f527cf85e1426">
	</div>
	<div class="grofile-hash-map-301074b053d8264161fdaa0817bd6eef">
	</div>
	<div class="grofile-hash-map-c70ce7ec743232f168d6ccbc74608351">
	</div>
	<div class="grofile-hash-map-367767870031290e976c0594d7e13c4b">
	</div>
	<div class="grofile-hash-map-4714e14630d3f803f20e288bd9d3f2a9">
	</div>
	<div class="grofile-hash-map-655c09a4e7b1aa7eec9749d6363fc7a8">
	</div>
	<div class="grofile-hash-map-6db6f26226fde87b3b826f30c8648976">
	</div>
	<div class="grofile-hash-map-b4470d4d8afcddbdf0069ed0043421b5">
	</div>
	<div class="grofile-hash-map-8667e7899e99411c83268b8024b6ba2c">
	</div>
	<div class="grofile-hash-map-50b2965909e5e53f2a7179de5a512230">
	</div>
	<div class="grofile-hash-map-0adf20202bfa5353999c0386d9e6df72">
	</div>
	<div class="grofile-hash-map-524c8945c60d330dbf2ef50aeab17d32">
	</div>
	<div class="grofile-hash-map-1cc509693e451e2b0372d7d3df4de15a">
	</div>
	<div class="grofile-hash-map-dbd269734747b2da85f37387951d7d04">
	</div>
	<div class="grofile-hash-map-6cd2141862c237127e17eae40625f4ea">
	</div>
	<div class="grofile-hash-map-9b58e83e3b05815175514f6cb6ccbab3">
	</div>
	<div class="grofile-hash-map-bd56eaad1e6a03d600f96d301b373ccf">
	</div>
	<div class="grofile-hash-map-73a62f23bbbc517f154f6720340dc2b7">
	</div>
	<div class="grofile-hash-map-ff107fd3f173f59de3dc47c1923f75a9">
	</div>
	<div class="grofile-hash-map-bbeab836fc2c2799d2c9644b2701b627">
	</div>
	<div class="grofile-hash-map-8fa61c05244ae8e375497fd9f23a0358">
	</div>
	<div class="grofile-hash-map-adaae48f3c27496eda65bdd97e54603a">
	</div>
	<div class="grofile-hash-map-ac1e60af1fea6b2dde3663a4b3652602">
	</div>
	<div class="grofile-hash-map-47cd014e302065c2c38cc64f6fbbad2d">
	</div>
	<div class="grofile-hash-map-c751e4f2cdc88834d972cac679a60811">
	</div>
	<div class="grofile-hash-map-9b4414ab7ecaa2c736941cd2aa345d41">
	</div>
	<div class="grofile-hash-map-472d62f7d99561d15b96460674f5eb92">
	</div>
	<div class="grofile-hash-map-cc18d16ec6a5c528b6ba6e0d256f6151">
	</div>
	<div class="grofile-hash-map-6dff8d2f83a1eadae6fc1c4c22868a12">
	</div>
	<div class="grofile-hash-map-fe29c041b00117c39711d37418608bc9">
	</div>
	<div class="grofile-hash-map-64960f7b43b5a469f674176765299b17">
	</div>
	<div class="grofile-hash-map-6688822868ffc4c85b5ed3b16d119772">
	</div>
	<div class="grofile-hash-map-545f9f89fbc1552e716d953670ff6217">
	</div>
	<div class="grofile-hash-map-e371f319b11497a4c06ab0e384b86c34">
	</div>
	<div class="grofile-hash-map-29f421f14ad23118866af8f644113451">
	</div>
	<div class="grofile-hash-map-6b3d6cffa62b538e92931cb32fb3b197">
	</div>
	<div class="grofile-hash-map-dc59db19ba324a68dad900cbff043f3b">
	</div>
	<div class="grofile-hash-map-550147edd913a1806572942af9481640">
	</div>
	<div class="grofile-hash-map-c0f23d1ed6218972ee9403e1a00dd466">
	</div>
	<div class="grofile-hash-map-396c58624a1e75130f2db98a6f5df088">
	</div>
	<div class="grofile-hash-map-9916400dd089896521bee163548ac2c7">
	</div>
	<div class="grofile-hash-map-29bd013c5778a256a8bbb33659221aee">
	</div>
	<div class="grofile-hash-map-0de710b9ea7cebafe30d29a057ee15c6">
	</div>
	<div class="grofile-hash-map-d44df58d905fe4c4e85c652b0ccd6dd2">
	</div>
	<div class="grofile-hash-map-1367a3bed03acd13697aaf67394ae15e">
	</div>
	<div class="grofile-hash-map-1601d2db8115c045dc90471541f645ed">
	</div>
	<div class="grofile-hash-map-80fdb53d8847153feb7c8b6dd09a8000">
	</div>
	<div class="grofile-hash-map-66c4de7f8c5cfcbba273465061ea4aa0">
	</div>
	<div class="grofile-hash-map-14bb259f6475695476b0a929d890fd0c">
	</div>
	<div class="grofile-hash-map-763df0b1f43acd38b02a777f323974ca">
	</div>
	<div class="grofile-hash-map-4535269c8e62d387fe2c3fda85af81ba">
	</div>
	<div class="grofile-hash-map-8ec2eb8dd7e5e64c6e9600764aa19be4">
	</div>
	<div class="grofile-hash-map-b58928bf17b37e821f5ff13a1027db05">
	</div>
	<div class="grofile-hash-map-dc0da2fd53504c436ac49519ecf20437">
	</div>
	<div class="grofile-hash-map-623b56c3466542063cdcdb4a20cbdcbf">
	</div>
	<div class="grofile-hash-map-9ea55d6a29dcc62ac7d5c71cd6dda152">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request&domain=scottiechronicles.com","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=d8b06a937c","homeURL":"https:\/\/scottiechronicles.com\/","postID":"15623","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2020\/11\/15\/silent-sunday-273\/":15623};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/11/15/silent-sunday-273/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202047y' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtFuwjAMRX+I1AxE0R6mfcoUUg+cxmmIHQp8PZbGHqZN3ZMt3XuODXNxYcqKWSEKDHihgOXaRVnBz6hMoowi/oh/pPHcsN6eo6N8IZz/rUXU4sPoKgrdf1m5uZLakbJAohEFDGp48nlIWL/LlENqg4UmDxOzgaYr6dYx5QXj8zR8mAB0JlWsTokxUV76xA/mdQdfgb0YY5vTaiZZgkYSRnXbbv118HOqbP13fnvp19v9pn/d9fEBjrCS4A=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_15623={"id":368789,"unique_id":"wp-post-15623","title":"Silent%20Sunday","permalink":"https:\/\/scottiechronicles.com\/2020\/11\/15\/silent-sunday-273\/","item_id":"_post_15623"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_15623 == 'undefined' ){PDRTJS_368789_post_15623 = new PDRTJS_RATING( PDRTJS_settings_368789_post_15623 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-5','user_id':'0','post':'15623','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM1hzRjNoNltwcGViVFQ5Rz9bcV9BTFZOUWllK1JEMW1CbXdVdlRpajQwTkNKZnh6aXx1SU12NnNLai9LOGlsYTd6JmFwQm1ILjZwd3hJQ1hFY0h+VU5KNktzLHJ3YlJyTUguWl1oY2NHeFNjLUxqLElrcyVzPWpUUFUvNEtCVHx5a01VXVtpWDM/Ynk9bWo0VTRMK21EQWpaaHBPdktUXSwxeXJRN0ZZZms3fDkwLk5KWmZbQTc/NnhrR0VOQ0RofmZKaTNDdS9VNFpOemkmNVgyU241L2tBY1VaTkhaNVJ6NStNY0x0MSxRM2tHT2UwaDJITWJEcEZXcnxGUjcuL2hVa35ERSZET3RdKz03bw=='}]);
_stq.push([ 'clickTrackerInit', '8900212', '15623' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
