<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Friday&#8217;s Foto Fun &#8211; Framed | The Scottie Chronicles &#8211; Winston&#039;s World</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .pingback a.url, .wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Alegreya Sans",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Friday&#8217;s Foto Fun &#8211;&nbsp;Framed Comments Feed" href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1-alpha-50603"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytUtFuwyAM/KERL6saKQ/TvgWCx2ghIDCN8vdzkm7K0irtw15Q7nJnfMYwRNGFnrAn8EVEV4ztMwyxC15kbx2OG1R1Ob/AfVtCJwm1iCHTBu3ZnD1jhhNSlN1ZzOhG/qM1haHCZPhPQrjUr9WhqkEV6zQoF+YCKsk0QqbR4X8Uoi/0zxSaXasgcgyFhElWP93LpkSSZHuTH9i7cLW9VcfqANpm+uXEfetq+lN85n2UNCk8aivRceKe9mzLUigVE+Ys+PS2eDGP6vb1FhpiUUADEyOzy5Cf1M4pxHznblNWG+TVoxCvS/gwvsEguBEedOj/APHppE37684RDH8aYNUKTqYP/143ddO0TdseT995V0fk?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jMEKAjEMRH/IGCrrshfxW2pb00jalKbL/r4KehDF08zAe4Nbg6B1pDqwrNBkJa6GTW3AVTx3tOw7V3rnPpjt8LdlGtgLiJJ+ji9p5FSSYZ6QRC9e/r1uHCkNwwfy6kCdI/gaQdjG0z2Xk5vddJiXxR1vd5dDTl8=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"8900212","siteName":"The Scottie Chronicles - Winston's World","siteURL":"https:\/\/scottiechronicles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1aad10eacfd397f66eba5e29f809a19b?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&signup_flow=account&domain=scottiechronicles.com","themeURL":"","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"b396f11102","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e1a8d79ffa\" \/>","referer":"https:\/\/scottiechronicles.com\/2021\/04\/02\/fridays-foto-fun-framed\/","canFollow":"1","feedID":"628837","statusMessage":"","customizeLink":"https:\/\/scottiechronicles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F","postID":"15784","shortlink":"https:\/\/wp.me\/pBllO-46A","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scottiechronicles.com\/15784","statsLink":"https:\/\/wordpress.com\/stats\/post\/15784\/scottiechronicles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,257 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&signup_flow=account&domain=scottiechronicles.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpQ2rUmL299bQaH44lO4uSeHmGeGNXFBLsarielGAaEqyuLaDojvafB6Mh0XK+RQHbEawbAU3CAnLT/pe0W8hrqhvvX+UVGOzxgi8V8IIjlp0h7u/pVQIEvaj9Zd48VOdh7tOM1n/wLkXFAy'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" />
<link rel='shortlink' href='https://wp.me/pBllO-46A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday&#8217;s Foto Fun &#8211; Framed" />
<meta property="og:url" content="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-04-02T19:28:29+00:00" />
<meta property="article:modified_time" content="2021-04-02T19:28:29+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles - Winston&#039;s World" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="518" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@StuartThe" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:text:title" content="Friday&#8217;s Foto Fun &#8211;&nbsp;Framed" />
<meta name="twitter:image" content="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @StuartThe." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles - Winston&#039;s World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#a2c1c4" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles - Winston&#039;s World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a2c1c4; }
</style>
	<link rel="amphtml" href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item > a, #access ul li.current_page_parent > a, #access ul li.current-menu-ancestor > a, #access ul li.current-menu-item > a, #access ul li.current-menu-parent > a { color: #050505;}
#access li:hover > a, #access ul ul *:hover > a { fg2: #ffffff;}
#access a { color: #000000;}
.entry-meta a:link, .entry-utility a:link { color: #888888;}
body { background-color: #a2c1c4;}
#access, #access ul ul a { background-color: #df4c16;}
#access li:hover > a, #access ul ul *:hover > a { background-color: #0b0d08;}
a:link, a:visited, .jetpack_widget_social_icons a:visited, .widget_wpcom_social_media_icons_widget a:visited { color: #AE5309;}
.home .sticky { background-color: #f19144;}
.home .sticky { background-color: rgba( 241, 145, 68, 0.05 );}
.home .sticky .page-link a { background-color: #f19144;}
.home .sticky .page-link a { background-color: rgba( 241, 145, 68, 0.2 );}
a:hover, a:focus, a:active { color: #C24603;}
.entry-title a:active, .entry-title a:hover { color: #C24603;}
.page-title a:active, .page-title a:hover { color: #C24603;}
.entry-meta a:hover, .entry-utility a:hover { color: #C24603;}
.navigation a:active, .navigation a:hover { color: #C24603;}
.comment-meta a:active, .comment-meta a:hover { color: #C24603;}
.reply a:hover, a.comment-edit-link:hover { color: #C24603;}
.page-link a:active, .page-link a:hover { color: #C24603;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-15784 single-format-image custom-background customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">The Scottie Chronicles &#8211; Winston&#039;s World</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

									<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
						<img src="https://scottiechronicles.files.wordpress.com/2018/10/cropped-win-edited3.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://scottiechronicles.com/about/">About Me</a></li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/" rel="prev"><span class="meta-nav">&larr;</span> Watercolor Wednesday &#8211; At the&nbsp;fence</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-15784" class="post-15784 post type-post status-publish format-image hentry category-fridays-foto-fun-winston category-scotties category-scottish-terriers category-terriers category-the-scottie-chronicles post_format-post-format-image">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" rel="bookmark">Friday&#8217;s Foto Fun &#8211;&nbsp;Framed</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" title="3:28 pm" rel="bookmark"><span class="entry-date">April 2, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles">The Scottie Chronicles</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image size-large is-style-default"><a href="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg"><img data-attachment-id="15785" data-permalink="https://scottiechronicles.com/fff-frame-desk/" data-orig-file="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg" data-orig-size="700,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fff-frame-desk" data-image-description="" data-medium-file="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=300" data-large-file="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=700" alt="" class="wp-image-15785" srcset="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg 700w, https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=150 150w, https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></figure>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_368789_post_15784"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" data-text="Friday&#039;s Foto Fun - Framed" data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&#038;media=https%3A%2F%2Fscottiechronicles.files.wordpress.com%2F2021%2F04%2Ffff-frame-desk.jpg&#038;description=Friday%27s%20Foto%20Fun%20-%20Framed" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F&amp;title=Friday%27s%20Foto%20Fun%20-%20Framed" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Friday's Foto Fun - Framed" data-content="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-15784-60686631492dc' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=8900212&amp;post_id=15784&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-15784-60686631492dc&amp;domain=scottiechronicles.com' data-name='like-post-frame-8900212-15784-60686631492dc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About The Scottie Chronicles							</h2>
							Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://scottiechronicles.com/category/fridays-foto-fun-winston/" rel="category tag">Friday's Foto Fun - Winston</a>, <a href="https://scottiechronicles.com/category/scotties/" rel="category tag">Scotties</a>, <a href="https://scottiechronicles.com/category/scottish-terriers/" rel="category tag">Scottish Terriers</a>, <a href="https://scottiechronicles.com/category/terriers/" rel="category tag">Terriers</a>, <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a>. Bookmark the <a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" title="Permalink to Friday&#8217;s Foto Fun &#8211;&nbsp;Framed" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-15784 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/" rel="prev"><span class="meta-nav">&larr;</span> Watercolor Wednesday &#8211; At the&nbsp;fence</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/02/fridays-foto-fun-framed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="53d495d9b8" /><input type="hidden" name="_wp_http_referer" value="/2021/04/02/fridays-foto-fun-framed/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97482d994f" /></p>
<input type="hidden" name="genseq" value="1617454641" />
<input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Don&#039;t Miss A Single Post</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="8900212"/>
                    <input type="hidden" name="source" value="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e1a8d79ffa" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Friday’s Foto Fun –@<a href='http://twitter.com/Framed'>Framed</a> <a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/"> scottiechronicles.com/2021/04/02/fri…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1378066844293152780" class="timesince">17&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Watercolor Wednesday – At the fence <a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/"> scottiechronicles.com/2021/03/31/wat…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1377341023681060864" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Loads of Friday’s Foto Fun <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/"> scottiechronicles.com/2021/03/26/loa…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1375534313433935877" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				A wise Watercolor Wednesday visit from Stu <a href="https://scottiechronicles.com/2021/03/24/a-wise-watercolor-wednesday-visit-from-stu/"> scottiechronicles.com/2021/03/24/a-w…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1374830479917133828" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Hoist a Pint Day! <a href="https://scottiechronicles.com/2021/03/17/hoist-a-pint-day/"> scottiechronicles.com/2021/03/17/hoi…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1372203718213562368" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://scotsmad.blogspot.com">Downunder Daisy</a></li>
<li><a href="http://kpcalamities.blogspot.com/" rel="friend" title="My friend who got in trouble once. Only once.">Edgar</a></li>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a></li>
<li><a href="http://www.westiejulep.blogspot.com/">Julep and Derby, the Westies</a></li>
<li><a href="http://kylascott.wordpress.com/" rel="friend" title="Kyla&#8217;s spirit X three" target="_blank">Kismet, Kaci and Kali</a></li>
<li><a href="http://www.northfordmaggie.blogspot.com">Mitch and Molly</a></li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a></li>
<li><a href="http://www.mydogiscool.com" title="Find out if it&#8217;s too hot for your dog today.">My Dog Is Cool</a></li>
<li><a href="http://jazzis-world.blogspot.com/" title="A cute little Scottie.">Oreo&#039;s Cookie Jar</a></li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a></li>
<li><a href="http://scottiedogs.wordpress.com/" rel="friend">Sparhawk Scotties</a></li>
<li><a href="http://sweetwilliamthescot.blogspot.com/" target="_blank">Sweet William The Scot</a></li>
<li><a href="http://rockycreekscottieadventures.blogspot.com/" title="Scotties I like.">The Rocky Creek Scotties</a></li>
<li><a href="http://thewildwestie.blogspot.com/" title="Hoke, a cute new terrier friend.">The Wild Westie</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://scottiechronicles.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 13.045685279188pt;" aria-label="animals (61 items)">animals</a></li>
	<li><a href="https://scottiechronicles.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 16.598984771574pt;" aria-label="art (194 items)">art</a></li>
	<li><a href="https://scottiechronicles.com/tag/beach-blanket-bingo/" class="tag-cloud-link tag-link-4193609 tag-link-position-3" style="font-size: 8.497461928934pt;" aria-label="Beach Blanket Bingo (13 items)">Beach Blanket Bingo</a></li>
	<li><a href="https://scottiechronicles.com/tag/canine-cancer/" class="tag-cloud-link tag-link-103862 tag-link-position-4" style="font-size: 9.7055837563452pt;" aria-label="canine cancer (20 items)">canine cancer</a></li>
	<li><a href="https://scottiechronicles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-5" style="font-size: 8.7106598984772pt;" aria-label="Christmas (14 items)">Christmas</a></li>
	<li><a href="https://scottiechronicles.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-6" style="font-size: 10.131979695431pt;" aria-label="death (23 items)">death</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-art/" class="tag-cloud-link tag-link-1225938 tag-link-position-7" style="font-size: 14.253807106599pt;" aria-label="dog art (90 items)">dog art</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-behavior/" class="tag-cloud-link tag-link-34187 tag-link-position-8" style="font-size: 8.8527918781726pt;" aria-label="dog behavior (15 items)">dog behavior</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-blogs/" class="tag-cloud-link tag-link-77659 tag-link-position-9" style="font-size: 10.131979695431pt;" aria-label="dog blogs (23 items)">dog blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-diets/" class="tag-cloud-link tag-link-8650567 tag-link-position-10" style="font-size: 10.700507614213pt;" aria-label="dog diets (28 items)">dog diets</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-gifts/" class="tag-cloud-link tag-link-1624132 tag-link-position-11" style="font-size: 10.274111675127pt;" aria-label="dog gifts (24 items)">dog gifts</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-grooming/" class="tag-cloud-link tag-link-602484 tag-link-position-12" style="font-size: 10.48730964467pt;" aria-label="dog grooming (26 items)">dog grooming</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-health/" class="tag-cloud-link tag-link-23653 tag-link-position-13" style="font-size: 11.837563451777pt;" aria-label="dog health (41 items)">dog health</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photography/" class="tag-cloud-link tag-link-1450642 tag-link-position-14" style="font-size: 12.05076142132pt;" aria-label="dog photography (44 items)">dog photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photos/" class="tag-cloud-link tag-link-388130 tag-link-position-15" style="font-size: 13.045685279188pt;" aria-label="dog photos (60 items)">dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-pictures/" class="tag-cloud-link tag-link-540774 tag-link-position-16" style="font-size: 9.4213197969543pt;" aria-label="dog pictures (18 items)">dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-rescue/" class="tag-cloud-link tag-link-228093 tag-link-position-17" style="font-size: 8.497461928934pt;" aria-label="dog rescue (13 items)">dog rescue</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 22pt;" aria-label="dogs (1,126 items)">dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs-with-blogs/" class="tag-cloud-link tag-link-1106569 tag-link-position-19" style="font-size: 14.111675126904pt;" aria-label="dogs with blogs (86 items)">dogs with blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-toys/" class="tag-cloud-link tag-link-601893 tag-link-position-20" style="font-size: 8.2131979695431pt;" aria-label="dog toys (12 items)">dog toys</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-training/" class="tag-cloud-link tag-link-21621 tag-link-position-21" style="font-size: 9.4213197969543pt;" aria-label="dog training (18 items)">dog training</a></li>
	<li><a href="https://scottiechronicles.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-22" style="font-size: 8.8527918781726pt;" aria-label="food (15 items)">food</a></li>
	<li><a href="https://scottiechronicles.com/tag/foto-fun/" class="tag-cloud-link tag-link-2519569 tag-link-position-23" style="font-size: 11.126903553299pt;" aria-label="Foto Fun (32 items)">Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/fridays-foto-fun/" class="tag-cloud-link tag-link-54767285 tag-link-position-24" style="font-size: 10.345177664975pt;" aria-label="Friday&#039;s Foto Fun (25 items)">Friday&#039;s Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-25" style="font-size: 14.395939086294pt;" aria-label="friendship (94 items)">friendship</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-photos/" class="tag-cloud-link tag-link-4070595 tag-link-position-26" style="font-size: 9.8477157360406pt;" aria-label="funny dog photos (21 items)">funny dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-pictures/" class="tag-cloud-link tag-link-1822286 tag-link-position-27" style="font-size: 9.7055837563452pt;" aria-label="funny dog pictures (20 items)">funny dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-28" style="font-size: 9.5634517766497pt;" aria-label="gardening (19 items)">gardening</a></li>
	<li><a href="https://scottiechronicles.com/tag/gifts-for-dog-lovers/" class="tag-cloud-link tag-link-3415633 tag-link-position-29" style="font-size: 8pt;" aria-label="gifts for dog lovers (11 items)">gifts for dog lovers</a></li>
	<li><a href="https://scottiechronicles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-30" style="font-size: 10.131979695431pt;" aria-label="grief (23 items)">grief</a></li>
	<li><a href="https://scottiechronicles.com/tag/halloween/" class="tag-cloud-link tag-link-6168 tag-link-position-31" style="font-size: 9.7055837563452pt;" aria-label="halloween (20 items)">halloween</a></li>
	<li><a href="https://scottiechronicles.com/tag/hemangiosarcoma/" class="tag-cloud-link tag-link-2922745 tag-link-position-32" style="font-size: 8.497461928934pt;" aria-label="hemangiosarcoma (13 items)">hemangiosarcoma</a></li>
	<li><a href="https://scottiechronicles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-33" style="font-size: 8.2131979695431pt;" aria-label="holidays (12 items)">holidays</a></li>
	<li><a href="https://scottiechronicles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-34" style="font-size: 13.756345177665pt;" aria-label="humor (76 items)">humor</a></li>
	<li><a href="https://scottiechronicles.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-35" style="font-size: 11.624365482234pt;" aria-label="life (38 items)">life</a></li>
	<li><a href="https://scottiechronicles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-36" style="font-size: 13.969543147208pt;" aria-label="love (82 items)">love</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning/" class="tag-cloud-link tag-link-80397 tag-link-position-37" style="font-size: 9.5634517766497pt;" aria-label="mourning (19 items)">mourning</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/" class="tag-cloud-link tag-link-39786280 tag-link-position-38" style="font-size: 9.989847715736pt;" aria-label="mourning the loss of a pet (22 items)">mourning the loss of a pet</a></li>
	<li><a href="https://scottiechronicles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-39" style="font-size: 8.8527918781726pt;" aria-label="movies (15 items)">movies</a></li>
	<li><a href="https://scottiechronicles.com/tag/pets/" class="tag-cloud-link tag-link-9277 tag-link-position-40" style="font-size: 20.223350253807pt;" aria-label="pets (623 items)">pets</a></li>
	<li><a href="https://scottiechronicles.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-41" style="font-size: 18.58883248731pt;" aria-label="photography (367 items)">photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-42" style="font-size: 12.05076142132pt;" aria-label="photos (44 items)">photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-dogs/" class="tag-cloud-link tag-link-14325362 tag-link-position-43" style="font-size: 9.8477157360406pt;" aria-label="photos of dogs (21 items)">photos of dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-scotties/" class="tag-cloud-link tag-link-67256499 tag-link-position-44" style="font-size: 8pt;" aria-label="photos of Scotties (11 items)">photos of Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-45" style="font-size: 13.329949238579pt;" aria-label="postaday (66 items)">postaday</a></li>
	<li><a href="https://scottiechronicles.com/tag/puppies/" class="tag-cloud-link tag-link-28916 tag-link-position-46" style="font-size: 13.187817258883pt;" aria-label="puppies (64 items)">puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-art/" class="tag-cloud-link tag-link-35928018 tag-link-position-47" style="font-size: 9.0659898477157pt;" aria-label="Scottie art (16 items)">Scottie art</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-chronicles/" class="tag-cloud-link tag-link-49384194 tag-link-position-48" style="font-size: 10.48730964467pt;" aria-label="Scottie Chronicles (26 items)">Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-dogs/" class="tag-cloud-link tag-link-9189009 tag-link-position-49" style="font-size: 11.269035532995pt;" aria-label="Scottie dogs (34 items)">Scottie dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-ears/" class="tag-cloud-link tag-link-23797405 tag-link-position-50" style="font-size: 9.2791878172589pt;" aria-label="Scottie ears (17 items)">Scottie ears</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-photos/" class="tag-cloud-link tag-link-32318880 tag-link-position-51" style="font-size: 9.5634517766497pt;" aria-label="Scottie photos (19 items)">Scottie photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-pictures/" class="tag-cloud-link tag-link-33951533 tag-link-position-52" style="font-size: 14.111675126904pt;" aria-label="Scottie pictures (87 items)">Scottie pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppies/" class="tag-cloud-link tag-link-23734363 tag-link-position-53" style="font-size: 12.406091370558pt;" aria-label="Scottie puppies (49 items)">Scottie puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppy-pictures/" class="tag-cloud-link tag-link-36943435 tag-link-position-54" style="font-size: 8.2131979695431pt;" aria-label="Scottie puppy pictures (12 items)">Scottie puppy pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scotties/" class="tag-cloud-link tag-link-1389898 tag-link-position-55" style="font-size: 21.360406091371pt;" aria-label="Scotties (910 items)">Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier/" class="tag-cloud-link tag-link-1079762 tag-link-position-56" style="font-size: 9.2791878172589pt;" aria-label="Scottish Terrier (17 items)">Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier-month/" class="tag-cloud-link tag-link-52313115 tag-link-position-57" style="font-size: 8.2131979695431pt;" aria-label="Scottish Terrier Month (12 items)">Scottish Terrier Month</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terriers/" class="tag-cloud-link tag-link-769542 tag-link-position-58" style="font-size: 18.162436548223pt;" aria-label="Scottish Terriers (320 items)">Scottish Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-59" style="font-size: 10.700507614213pt;" aria-label="snow (28 items)">snow</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart/" class="tag-cloud-link tag-link-71337 tag-link-position-60" style="font-size: 15.319796954315pt;" aria-label="Stuart (127 items)">Stuart</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottie/" class="tag-cloud-link tag-link-65078541 tag-link-position-61" style="font-size: 12.903553299492pt;" aria-label="Stuart the Scottie (58 items)">Stuart the Scottie</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottish-terrier/" class="tag-cloud-link tag-link-43656308 tag-link-position-62" style="font-size: 8.8527918781726pt;" aria-label="Stuart the Scottish Terrier (15 items)">Stuart the Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/terriers/" class="tag-cloud-link tag-link-337568 tag-link-position-63" style="font-size: 12.477157360406pt;" aria-label="Terriers (50 items)">Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/thanksgiving/" class="tag-cloud-link tag-link-15318 tag-link-position-64" style="font-size: 8.8527918781726pt;" aria-label="Thanksgiving (15 items)">Thanksgiving</a></li>
	<li><a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" class="tag-cloud-link tag-link-24009805 tag-link-position-65" style="font-size: 17.167512690355pt;" aria-label="The Scottie Chronicles (233 items)">The Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/thundershirt/" class="tag-cloud-link tag-link-27386226 tag-link-position-66" style="font-size: 9.0659898477157pt;" aria-label="Thundershirt (16 items)">Thundershirt</a></li>
	<li><a href="https://scottiechronicles.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-67" style="font-size: 15.888324873096pt;" aria-label="travel (153 items)">travel</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-a-dog/" class="tag-cloud-link tag-link-4917020 tag-link-position-68" style="font-size: 10.345177664975pt;" aria-label="traveling with a dog (25 items)">traveling with a dog</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-dogs/" class="tag-cloud-link tag-link-1161623 tag-link-position-69" style="font-size: 11.126903553299pt;" aria-label="traveling with dogs (32 items)">traveling with dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-70" style="font-size: 8.2131979695431pt;" aria-label="watercolor (12 items)">watercolor</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-art/" class="tag-cloud-link tag-link-474337 tag-link-position-71" style="font-size: 9.0659898477157pt;" aria-label="watercolor art (16 items)">watercolor art</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolors/" class="tag-cloud-link tag-link-199518 tag-link-position-72" style="font-size: 11.908629441624pt;" aria-label="watercolors (42 items)">watercolors</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-wednesday/" class="tag-cloud-link tag-link-15437964 tag-link-position-73" style="font-size: 8.2131979695431pt;" aria-label="Watercolor Wednesday (12 items)">Watercolor Wednesday</a></li>
	<li><a href="https://scottiechronicles.com/tag/weather/" class="tag-cloud-link tag-link-4494 tag-link-position-74" style="font-size: 11.269035532995pt;" aria-label="weather (34 items)">weather</a></li>
	<li><a href="https://scottiechronicles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 8.8527918781726pt;" aria-label="writing (15 items)">writing</a></li>
</ul>
</div></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2021/04/'> April 2021 </option>
	<option value='https://scottiechronicles.com/2021/03/'> March 2021 </option>
	<option value='https://scottiechronicles.com/2021/02/'> February 2021 </option>
	<option value='https://scottiechronicles.com/2021/01/'> January 2021 </option>
	<option value='https://scottiechronicles.com/2020/12/'> December 2020 </option>
	<option value='https://scottiechronicles.com/2020/11/'> November 2020 </option>
	<option value='https://scottiechronicles.com/2020/10/'> October 2020 </option>
	<option value='https://scottiechronicles.com/2020/09/'> September 2020 </option>
	<option value='https://scottiechronicles.com/2020/08/'> August 2020 </option>
	<option value='https://scottiechronicles.com/2020/07/'> July 2020 </option>
	<option value='https://scottiechronicles.com/2020/06/'> June 2020 </option>
	<option value='https://scottiechronicles.com/2020/05/'> May 2020 </option>
	<option value='https://scottiechronicles.com/2020/04/'> April 2020 </option>
	<option value='https://scottiechronicles.com/2020/03/'> March 2020 </option>
	<option value='https://scottiechronicles.com/2020/02/'> February 2020 </option>
	<option value='https://scottiechronicles.com/2020/01/'> January 2020 </option>
	<option value='https://scottiechronicles.com/2019/12/'> December 2019 </option>
	<option value='https://scottiechronicles.com/2019/11/'> November 2019 </option>
	<option value='https://scottiechronicles.com/2019/10/'> October 2019 </option>
	<option value='https://scottiechronicles.com/2019/09/'> September 2019 </option>
	<option value='https://scottiechronicles.com/2019/08/'> August 2019 </option>
	<option value='https://scottiechronicles.com/2019/07/'> July 2019 </option>
	<option value='https://scottiechronicles.com/2019/06/'> June 2019 </option>
	<option value='https://scottiechronicles.com/2019/05/'> May 2019 </option>
	<option value='https://scottiechronicles.com/2019/04/'> April 2019 </option>
	<option value='https://scottiechronicles.com/2019/03/'> March 2019 </option>
	<option value='https://scottiechronicles.com/2019/02/'> February 2019 </option>
	<option value='https://scottiechronicles.com/2019/01/'> January 2019 </option>
	<option value='https://scottiechronicles.com/2018/12/'> December 2018 </option>
	<option value='https://scottiechronicles.com/2018/11/'> November 2018 </option>
	<option value='https://scottiechronicles.com/2018/10/'> October 2018 </option>
	<option value='https://scottiechronicles.com/2018/09/'> September 2018 </option>
	<option value='https://scottiechronicles.com/2018/08/'> August 2018 </option>
	<option value='https://scottiechronicles.com/2018/07/'> July 2018 </option>
	<option value='https://scottiechronicles.com/2018/06/'> June 2018 </option>
	<option value='https://scottiechronicles.com/2018/05/'> May 2018 </option>
	<option value='https://scottiechronicles.com/2018/04/'> April 2018 </option>
	<option value='https://scottiechronicles.com/2018/03/'> March 2018 </option>
	<option value='https://scottiechronicles.com/2018/02/'> February 2018 </option>
	<option value='https://scottiechronicles.com/2018/01/'> January 2018 </option>
	<option value='https://scottiechronicles.com/2017/12/'> December 2017 </option>
	<option value='https://scottiechronicles.com/2017/11/'> November 2017 </option>
	<option value='https://scottiechronicles.com/2017/10/'> October 2017 </option>
	<option value='https://scottiechronicles.com/2017/09/'> September 2017 </option>
	<option value='https://scottiechronicles.com/2017/08/'> August 2017 </option>
	<option value='https://scottiechronicles.com/2017/07/'> July 2017 </option>
	<option value='https://scottiechronicles.com/2017/06/'> June 2017 </option>
	<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Scottie Chronicles" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80199">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/#comment-80189">Watercolor Wednesday &#8211; A&hellip;</a></td></tr><tr><td title="rjkeyedup" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rjkeyedup on <a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/#comment-80184">Watercolor Wednesday &#8211; A&hellip;</a></td></tr><tr><td title="Humphrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Humphrey on <a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/#comment-80178">Watercolor Wednesday &#8211; A&hellip;</a></td></tr><tr><td title="Humphrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Humphrey on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80158">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="rubytheairedale" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.rubytheairedalepup.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fdc6063128268e72155698f49f23f8fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.rubytheairedalepup.com/" rel="nofollow">rubytheairedale</a> on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80148">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80134">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="The Scottie Chronicles" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://scottiechronicles.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://scottiechronicles.wordpress.com/" rel="nofollow">The Scottie Chronicl&hellip;</a> on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80133">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="Kaci" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c917299eb640bf7e524720a521186111?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kaci on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80124">Loads of Friday&#8217;s Foto&hellip;</a></td></tr><tr><td title="Anonymous" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fdafcdadd7d4b770b45e02741766c18a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/#comment-80123">Loads of Friday&#8217;s Foto&hellip;</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://modnchic.com/"><img alt='' src='https://0.gravatar.com/avatar/394d5bf55a38cf5b095b74ebab3adcf3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://retrodee.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cfe8e5df97b7b1cbc8a37896fef3ebab?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net/"><img alt='' src='https://1.gravatar.com/avatar/17dc7b3cae0700d278152ba380f7dc3c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lukeatkins.com"><img alt='' src='https://2.gravatar.com/avatar/8ffc823d62ed0e4678e7ab8c2188dd5a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edgeofhumanitydotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2765eab510eddce955056162d1afb10f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://emotionspassion.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ae9f5c6dafa6faa41ac2098c1d3ba94c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://happilylover.com"><img alt='' src='https://1.gravatar.com/avatar/7293c475bb24f4f2ebf764a887d40182?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thefifteenthfactory.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a477f5e0c39f136068793adc61bd10d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Lluisbusse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4714e14630d3f803f20e288bd9d3f2a9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://operationxblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e731cda92dd5d374409a6554b5ead719?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5fadc6abbc8e5e50716211629cef3286?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kylascott.com'><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://scottiechronicles.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://varaderocan.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/16a5d42bf9b903829e39a011be859f3c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sloppybuddhist.com"><img alt='' src='https://2.gravatar.com/avatar/5e7e0e04a66c8bf5ffe01f42626cab81?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://pawsbark.org/"><img alt='' src='https://2.gravatar.com/avatar/ed459246c97fd8aa504f50a191a7530f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/754f9f6931a68102ed7f42ac97119589?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://wupples.com"><img alt='' src='https://0.gravatar.com/avatar/c0db22761f60c0fbe31dc2dd9c315bde?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://mydoglovers.club/"><img alt='' src='https://0.gravatar.com/avatar/cffadb28ddb5177415bfdcbf6d402b35?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/845d91e75e4e5ab847f455b212e5a8c6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/524c8945c60d330dbf2ef50aeab17d32?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://doginfosite.net"><img alt='' src='https://1.gravatar.com/avatar/445eee3e6c5d8dc4a0393128535bc4bf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/e507237bae5f5722e03d9c33827f9f04?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/632829656794d2a6b93eefa1d6fc967f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://carollhaywood.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/31e47450317884793e56075bf628770d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://corkscot.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2d11783d37c3f59e7d3574228a3f1275?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://modernscottiedog.com/"><img alt='' src='https://1.gravatar.com/avatar/dbd269734747b2da85f37387951d7d04?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dogsflash.com"><img alt='' src='https://0.gravatar.com/avatar/97afe1726bd0d71c5b0c91c107950736?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://praktikotips.me/"><img alt='' src='https://2.gravatar.com/avatar/b5dedf89a295c8e265d0c05c26425ec5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.brotherscampfire.com"><img alt='' src='https://2.gravatar.com/avatar/5ce4c02a0101ea9d3d023d4fe6c29560?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0d6dbfc11e26c6fbb0eb6178c2dfad6e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sevencatsandcounting.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4470d4d8afcddbdf0069ed0043421b5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://withinthekstreets.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6fdcbfc21cec1ea0f7b6f548e6930017?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9419f4d60df68cf4749af3707f31f960?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dogtrainingspace.com"><img alt='' src='https://0.gravatar.com/avatar/f51c9e718a7ca59e4de077595544eb54?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lemanshots.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22e2b638a62fd45823f0e2fdf9520c3d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://the-dougall-diaries.blogspot.com"><img alt='' src='https://1.gravatar.com/avatar/a5143907726bd32549662aefb2ff4809?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wordpresscom7862wordpresscom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9705ea68849d6cd7a172ffd905ef38d0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thetarpan.com"><img alt='' src='https://2.gravatar.com/avatar/8e8f4a9bd6b4133a32f37c3a2d9b6787?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://virtualhappycoach.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eb7ec42e7f2d84ed86be7b7f11d8566e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://ranger-scottie.blogspot.com/'><img alt='' src='https://2.gravatar.com/avatar/511e343000aa84ec397548c17698a505?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://annebethrosenboom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/401b879cdb69f7c1c4d7d276918ba9f4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://artforartssakecom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/02699e4a4089ff55af93695f3b675040?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://animalsarefeelingbeingstoo.com"><img alt='' src='https://0.gravatar.com/avatar/c478a75ffc86c078957144887db2b054?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://petcareking.com"><img alt='' src='https://2.gravatar.com/avatar/8c24050a2a735ed1ef8669b83d89fc64?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://fyipetcare.com"><img alt='' src='https://1.gravatar.com/avatar/12c68d00e9e15606f4102c2eb33f44e8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="" href="https://twitter.com/">My Tweets</a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://scottiechronicles.com" data-blog="8900212" data-lang="en" >Follow The Scottie Chronicles &#8211; Winston&#039;s World on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Latest thoughts</h3>
		<ul>
											<li>
					<a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" aria-current="page">Friday&#8217;s Foto Fun &#8211;&nbsp;Framed</a>
											<span class="post-date">April 2, 2021</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2021/03/31/watercolor-wednesday-at-the-fence/">Watercolor Wednesday &#8211; At the&nbsp;fence</a>
											<span class="post-date">March 31, 2021</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/">Loads of Friday&#8217;s Foto&nbsp;Fun</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2021/03/24/a-wise-watercolor-wednesday-visit-from-stu/">A wise Watercolor Wednesday visit from&nbsp;Stu</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2021/03/17/hoist-a-pint-day/">Hoist a Pint&nbsp;Day!</a>
											<span class="post-date">March 17, 2021</span>
									</li>
					</ul>

		</li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2021/04/02/fridays-foto-fun-framed/" title="Friday&#039;s Foto Fun - Framed" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2021/04/fff-frame-desk.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun - Framed" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2013/03/31/its-me-the-easter-bunny/" title="It&#039;s Me - the Easter Bunny" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2013/03/easter-bunny13.jpg?w=640&#038;resize=200%2C200" alt="It&#039;s Me - the Easter Bunny" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2015/09/11/fridays-foto-fun-more-puppies-2/" title="Friday&#039;s Foto Fun - More Puppies!!!!!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2015/09/freddie-tucker-betsy-girlie.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun - More Puppies!!!!!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2012/10/16/about-my-ears/" title="About My Ears" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/09/after.jpg?resize=200%2C200" alt="About My Ears" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2015/02/06/fridays-foto-fun-55/" title="Friday&#039;s Foto Fun" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2015/02/scottie-cino.jpg?resize=200%2C200" alt="Friday&#039;s Foto Fun" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2013/05/26/silent-sunday-57/" title="Silent Sunday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2013/05/dscn4602.jpg?w=640&#038;resize=200%2C200" alt="Silent Sunday" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2013/05/30/my-gotcha-day-woot/" title="My Gotcha Day - Woot!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2011/12/noddinoff_watercolor_1.jpg?w=640&#038;resize=200%2C200" alt="My Gotcha Day - Woot!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2009/08/09/my-ears/" title="My Ears" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/scottiechronicles.wordpress.com/files/2009/08/img_39321.jpg?resize=200%2C200" alt="My Ears" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2021/03/26/loads-of-fridays-foto-fun/" title="Loads of Friday&#039;s Foto Fun" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2021/01/winston-special-agent.jpg?resize=200%2C200" alt="Loads of Friday&#039;s Foto Fun" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://scottiechronicles.com/2014/11/30/silent-sunday-120/" title="Silent Sunday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/10/img_0868.png?resize=200%2C200" alt="Silent Sunday" data-pin-nopin="true"/></a>						</div>
					</div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="https://scottiechronicles.com/2021/04/02/" aria-label="Posts published on April 2, 2021">2</a></td><td id="today">3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://scottiechronicles.com/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
					The Scottie Chronicles &#8211; Winston&#039;s World				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202113y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-a5e8adf1316a0a3484d16b20d025c628">
	</div>
	<div class="grofile-hash-map-fdc6063128268e72155698f49f23f8fc">
	</div>
	<div class="grofile-hash-map-c917299eb640bf7e524720a521186111">
	</div>
	<div class="grofile-hash-map-fdafcdadd7d4b770b45e02741766c18a">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request&domain=scottiechronicles.com","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=188b6faffe","homeURL":"https:\/\/scottiechronicles.com\/","postID":"15784","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8900212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://scottiechronicles.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Scottie Chronicles - Winston&#039;s World" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="201b58eba8" /><input type="hidden" name="_wp_http_referer" value="/2021/04/02/fridays-foto-fun-framed/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2021\/04\/02\/fridays-foto-fun-framed\/":15784};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/04/02/fridays-foto-fun-framed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1614628167j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202113y' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"8d6d5de9db","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2021%2F04%2F02%2Ffridays-foto-fun-framed%2F","blog_id":"8900212","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8900212&v=wpcom&tz=-4&user_id=0&subd=scottiechronicles","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkF1OwzAQhC+E7YYKCg+IoyDHXtJN/FfvuqGcnpXaSIVG5cn27synGZu5KJcTQ2IzkvFwRAflS4/0YH6vSiaOQGQHWNmOhwb1dDk0piPC/K9sBC7WTaoC4fcNNTZVQhswkQk4ARkxNdjb5APURYzJheZlKXCXYxSj4Eo46YjpL3HBudyH7CYyj/pJb41H4rP/PFYBhz33+eYXrhJdopsPCWB4RmaoijFCwHSvifWSS/W2mmhJPHJTXIVEa43kCbEHv1bmCupszY0gLKnUMrgXZEKKwGqrN+cSn7lG0b/Ht+6523WvL91mN/4AENbJjw=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_15784={"id":368789,"unique_id":"wp-post-15784","title":"Friday%26%238217%3Bs%20Foto%20Fun%20%26%238211%3B%26nbsp%3BFramed","permalink":"https:\/\/scottiechronicles.com\/2021\/04\/02\/fridays-foto-fun-framed\/","item_id":"_post_15784"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_15784 == 'undefined' ){PDRTJS_368789_post_15784 = new PDRTJS_RATING( PDRTJS_settings_368789_post_15784 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://scottiechronicles.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-4','user_id':'0','post':'15784','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM3dETTk9ckxnRnA/OXNWfE40VT8la3Z5LV1XbUttem83Vn5LL105NTBmS3puW2tiN3ljRyttJW0xNUJsW118cFFicUpFbVN1VyxKTGhicWxQblAwQ3ouM19aW3c0S1glb3RwQlQlRUgmJS81bTZhMGQ2UzhCTGMvWU5da19zTV9HflZ8RExRSTB8fFVoVmVmRzgsdl1zZldzZkhGK3wrdnJkP3dNaVBhMiVvUkRrZXouK3c0TE1ieGg2SWFSS2kla3IuVExiZ1ZsLFN5fF15SiZyXWpXbzJyUGJWQ2NpdCZfSi1RRSVGJnJpNHhkV0ZmM2tZVFVtV2VINnFnfE1jLSx8NHc3NWQtVT8sUF0teA=='}]);
_stq.push([ 'clickTrackerInit', '8900212', '15784' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.434 seconds
	130504 bytes batcached for 300 seconds
-->
