<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Throw Back Thursday | The Scottie Chronicles &#8211; Winston&#039;s World</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://scottiechronicles.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .pingback a.url, .wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Alegreya Sans",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="msvalidate.01" content="513B83C6AC6D0F87175F054F64A6AAFC" />
<meta name="p:domain_verify" content="e25a6808f856571aa7b1abed52a42923" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scottiechronicles.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Feed" href="https://scottiechronicles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Comments Feed" href="https://scottiechronicles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scottie Chronicles - Winston&#039;s World &raquo; Throw Back Thursday Comments Feed" href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-RC2-54694"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytUtlSwzAM/CEcEVpaeGD4FsfWBLXyMZbdTv4eN/RID1oeePF4Je1aKwu2UZngM/oMrqjIpScvsI0mOCWOGIcL1BiRJ7hNW2GO2qz3GGIKtphMwYOrN0aBhKwzWhWD5At0T5hpjSf5EV2VH2r7UmGHqa+ZhLBp5828eYauEFvoOIwCXdJpAMkD438I5S90JyHyhovdNSzg0JJGrumdowmIrAdMirHXZmgc+cf0mpviM9LvzY+dToanh1Cy6hPZP/u/kEg6k+/lAd2EPe2lad+aVgm5yKgSbpoZWJJ8rFDnQkf/NQCGtQgZNU5Yblqe7Mnuo2rcRX09rTu0nwXvuphQRNXTUXGHJyvv0320i8XifTl/nS1X36JwM2M=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj1ELwjAMhP+QNUx0sAfxt2xdrd3aJiwpZf/eOHwYCPPt7rj7SKCSsZjFZQF5ueQYqAwgVYNVUxgi2pnPlvkE/7osa3SmksX0M0jFUCw+ZIbJCfV2/nqgBcdiJWCGpCoqtobRO2EQJEPIqjb0EdQ7NHpqv3H2xjxjH5aj6eL0Sa/Sg7Z29jN6pHvT3trrpevaZnoDGrZyYA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjd0KwjAMRl/IGiZzsAvxUaQ2pctMk7J0jL29U3YjguDdOfD9wFJcUKlRKuTZFZ4TicEYa/HhsTuUSXEOlVQgb8TRwAY/RfSI6xtJ0jGYHeDfvRtJANNAnh1rUvuQr806xLy9Dy0k1rvnX6cLYYrVYIvs7NJE6LygY7L66l7zpenOXXvq+64Zn7UFZNk=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"8900212","siteURL":"https:\/\/scottiechronicles.com","xhrURL":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"9e76885253","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pBllO-4eP","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scottiechronicles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" />
<link rel='shortlink' href='https://wp.me/pBllO-4eP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Throw Back Thursday" />
<meta property="og:url" content="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" />
<meta property="og:description" content="Shopping for tiles. And a countertop. From 2018. I loved to shop then, and I love to shop now. I just don&#8217;t have any money." />
<meta property="article:published_time" content="2022-11-10T22:27:09+00:00" />
<meta property="article:modified_time" content="2022-11-10T22:27:09+00:00" />
<meta property="og:site_name" content="The Scottie Chronicles - Winston&#039;s World" />
<meta property="og:image" content="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg" />
<meta property="og:image:secure_url" content="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@StuartThe" />
<meta name="twitter:site" content="@StuartThe" />
<meta name="twitter:text:title" content="Throw Back Thursday" />
<meta name="twitter:image" content="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=114" />
<link rel='openid.server' href='https://scottiechronicles.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scottiechronicles.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scottiechronicles.com/osd.xml" title="The Scottie Chronicles - Winston&#039;s World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c6beb3" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Scottie Chronicles - Winston&#039;s World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Somewhat Daily Digest for People Who Love Scotties." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scottiechronicles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Shopping for tiles. And a countertop. From 2018. I loved to shop then, and I love to shop now. I just don&#039;t have any money." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c6beb3; }
</style>
	<style type="text/css" id="custom-colors-css">#access ul li.current_page_item > a, #access ul li.current_page_parent > a, #access ul li.current-menu-ancestor > a, #access ul li.current-menu-item > a, #access ul li.current-menu-parent > a { color: #FFFFFF;}
#access li:hover > a, #access ul ul *:hover > a { fg2: #ffffff;}
#access a { color: #AAAAAA;}
.entry-meta a:link, .entry-utility a:link { color: #888888;}
body { background-color: #c6beb3;}
#access, #access ul ul a { background-color: #1b1813;}
#access li:hover > a, #access ul ul *:hover > a { background-color: #5d5a53;}
a:link, a:visited, .jetpack_widget_social_icons a:visited, .widget_wpcom_social_media_icons_widget a:visited { color: #6F6F47;}
.home .sticky { background-color: #fdfdfb;}
.home .sticky { background-color: rgba( 253, 253, 251, 0.05 );}
.home .sticky .page-link a { background-color: #fdfdfb;}
.home .sticky .page-link a { background-color: rgba( 253, 253, 251, 0.2 );}
a:hover, a:focus, a:active { color: #1C1815;}
.entry-title a:active, .entry-title a:hover { color: #1C1815;}
.page-title a:active, .page-title a:hover { color: #1C1815;}
.entry-meta a:hover, .entry-utility a:hover { color: #1C1815;}
.navigation a:active, .navigation a:hover { color: #1C1815;}
.comment-meta a:active, .comment-meta a:hover { color: #1C1815;}
.reply a:hover, a.comment-edit-link:hover { color: #1C1815;}
.page-link a:active, .page-link a:hover { color: #1C1815;}
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=BllO&#038;cscache=6&#038;csrev=15" />
			<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-16295 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">The Scottie Chronicles &#8211; Winston&#039;s World</a>
					</span>
				</div>
				<div id="site-description">A Somewhat Daily Digest for People Who Love Scotties.</div>

									<a class="home-link" href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
						<img src="https://scottiechronicles.files.wordpress.com/2018/10/cropped-win-edited3.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://scottiechronicles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://scottiechronicles.com/about/">About Me</a></li>
<li class="page_item page-item-77"><a href="https://scottiechronicles.com/77/">Archives</a></li>
<li class="page_item page-item-96"><a href="https://scottiechronicles.com/copyright-its-all-mine/">Copyright &#8211; It&#8217;s All&nbsp;Mine</a></li>
<li class="page_item page-item-4264"><a href="https://scottiechronicles.com/watercolor-wednesday/">Like Watercolor Wednesday?</a></li>
<li class="page_item page-item-4203"><a href="https://scottiechronicles.com/scottish-terriers-101/">Scotties 101- Updated</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/" rel="prev"><span class="meta-nav">&larr;</span> Friday&#8217;s Foto Fun &#8211; Happy Fall&nbsp;Y&#8217;all</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16295" class="post-16295 post type-post status-publish format-standard hentry category-the-scottie-chronicles tag-dogs tag-scotties tag-scottish-terriers tag-the-scottie-chronicles">
											<h2 class="entry-title"><a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" rel="bookmark">Throw Back Thursday</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" title="5:27 pm" rel="bookmark"><span class="entry-date">November 10, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://scottiechronicles.com/author/scottiechronicles/" title="View all posts by The Scottie Chronicles">The Scottie Chronicles</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p></p>



<figure class="wp-block-image size-large"><a href="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg"><img data-attachment-id="14742" data-permalink="https://scottiechronicles.com/2018/01/15/snoozy-shopping/img_0058/" data-orig-file="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0058" data-image-description="" data-image-caption="" data-medium-file="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=225" data-large-file="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=640" src="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=768" alt="" class="wp-image-14742" srcset="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=768 768w, https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=1536 1536w, https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=113 113w, https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Shopping for tiles. And a countertop. From 2018. I loved to shop then, and I love to shop now. I just don&#8217;t have any money. </p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_368789_post_16295"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" data-text="Throw Back Thursday" data-via="StuartThe" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F&#038;media=https%3A%2F%2Fscottiechronicles.files.wordpress.com%2F2018%2F01%2Fimg_0058.jpg&#038;description=Throw%20Back%20Thursday" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Throw%20Back%20Thursday&body=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="035f725f34" data-email-share-track-url="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/?share=email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F&amp;title=Throw%20Back%20Thursday" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Throw Back Thursday" data-content="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8900212-16295-636feffa54f92' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=8900212&amp;post_id=16295&amp;origin=scottiechronicles.wordpress.com&amp;obj_id=8900212-16295-636feffa54f92&amp;domain=scottiechronicles.com' data-name='like-post-frame-8900212-16295-636feffa54f92' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=60&#038;d=retro&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About The Scottie Chronicles							</h2>
							Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!							<div id="author-link">
								<a href="https://scottiechronicles.com/author/scottiechronicles/" rel="author">
									View all posts by The Scottie Chronicles <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://scottiechronicles.com/category/the-scottie-chronicles/" rel="category tag">The Scottie Chronicles</a> and tagged <a href="https://scottiechronicles.com/tag/dogs/" rel="tag">dogs</a>, <a href="https://scottiechronicles.com/tag/scotties/" rel="tag">Scotties</a>, <a href="https://scottiechronicles.com/tag/scottish-terriers/" rel="tag">Scottish Terriers</a>, <a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" rel="tag">The Scottie Chronicles</a>. Bookmark the <a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" title="Permalink to Throw Back Thursday" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-16295 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/" rel="prev"><span class="meta-nav">&larr;</span> Friday&#8217;s Foto Fun &#8211; Happy Fall&nbsp;Y&#8217;all</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			2 Responses to <em>Throw Back Thursday</em>			</h3>


			<ol class="commentlist">
						<li class="comment byuser comment-author-nordhuesn even thread-even depth-1 highlander-comment" id="li-comment-85266">
		<div id="comment-85266">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nordhuesn</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/#comment-85266">
				November 10, 2022 at 6:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Neither do we!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/?replytocom=85266#respond' data-commentid="85266" data-postid="16295" data-belowelement="comment-85266" data-respondelement="respond" data-replyto="Reply to nordhuesn" aria-label='Reply to nordhuesn'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rjkeyedup odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-85274">
		<div id="comment-85274">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rjkeyedup</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/#comment-85274">
				November 11, 2022 at 7:06 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That&#8217;s what Peeptress is for&#8230;. Arrooo when you really want something for her to buy you!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/?replytocom=85274#respond' data-commentid="85274" data-postid="16295" data-belowelement="comment-85274" data-respondelement="respond" data-replyto="Reply to rjkeyedup" aria-label='Reply to rjkeyedup'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Go ahead...Bark Out Loud! ArroOOOO! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/10/throw-back-thursday-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scottiechronicles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="44d09134bd" /><input type="hidden" name="_wp_http_referer" value="/2022/11/10/throw-back-thursday-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="576c11631b" /></p>
<input type="hidden" name="genseq" value="1668280314" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="130"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Don't Miss A Single Post</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="8900212"/>
					<input type="hidden" name="source" value="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6628c67004" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
						</div>
			
</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/StuartTheScotty'>Latest Twitter Barks</a></h3><ul class='tweets'>
			<li>
				Throw Back Thursday <a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/"> scottiechronicles.com/2022/11/10/thr…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1590833484473733121" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Friday’s Foto Fun – Happy Fall Y’all <a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/"> scottiechronicles.com/2022/11/04/fri…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1588619091425861638" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Silent Sunday <a href="https://scottiechronicles.com/2022/10/23/silent-sunday-291/"> scottiechronicles.com/2022/10/23/sil…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1584216483676114944" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				Watercolor Wednesday <a href="https://scottiechronicles.com/2022/10/05/watercolor-wednesday-123/"> scottiechronicles.com/2022/10/05/wat…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1577763669441712128" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			
			<li>
				I Am King <a href="https://scottiechronicles.com/2022/10/01/i-am-king/"> scottiechronicles.com/2022/10/01/i-a…</a>barked				<a href="http://twitter.com/StuartTheScotty/statuses/1576270130765520898" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/StuartTheScotty"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @StuartTheScotty</a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://public.homeagain.com/faq.html" title="Don&#8217;t risk losing your best friend!  Microchip TODAY!">Home Again pet recovery information</a>
Don&#8217;t risk losing your best friend!  Microchip TODAY!
0</li>
<li><a href="http://www.modernscottiedog.com">Modern Scottie Dog</a>
0</li>
<li><a href="http://ranger-scottie.blogspot.com/" title="Ranger">Ranger</a>
Ranger
0</li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Digging for something?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://scottiechronicles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Topics Barked Most About</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://scottiechronicles.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 13.020202020202pt;" aria-label="animals (61 items)">animals</a></li>
	<li><a href="https://scottiechronicles.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 16.767676767677pt;" aria-label="art (207 items)">art</a></li>
	<li><a href="https://scottiechronicles.com/tag/beach-blanket-bingo/" class="tag-cloud-link tag-link-4193609 tag-link-position-3" style="font-size: 8.4949494949495pt;" aria-label="Beach Blanket Bingo (13 items)">Beach Blanket Bingo</a></li>
	<li><a href="https://scottiechronicles.com/tag/canine-cancer/" class="tag-cloud-link tag-link-103862 tag-link-position-4" style="font-size: 9.6969696969697pt;" aria-label="canine cancer (20 items)">canine cancer</a></li>
	<li><a href="https://scottiechronicles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-5" style="font-size: 8.7070707070707pt;" aria-label="Christmas (14 items)">Christmas</a></li>
	<li><a href="https://scottiechronicles.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-6" style="font-size: 10.121212121212pt;" aria-label="death (23 items)">death</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-art/" class="tag-cloud-link tag-link-1225938 tag-link-position-7" style="font-size: 14.575757575758pt;" aria-label="dog art (102 items)">dog art</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-behavior/" class="tag-cloud-link tag-link-34187 tag-link-position-8" style="font-size: 8.8484848484848pt;" aria-label="dog behavior (15 items)">dog behavior</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-blogs/" class="tag-cloud-link tag-link-77659 tag-link-position-9" style="font-size: 10.121212121212pt;" aria-label="dog blogs (23 items)">dog blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-diets/" class="tag-cloud-link tag-link-8650567 tag-link-position-10" style="font-size: 10.686868686869pt;" aria-label="dog diets (28 items)">dog diets</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-gifts/" class="tag-cloud-link tag-link-1624132 tag-link-position-11" style="font-size: 10.262626262626pt;" aria-label="dog gifts (24 items)">dog gifts</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-grooming/" class="tag-cloud-link tag-link-602484 tag-link-position-12" style="font-size: 10.686868686869pt;" aria-label="dog grooming (28 items)">dog grooming</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-health/" class="tag-cloud-link tag-link-23653 tag-link-position-13" style="font-size: 11.888888888889pt;" aria-label="dog health (42 items)">dog health</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photography/" class="tag-cloud-link tag-link-1450642 tag-link-position-14" style="font-size: 12.313131313131pt;" aria-label="dog photography (48 items)">dog photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-photos/" class="tag-cloud-link tag-link-388130 tag-link-position-15" style="font-size: 13.30303030303pt;" aria-label="dog photos (66 items)">dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-pictures/" class="tag-cloud-link tag-link-540774 tag-link-position-16" style="font-size: 9.4141414141414pt;" aria-label="dog pictures (18 items)">dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-rescue/" class="tag-cloud-link tag-link-228093 tag-link-position-17" style="font-size: 8.4949494949495pt;" aria-label="dog rescue (13 items)">dog rescue</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 22pt;" aria-label="dogs (1,159 items)">dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dogs-with-blogs/" class="tag-cloud-link tag-link-1106569 tag-link-position-19" style="font-size: 14.222222222222pt;" aria-label="dogs with blogs (91 items)">dogs with blogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-toys/" class="tag-cloud-link tag-link-601893 tag-link-position-20" style="font-size: 8.2121212121212pt;" aria-label="dog toys (12 items)">dog toys</a></li>
	<li><a href="https://scottiechronicles.com/tag/dog-training/" class="tag-cloud-link tag-link-21621 tag-link-position-21" style="font-size: 9.4141414141414pt;" aria-label="dog training (18 items)">dog training</a></li>
	<li><a href="https://scottiechronicles.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-22" style="font-size: 8.8484848484848pt;" aria-label="food (15 items)">food</a></li>
	<li><a href="https://scottiechronicles.com/tag/foto-fun/" class="tag-cloud-link tag-link-2519569 tag-link-position-23" style="font-size: 11.111111111111pt;" aria-label="Foto Fun (32 items)">Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/fridays-foto-fun/" class="tag-cloud-link tag-link-54767285 tag-link-position-24" style="font-size: 10.686868686869pt;" aria-label="Friday&#039;s Foto Fun (28 items)">Friday&#039;s Foto Fun</a></li>
	<li><a href="https://scottiechronicles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-25" style="font-size: 14.434343434343pt;" aria-label="friendship (96 items)">friendship</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-photos/" class="tag-cloud-link tag-link-4070595 tag-link-position-26" style="font-size: 9.979797979798pt;" aria-label="funny dog photos (22 items)">funny dog photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/funny-dog-pictures/" class="tag-cloud-link tag-link-1822286 tag-link-position-27" style="font-size: 9.8383838383838pt;" aria-label="funny dog pictures (21 items)">funny dog pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-28" style="font-size: 9.5555555555556pt;" aria-label="gardening (19 items)">gardening</a></li>
	<li><a href="https://scottiechronicles.com/tag/gifts-for-dog-lovers/" class="tag-cloud-link tag-link-3415633 tag-link-position-29" style="font-size: 8pt;" aria-label="gifts for dog lovers (11 items)">gifts for dog lovers</a></li>
	<li><a href="https://scottiechronicles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-30" style="font-size: 10.262626262626pt;" aria-label="grief (24 items)">grief</a></li>
	<li><a href="https://scottiechronicles.com/tag/halloween/" class="tag-cloud-link tag-link-6168 tag-link-position-31" style="font-size: 9.6969696969697pt;" aria-label="halloween (20 items)">halloween</a></li>
	<li><a href="https://scottiechronicles.com/tag/hemangiosarcoma/" class="tag-cloud-link tag-link-2922745 tag-link-position-32" style="font-size: 9.2727272727273pt;" aria-label="hemangiosarcoma (17 items)">hemangiosarcoma</a></li>
	<li><a href="https://scottiechronicles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-33" style="font-size: 8.2121212121212pt;" aria-label="holidays (12 items)">holidays</a></li>
	<li><a href="https://scottiechronicles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-34" style="font-size: 13.727272727273pt;" aria-label="humor (76 items)">humor</a></li>
	<li><a href="https://scottiechronicles.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-35" style="font-size: 11.606060606061pt;" aria-label="life (38 items)">life</a></li>
	<li><a href="https://scottiechronicles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-36" style="font-size: 13.939393939394pt;" aria-label="love (83 items)">love</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning/" class="tag-cloud-link tag-link-80397 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="mourning (19 items)">mourning</a></li>
	<li><a href="https://scottiechronicles.com/tag/mourning-the-loss-of-a-pet/" class="tag-cloud-link tag-link-39786280 tag-link-position-38" style="font-size: 9.979797979798pt;" aria-label="mourning the loss of a pet (22 items)">mourning the loss of a pet</a></li>
	<li><a href="https://scottiechronicles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-39" style="font-size: 8.8484848484848pt;" aria-label="movies (15 items)">movies</a></li>
	<li><a href="https://scottiechronicles.com/tag/pets/" class="tag-cloud-link tag-link-9277 tag-link-position-40" style="font-size: 20.161616161616pt;" aria-label="pets (627 items)">pets</a></li>
	<li><a href="https://scottiechronicles.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-41" style="font-size: 18.535353535354pt;" aria-label="photography (374 items)">photography</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-42" style="font-size: 12.030303030303pt;" aria-label="photos (44 items)">photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-dogs/" class="tag-cloud-link tag-link-14325362 tag-link-position-43" style="font-size: 9.8383838383838pt;" aria-label="photos of dogs (21 items)">photos of dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/photos-of-scotties/" class="tag-cloud-link tag-link-67256499 tag-link-position-44" style="font-size: 8pt;" aria-label="photos of Scotties (11 items)">photos of Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-45" style="font-size: 13.30303030303pt;" aria-label="postaday (66 items)">postaday</a></li>
	<li><a href="https://scottiechronicles.com/tag/puppies/" class="tag-cloud-link tag-link-28916 tag-link-position-46" style="font-size: 13.30303030303pt;" aria-label="puppies (66 items)">puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-art/" class="tag-cloud-link tag-link-35928018 tag-link-position-47" style="font-size: 9.4141414141414pt;" aria-label="Scottie art (18 items)">Scottie art</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-chronicles/" class="tag-cloud-link tag-link-49384194 tag-link-position-48" style="font-size: 10.474747474747pt;" aria-label="Scottie Chronicles (26 items)">Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-dogs/" class="tag-cloud-link tag-link-9189009 tag-link-position-49" style="font-size: 11.606060606061pt;" aria-label="Scottie dogs (38 items)">Scottie dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-ears/" class="tag-cloud-link tag-link-23797405 tag-link-position-50" style="font-size: 9.2727272727273pt;" aria-label="Scottie ears (17 items)">Scottie ears</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-photos/" class="tag-cloud-link tag-link-32318880 tag-link-position-51" style="font-size: 9.5555555555556pt;" aria-label="Scottie photos (19 items)">Scottie photos</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-pictures/" class="tag-cloud-link tag-link-33951533 tag-link-position-52" style="font-size: 14.434343434343pt;" aria-label="Scottie pictures (96 items)">Scottie pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppies/" class="tag-cloud-link tag-link-23734363 tag-link-position-53" style="font-size: 12.59595959596pt;" aria-label="Scottie puppies (53 items)">Scottie puppies</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottie-puppy-pictures/" class="tag-cloud-link tag-link-36943435 tag-link-position-54" style="font-size: 8.2121212121212pt;" aria-label="Scottie puppy pictures (12 items)">Scottie puppy pictures</a></li>
	<li><a href="https://scottiechronicles.com/tag/scotties/" class="tag-cloud-link tag-link-1389898 tag-link-position-55" style="font-size: 21.505050505051pt;" aria-label="Scotties (969 items)">Scotties</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier/" class="tag-cloud-link tag-link-1079762 tag-link-position-56" style="font-size: 9.2727272727273pt;" aria-label="Scottish Terrier (17 items)">Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terrier-month/" class="tag-cloud-link tag-link-52313115 tag-link-position-57" style="font-size: 8.2121212121212pt;" aria-label="Scottish Terrier Month (12 items)">Scottish Terrier Month</a></li>
	<li><a href="https://scottiechronicles.com/tag/scottish-terriers/" class="tag-cloud-link tag-link-769542 tag-link-position-58" style="font-size: 18.535353535354pt;" aria-label="Scottish Terriers (369 items)">Scottish Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-59" style="font-size: 10.686868686869pt;" aria-label="snow (28 items)">snow</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart/" class="tag-cloud-link tag-link-71337 tag-link-position-60" style="font-size: 15.282828282828pt;" aria-label="Stuart (129 items)">Stuart</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottie/" class="tag-cloud-link tag-link-65078541 tag-link-position-61" style="font-size: 12.878787878788pt;" aria-label="Stuart the Scottie (58 items)">Stuart the Scottie</a></li>
	<li><a href="https://scottiechronicles.com/tag/stuart-the-scottish-terrier/" class="tag-cloud-link tag-link-43656308 tag-link-position-62" style="font-size: 8.8484848484848pt;" aria-label="Stuart the Scottish Terrier (15 items)">Stuart the Scottish Terrier</a></li>
	<li><a href="https://scottiechronicles.com/tag/terriers/" class="tag-cloud-link tag-link-337568 tag-link-position-63" style="font-size: 12.59595959596pt;" aria-label="Terriers (53 items)">Terriers</a></li>
	<li><a href="https://scottiechronicles.com/tag/thanksgiving/" class="tag-cloud-link tag-link-15318 tag-link-position-64" style="font-size: 8.8484848484848pt;" aria-label="Thanksgiving (15 items)">Thanksgiving</a></li>
	<li><a href="https://scottiechronicles.com/tag/the-scottie-chronicles/" class="tag-cloud-link tag-link-24009805 tag-link-position-65" style="font-size: 17.686868686869pt;" aria-label="The Scottie Chronicles (280 items)">The Scottie Chronicles</a></li>
	<li><a href="https://scottiechronicles.com/tag/thundershirt/" class="tag-cloud-link tag-link-27386226 tag-link-position-66" style="font-size: 9.0606060606061pt;" aria-label="Thundershirt (16 items)">Thundershirt</a></li>
	<li><a href="https://scottiechronicles.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-67" style="font-size: 15.848484848485pt;" aria-label="travel (155 items)">travel</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-a-dog/" class="tag-cloud-link tag-link-4917020 tag-link-position-68" style="font-size: 10.333333333333pt;" aria-label="traveling with a dog (25 items)">traveling with a dog</a></li>
	<li><a href="https://scottiechronicles.com/tag/traveling-with-dogs/" class="tag-cloud-link tag-link-1161623 tag-link-position-69" style="font-size: 11.181818181818pt;" aria-label="traveling with dogs (33 items)">traveling with dogs</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-70" style="font-size: 8.2121212121212pt;" aria-label="watercolor (12 items)">watercolor</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-art/" class="tag-cloud-link tag-link-474337 tag-link-position-71" style="font-size: 9.2727272727273pt;" aria-label="watercolor art (17 items)">watercolor art</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolors/" class="tag-cloud-link tag-link-199518 tag-link-position-72" style="font-size: 11.888888888889pt;" aria-label="watercolors (42 items)">watercolors</a></li>
	<li><a href="https://scottiechronicles.com/tag/watercolor-wednesday/" class="tag-cloud-link tag-link-15437964 tag-link-position-73" style="font-size: 8.8484848484848pt;" aria-label="Watercolor Wednesday (15 items)">Watercolor Wednesday</a></li>
	<li><a href="https://scottiechronicles.com/tag/weather/" class="tag-cloud-link tag-link-4494 tag-link-position-74" style="font-size: 11.393939393939pt;" aria-label="weather (35 items)">weather</a></li>
	<li><a href="https://scottiechronicles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 8.8484848484848pt;" aria-label="writing (15 items)">writing</a></li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Dig Around in Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Dig Around in Past Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scottiechronicles.com/2022/11/'> November 2022 </option>
	<option value='https://scottiechronicles.com/2022/10/'> October 2022 </option>
	<option value='https://scottiechronicles.com/2022/09/'> September 2022 </option>
	<option value='https://scottiechronicles.com/2022/08/'> August 2022 </option>
	<option value='https://scottiechronicles.com/2022/07/'> July 2022 </option>
	<option value='https://scottiechronicles.com/2022/06/'> June 2022 </option>
	<option value='https://scottiechronicles.com/2022/05/'> May 2022 </option>
	<option value='https://scottiechronicles.com/2022/04/'> April 2022 </option>
	<option value='https://scottiechronicles.com/2022/03/'> March 2022 </option>
	<option value='https://scottiechronicles.com/2022/02/'> February 2022 </option>
	<option value='https://scottiechronicles.com/2021/12/'> December 2021 </option>
	<option value='https://scottiechronicles.com/2021/11/'> November 2021 </option>
	<option value='https://scottiechronicles.com/2021/10/'> October 2021 </option>
	<option value='https://scottiechronicles.com/2021/09/'> September 2021 </option>
	<option value='https://scottiechronicles.com/2021/08/'> August 2021 </option>
	<option value='https://scottiechronicles.com/2021/07/'> July 2021 </option>
	<option value='https://scottiechronicles.com/2021/06/'> June 2021 </option>
	<option value='https://scottiechronicles.com/2021/05/'> May 2021 </option>
	<option value='https://scottiechronicles.com/2021/04/'> April 2021 </option>
	<option value='https://scottiechronicles.com/2021/03/'> March 2021 </option>
	<option value='https://scottiechronicles.com/2021/02/'> February 2021 </option>
	<option value='https://scottiechronicles.com/2021/01/'> January 2021 </option>
	<option value='https://scottiechronicles.com/2020/12/'> December 2020 </option>
	<option value='https://scottiechronicles.com/2020/11/'> November 2020 </option>
	<option value='https://scottiechronicles.com/2020/10/'> October 2020 </option>
	<option value='https://scottiechronicles.com/2020/09/'> September 2020 </option>
	<option value='https://scottiechronicles.com/2020/08/'> August 2020 </option>
	<option value='https://scottiechronicles.com/2020/07/'> July 2020 </option>
	<option value='https://scottiechronicles.com/2020/06/'> June 2020 </option>
	<option value='https://scottiechronicles.com/2020/05/'> May 2020 </option>
	<option value='https://scottiechronicles.com/2020/04/'> April 2020 </option>
	<option value='https://scottiechronicles.com/2020/03/'> March 2020 </option>
	<option value='https://scottiechronicles.com/2020/02/'> February 2020 </option>
	<option value='https://scottiechronicles.com/2020/01/'> January 2020 </option>
	<option value='https://scottiechronicles.com/2019/12/'> December 2019 </option>
	<option value='https://scottiechronicles.com/2019/11/'> November 2019 </option>
	<option value='https://scottiechronicles.com/2019/10/'> October 2019 </option>
	<option value='https://scottiechronicles.com/2019/09/'> September 2019 </option>
	<option value='https://scottiechronicles.com/2019/08/'> August 2019 </option>
	<option value='https://scottiechronicles.com/2019/07/'> July 2019 </option>
	<option value='https://scottiechronicles.com/2019/06/'> June 2019 </option>
	<option value='https://scottiechronicles.com/2019/05/'> May 2019 </option>
	<option value='https://scottiechronicles.com/2019/04/'> April 2019 </option>
	<option value='https://scottiechronicles.com/2019/03/'> March 2019 </option>
	<option value='https://scottiechronicles.com/2019/02/'> February 2019 </option>
	<option value='https://scottiechronicles.com/2019/01/'> January 2019 </option>
	<option value='https://scottiechronicles.com/2018/12/'> December 2018 </option>
	<option value='https://scottiechronicles.com/2018/11/'> November 2018 </option>
	<option value='https://scottiechronicles.com/2018/10/'> October 2018 </option>
	<option value='https://scottiechronicles.com/2018/09/'> September 2018 </option>
	<option value='https://scottiechronicles.com/2018/08/'> August 2018 </option>
	<option value='https://scottiechronicles.com/2018/07/'> July 2018 </option>
	<option value='https://scottiechronicles.com/2018/06/'> June 2018 </option>
	<option value='https://scottiechronicles.com/2018/05/'> May 2018 </option>
	<option value='https://scottiechronicles.com/2018/04/'> April 2018 </option>
	<option value='https://scottiechronicles.com/2018/03/'> March 2018 </option>
	<option value='https://scottiechronicles.com/2018/02/'> February 2018 </option>
	<option value='https://scottiechronicles.com/2018/01/'> January 2018 </option>
	<option value='https://scottiechronicles.com/2017/12/'> December 2017 </option>
	<option value='https://scottiechronicles.com/2017/11/'> November 2017 </option>
	<option value='https://scottiechronicles.com/2017/10/'> October 2017 </option>
	<option value='https://scottiechronicles.com/2017/09/'> September 2017 </option>
	<option value='https://scottiechronicles.com/2017/08/'> August 2017 </option>
	<option value='https://scottiechronicles.com/2017/07/'> July 2017 </option>
	<option value='https://scottiechronicles.com/2017/06/'> June 2017 </option>
	<option value='https://scottiechronicles.com/2017/05/'> May 2017 </option>
	<option value='https://scottiechronicles.com/2017/04/'> April 2017 </option>
	<option value='https://scottiechronicles.com/2017/03/'> March 2017 </option>
	<option value='https://scottiechronicles.com/2017/02/'> February 2017 </option>
	<option value='https://scottiechronicles.com/2017/01/'> January 2017 </option>
	<option value='https://scottiechronicles.com/2016/12/'> December 2016 </option>
	<option value='https://scottiechronicles.com/2016/11/'> November 2016 </option>
	<option value='https://scottiechronicles.com/2016/10/'> October 2016 </option>
	<option value='https://scottiechronicles.com/2016/09/'> September 2016 </option>
	<option value='https://scottiechronicles.com/2016/08/'> August 2016 </option>
	<option value='https://scottiechronicles.com/2016/07/'> July 2016 </option>
	<option value='https://scottiechronicles.com/2016/06/'> June 2016 </option>
	<option value='https://scottiechronicles.com/2016/05/'> May 2016 </option>
	<option value='https://scottiechronicles.com/2016/04/'> April 2016 </option>
	<option value='https://scottiechronicles.com/2016/03/'> March 2016 </option>
	<option value='https://scottiechronicles.com/2016/02/'> February 2016 </option>
	<option value='https://scottiechronicles.com/2016/01/'> January 2016 </option>
	<option value='https://scottiechronicles.com/2015/12/'> December 2015 </option>
	<option value='https://scottiechronicles.com/2015/11/'> November 2015 </option>
	<option value='https://scottiechronicles.com/2015/10/'> October 2015 </option>
	<option value='https://scottiechronicles.com/2015/09/'> September 2015 </option>
	<option value='https://scottiechronicles.com/2015/08/'> August 2015 </option>
	<option value='https://scottiechronicles.com/2015/07/'> July 2015 </option>
	<option value='https://scottiechronicles.com/2015/06/'> June 2015 </option>
	<option value='https://scottiechronicles.com/2015/05/'> May 2015 </option>
	<option value='https://scottiechronicles.com/2015/04/'> April 2015 </option>
	<option value='https://scottiechronicles.com/2015/03/'> March 2015 </option>
	<option value='https://scottiechronicles.com/2015/02/'> February 2015 </option>
	<option value='https://scottiechronicles.com/2015/01/'> January 2015 </option>
	<option value='https://scottiechronicles.com/2014/12/'> December 2014 </option>
	<option value='https://scottiechronicles.com/2014/11/'> November 2014 </option>
	<option value='https://scottiechronicles.com/2014/10/'> October 2014 </option>
	<option value='https://scottiechronicles.com/2014/09/'> September 2014 </option>
	<option value='https://scottiechronicles.com/2014/08/'> August 2014 </option>
	<option value='https://scottiechronicles.com/2014/07/'> July 2014 </option>
	<option value='https://scottiechronicles.com/2014/06/'> June 2014 </option>
	<option value='https://scottiechronicles.com/2014/05/'> May 2014 </option>
	<option value='https://scottiechronicles.com/2014/04/'> April 2014 </option>
	<option value='https://scottiechronicles.com/2014/03/'> March 2014 </option>
	<option value='https://scottiechronicles.com/2014/02/'> February 2014 </option>
	<option value='https://scottiechronicles.com/2014/01/'> January 2014 </option>
	<option value='https://scottiechronicles.com/2013/12/'> December 2013 </option>
	<option value='https://scottiechronicles.com/2013/11/'> November 2013 </option>
	<option value='https://scottiechronicles.com/2013/10/'> October 2013 </option>
	<option value='https://scottiechronicles.com/2013/09/'> September 2013 </option>
	<option value='https://scottiechronicles.com/2013/08/'> August 2013 </option>
	<option value='https://scottiechronicles.com/2013/07/'> July 2013 </option>
	<option value='https://scottiechronicles.com/2013/06/'> June 2013 </option>
	<option value='https://scottiechronicles.com/2013/05/'> May 2013 </option>
	<option value='https://scottiechronicles.com/2013/04/'> April 2013 </option>
	<option value='https://scottiechronicles.com/2013/03/'> March 2013 </option>
	<option value='https://scottiechronicles.com/2013/02/'> February 2013 </option>
	<option value='https://scottiechronicles.com/2013/01/'> January 2013 </option>
	<option value='https://scottiechronicles.com/2012/12/'> December 2012 </option>
	<option value='https://scottiechronicles.com/2012/11/'> November 2012 </option>
	<option value='https://scottiechronicles.com/2012/10/'> October 2012 </option>
	<option value='https://scottiechronicles.com/2012/09/'> September 2012 </option>
	<option value='https://scottiechronicles.com/2012/08/'> August 2012 </option>
	<option value='https://scottiechronicles.com/2012/07/'> July 2012 </option>
	<option value='https://scottiechronicles.com/2012/06/'> June 2012 </option>
	<option value='https://scottiechronicles.com/2012/05/'> May 2012 </option>
	<option value='https://scottiechronicles.com/2012/04/'> April 2012 </option>
	<option value='https://scottiechronicles.com/2012/03/'> March 2012 </option>
	<option value='https://scottiechronicles.com/2012/02/'> February 2012 </option>
	<option value='https://scottiechronicles.com/2012/01/'> January 2012 </option>
	<option value='https://scottiechronicles.com/2011/12/'> December 2011 </option>
	<option value='https://scottiechronicles.com/2011/11/'> November 2011 </option>
	<option value='https://scottiechronicles.com/2011/10/'> October 2011 </option>
	<option value='https://scottiechronicles.com/2011/09/'> September 2011 </option>
	<option value='https://scottiechronicles.com/2011/08/'> August 2011 </option>
	<option value='https://scottiechronicles.com/2011/07/'> July 2011 </option>
	<option value='https://scottiechronicles.com/2011/06/'> June 2011 </option>
	<option value='https://scottiechronicles.com/2011/05/'> May 2011 </option>
	<option value='https://scottiechronicles.com/2011/04/'> April 2011 </option>
	<option value='https://scottiechronicles.com/2011/03/'> March 2011 </option>
	<option value='https://scottiechronicles.com/2011/02/'> February 2011 </option>
	<option value='https://scottiechronicles.com/2011/01/'> January 2011 </option>
	<option value='https://scottiechronicles.com/2010/12/'> December 2010 </option>
	<option value='https://scottiechronicles.com/2010/11/'> November 2010 </option>
	<option value='https://scottiechronicles.com/2010/10/'> October 2010 </option>
	<option value='https://scottiechronicles.com/2010/09/'> September 2010 </option>
	<option value='https://scottiechronicles.com/2010/08/'> August 2010 </option>
	<option value='https://scottiechronicles.com/2010/07/'> July 2010 </option>
	<option value='https://scottiechronicles.com/2010/06/'> June 2010 </option>
	<option value='https://scottiechronicles.com/2010/05/'> May 2010 </option>
	<option value='https://scottiechronicles.com/2010/04/'> April 2010 </option>
	<option value='https://scottiechronicles.com/2010/03/'> March 2010 </option>
	<option value='https://scottiechronicles.com/2010/02/'> February 2010 </option>
	<option value='https://scottiechronicles.com/2010/01/'> January 2010 </option>
	<option value='https://scottiechronicles.com/2009/12/'> December 2009 </option>
	<option value='https://scottiechronicles.com/2009/11/'> November 2009 </option>
	<option value='https://scottiechronicles.com/2009/10/'> October 2009 </option>
	<option value='https://scottiechronicles.com/2009/09/'> September 2009 </option>
	<option value='https://scottiechronicles.com/2009/08/'> August 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Join the Conversation</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rjkeyedup" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">rjkeyedup on <a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/#comment-85274">Throw Back Thursday</a></td></tr><tr><td title="nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">nordhuesn on <a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/#comment-85266">Throw Back Thursday</a></td></tr><tr><td title="Humphrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Humphrey on <a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/#comment-85180">Friday&#8217;s Foto Fun&hellip;</a></td></tr><tr><td title="rjkeyedup" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77279be8fe6c999491fb6aff2b7af8f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rjkeyedup on <a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/#comment-85176">Friday&#8217;s Foto Fun&hellip;</a></td></tr><tr><td title="nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/nordhuesn" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/nordhuesn" rel="nofollow">nordhuesn</a> on <a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/#comment-85175">Friday&#8217;s Foto Fun&hellip;</a></td></tr><tr><td title="Humphrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Humphrey on <a href="https://scottiechronicles.com/2022/10/23/silent-sunday-291/#comment-84990">Silent Sunday</a></td></tr><tr><td title="Kismet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kylascott.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kylascott.com" rel="nofollow">Kismet</a> on <a href="https://scottiechronicles.com/2022/10/23/silent-sunday-291/#comment-84988">Silent Sunday</a></td></tr><tr><td title="roxannehuckstep" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/ae3108413014fc4b33f7fe609fa615f7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">roxannehuckstep on <a href="https://scottiechronicles.com/2022/10/23/silent-sunday-291/#comment-84986">Silent Sunday</a></td></tr><tr><td title="kaciwestie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/kaciwestie" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/566b37b429db3531ad94f2e28081fa41?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/kaciwestie" rel="nofollow">kaciwestie</a> on <a href="https://scottiechronicles.com/2022/10/05/watercolor-wednesday-123/#comment-84754">Watercolor Wednesday</a></td></tr><tr><td title="Nordhuesn" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://Wordpress" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/78e2ad697d5f234eaa18565a3a39153b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://Wordpress" rel="nofollow">Nordhuesn</a> on <a href="https://scottiechronicles.com/2022/10/05/watercolor-wednesday-123/#comment-84752">Watercolor Wednesday</a></td></tr>				</table>
				</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Meet a Few Friends</h3><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e4686c2529fb584cb1f3f769a6f65ad3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ikissedadogandilikedit.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/174d18a4f4ad3ecc0fb6ff6e7f9df82b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bridgettetales.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/65973c798941e287a99b951566d02ea0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.blackxreptiles.com"><img alt='' src='https://0.gravatar.com/avatar/3a3d8c904b364f62bd341131edc60bf7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://giftswithameaning.com/"><img alt='' src='https://1.gravatar.com/avatar/15ff8c12e884c6956caf0ea6c7667dca?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wordpresscom7862wordpresscom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9705ea68849d6cd7a172ffd905ef38d0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dawn2dawnphotography.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aacc38c85b3150a8c3c92d3b23d2387f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/72ff61dd466efc8e0198b3df94f62623?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://michaelstephenwills.com'><img alt='' src='https://1.gravatar.com/avatar/affc12bd9b2ac41c7d2a263a9bd69cab?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://findmydogagift.com"><img alt='' src='https://1.gravatar.com/avatar/dc4dd3339e0104e7986072bde21c130e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kylascott.com'><img alt='' src='https://2.gravatar.com/avatar/8f4f28dacbfd38aee026132d848f6c94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ranger-scottie.blogspot.com/'><img alt='' src='https://2.gravatar.com/avatar/511e343000aa84ec397548c17698a505?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1fbcdb49d92e85a17f42754e2a7d6a86?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/fdafcdadd7d4b770b45e02741766c18a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://set132682174.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/19d21d43aac69eea825898d9ea0de57d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/524c8945c60d330dbf2ef50aeab17d32?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/019aa8ebdcf81075b19184d983762319?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ownbamboo.com"><img alt='' src='https://0.gravatar.com/avatar/664bf5bba467e298b601745bbacb042e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1f1c8441e1dcb16af98eeb05bcc4fdf8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://birdbrainsanddogtales.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/42a3799503ab2477b2fee9fa98059451?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://petbasics101.com"><img alt='' src='https://2.gravatar.com/avatar/e0336883c694db3e45ff7a8a5d5da7a9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://livescorez.info/"><img alt='' src='https://0.gravatar.com/avatar/09b6906ff3b85f57a09878d8edb7c88c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://puppiesandpooches.com/"><img alt='' src='https://0.gravatar.com/avatar/01d7a41b47b05e24009ca4e9f6c715d1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://groetenuittienen.blog/"><img alt='' src='https://0.gravatar.com/avatar/9649fb7911f7dd044e53c36efd5e4f2b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vinh525931081.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ed706afe260c553255a0f62a8ce5161d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gravatar.com/kaciwestie'><img alt='' src='https://2.gravatar.com/avatar/566b37b429db3531ad94f2e28081fa41?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/ae3108413014fc4b33f7fe609fa615f7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://affiliatepursuit.webhop.me"><img alt='' src='https://1.gravatar.com/avatar/1f71f6b91e8af1697992deafaa019cf8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net/"><img alt='' src='https://1.gravatar.com/avatar/17dc7b3cae0700d278152ba380f7dc3c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://petcareking.com"><img alt='' src='https://2.gravatar.com/avatar/8c24050a2a735ed1ef8669b83d89fc64?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2c5989d4ebcb19500953f471ce31929a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://arjungwriter.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e262b3401b725650fbbc06058141e3d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://varaderocan.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16a5d42bf9b903829e39a011be859f3c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a5e8adf1316a0a3484d16b20d025c628?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://leannecole.com.au/"><img alt='' src='https://1.gravatar.com/avatar/a6ef7eb3d6189d54c1280122137c142b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edgeofhumanitydotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2765eab510eddce955056162d1afb10f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://scottiechronicles.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fdb074697f62ad5aeb0878a9a1cb9161?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gcdiaries.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7b14595a896958f13dd3be0fde2e73a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sloppybuddhist.com"><img alt='' src='https://2.gravatar.com/avatar/5e7e0e04a66c8bf5ffe01f42626cab81?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b3b8da8ada5a68613291f44b910cbc07?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pureglory.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8419fb68d05ffa534774b30780f5630e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.necessities.info/"><img alt='' src='https://0.gravatar.com/avatar/69c9dbf9c373f21b4762b3fe69bc66ef?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a6d9926fc817c602082e43038c8110c0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://jacknifeproducts.com/a/s"><img alt='' src='https://0.gravatar.com/avatar/c3e7832185397aabbc809b0e5d65bf3a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://shortwisdom.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/2d7699b189a0d1e40a506aa3b8cad2dc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pictureperfectmemoriesforlife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/228507f0e74019f3d64f527cf85e1426?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://virtualhappycoach.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eb7ec42e7f2d84ed86be7b7f11d8566e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/07adae0de6971f811183c590089c2ab7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow The Scottie Chronicles on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="" href="https://twitter.com/">My Tweets</a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://scottiechronicles.com" data-blog="8900212" data-lang="en" >Follow The Scottie Chronicles &#8211; Winston&#039;s World on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Latest thoughts</h3>
		<ul>
											<li>
					<a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" aria-current="page">Throw Back Thursday</a>
											<span class="post-date">November 10, 2022</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2022/11/04/fridays-foto-fun-happy-fall-yall/">Friday&#8217;s Foto Fun &#8211; Happy Fall&nbsp;Y&#8217;all</a>
											<span class="post-date">November 4, 2022</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2022/10/23/silent-sunday-291/">Silent Sunday</a>
											<span class="post-date">October 23, 2022</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2022/10/05/watercolor-wednesday-123/">Watercolor Wednesday</a>
											<span class="post-date">October 5, 2022</span>
									</li>
											<li>
					<a href="https://scottiechronicles.com/2022/10/01/i-am-king/">I Am King</a>
											<span class="post-date">October 1, 2022</span>
									</li>
					</ul>

		</li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" title="Throw Back Thursday" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2018/01/img_0058.jpg?resize=200%2C200" alt="Throw Back Thursday" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2014/09/11/wow-me-on-a-pedestal/" title="WOW - Me on a Pedestal" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/09/radley-pop-up.jpg?resize=200%2C200" alt="WOW - Me on a Pedestal" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2021/06/02/winstons-watercolor-wednesday-8/" title="Winston&#039;s Watercolor Wednesday" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2014/05/wcw-small-puppies.jpg?resize=200%2C200" alt="Winston&#039;s Watercolor Wednesday" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2009/08/22/such-a-face/" title="Such a Face" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/scottiechronicles.wordpress.com/files/2009/08/such-a-face.jpg?resize=200%2C200" alt="Such a Face" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2010/09/14/ears-again/" title="Scottie Ears" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2010/09/dscn2969.jpg?w=300&#038;resize=200%2C200" alt="Scottie Ears" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2018/04/28/grass/" title="Grass" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2018/04/image_546629594456449.jpg?resize=200%2C200" alt="Grass" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2012/10/16/about-my-ears/" title="About My Ears" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2012/09/after.jpg?resize=200%2C200" alt="About My Ears" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://scottiechronicles.com/2015/03/09/a-scottie-takes-crufts/" title="A Scottie Takes Crufts!!!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://scottiechronicles.files.wordpress.com/2015/03/scottish-terrier_3224393c.jpg?resize=200%2C200" alt="A Scottie Takes Crufts!!!" data-pin-nopin="true"/></a></div></div>
</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Monthly Posts Since 2009</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://scottiechronicles.com/2022/11/04/" aria-label="Posts published on November 4, 2022">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="https://scottiechronicles.com/2022/11/10/" aria-label="Posts published on November 10, 2022">10</a></td><td>11</td><td id="today">12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://scottiechronicles.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="grofile-2" class="widget-container widget-grofile grofile"><h3 class="widget-title">About The Scottie Chronicles</h3>			<img src="https://secure.gravatar.com/avatar/fea41b986ba546bb74cb4a9cf22fd3d7?s=320" class="grofile-thumbnail no-grav" alt="The Scottie Chronicles" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/scottiechronicles">The Scottie Chronicles</a></h4>
				<p>Winston welcomes you to The Scottie Chronicles - a blog that began in 2009 as a voice for Stuart, a more than memorable black, brindle and white Scottish Terrier who captured hearts around the world. Stuart passed suddenly in December 2015 from cardiac hemangiosarcoma, a nasty cancer that took him far too early. If you love Scotties, please follow along. Arroooo!</p>
			</div>

			
			<p><a href="http://gravatar.com/scottiechronicles" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://scottiechronicles.com/" title="The Scottie Chronicles &#8211; Winston&#039;s World" rel="home">
					The Scottie Chronicles &#8211; Winston&#039;s World				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/twentyten","blog_id":8900212,"post_id":16295,"reason_noadverts_option":1,"reason_blog_null":1,"reason_post_safe":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202245z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fea41b986ba546bb74cb4a9cf22fd3d7">
	</div>
	<div class="grofile-hash-map-1fbcdb49d92e85a17f42754e2a7d6a86">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-a5e8adf1316a0a3484d16b20d025c628">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-ae3108413014fc4b33f7fe609fa615f7">
	</div>
	<div class="grofile-hash-map-566b37b429db3531ad94f2e28081fa41">
	</div>
	<div class="grofile-hash-map-78e2ad697d5f234eaa18565a3a39153b">
	</div>
	<div class="grofile-hash-map-77279be8fe6c999491fb6aff2b7af8f8">
	</div>
	<div class="grofile-hash-map-1fbcdb49d92e85a17f42754e2a7d6a86">
	</div>
	<div class="grofile-hash-map-8f4f28dacbfd38aee026132d848f6c94">
	</div>
	<div class="grofile-hash-map-ae3108413014fc4b33f7fe609fa615f7">
	</div>
	<div class="grofile-hash-map-566b37b429db3531ad94f2e28081fa41">
	</div>
	<div class="grofile-hash-map-2c5989d4ebcb19500953f471ce31929a">
	</div>
	<div class="grofile-hash-map-fdafcdadd7d4b770b45e02741766c18a">
	</div>
	<div class="grofile-hash-map-affc12bd9b2ac41c7d2a263a9bd69cab">
	</div>
	<div class="grofile-hash-map-511e343000aa84ec397548c17698a505">
	</div>
	<div class="grofile-hash-map-8006bbc7f433768d05ab98d2d936a9c5">
	</div>
	<div class="grofile-hash-map-906835e5eb794e9f66197bf194632449">
	</div>
	<div class="grofile-hash-map-1f264573103adf4956a48b3a95d59b1f">
	</div>
	<div class="grofile-hash-map-0b3296d6dd163a50fb4e9e2253a2ba6e">
	</div>
	<div class="grofile-hash-map-9705ea68849d6cd7a172ffd905ef38d0">
	</div>
	<div class="grofile-hash-map-9649fb7911f7dd044e53c36efd5e4f2b">
	</div>
	<div class="grofile-hash-map-7a70a0bdce30815b4f5e375c5ca24b3e">
	</div>
	<div class="grofile-hash-map-bf73eae406a85f571b1f972c1f203d27">
	</div>
	<div class="grofile-hash-map-42a3799503ab2477b2fee9fa98059451">
	</div>
	<div class="grofile-hash-map-664bf5bba467e298b601745bbacb042e">
	</div>
	<div class="grofile-hash-map-793d96971c9ff7ff4bfda302e42813cd">
	</div>
	<div class="grofile-hash-map-c70ce7ec743232f168d6ccbc74608351">
	</div>
	<div class="grofile-hash-map-6fdcbfc21cec1ea0f7b6f548e6930017">
	</div>
	<div class="grofile-hash-map-aacc38c85b3150a8c3c92d3b23d2387f">
	</div>
	<div class="grofile-hash-map-a6ef7eb3d6189d54c1280122137c142b">
	</div>
	<div class="grofile-hash-map-524c8945c60d330dbf2ef50aeab17d32">
	</div>
	<div class="grofile-hash-map-b4470d4d8afcddbdf0069ed0043421b5">
	</div>
	<div class="grofile-hash-map-2d11783d37c3f59e7d3574228a3f1275">
	</div>
	<div class="grofile-hash-map-16a5d42bf9b903829e39a011be859f3c">
	</div>
	<div class="grofile-hash-map-bfcccb2cf5cef9b1d3ad6d1ae52b860a">
	</div>
	<div class="grofile-hash-map-6b3d6cffa62b538e92931cb32fb3b197">
	</div>
	<div class="grofile-hash-map-445eee3e6c5d8dc4a0393128535bc4bf">
	</div>
	<div class="grofile-hash-map-09b6906ff3b85f57a09878d8edb7c88c">
	</div>
	<div class="grofile-hash-map-2765eab510eddce955056162d1afb10f">
	</div>
	<div class="grofile-hash-map-228507f0e74019f3d64f527cf85e1426">
	</div>
	<div class="grofile-hash-map-363d733ea50cbc301e7d99cd5fa12214">
	</div>
	<div class="grofile-hash-map-4714e14630d3f803f20e288bd9d3f2a9">
	</div>
	<div class="grofile-hash-map-cdeadfffe1bfc8742820d50f80a41c3d">
	</div>
	<div class="grofile-hash-map-cccfd5ca8707d874b3e39f99ee5ff0c5">
	</div>
	<div class="grofile-hash-map-8c24050a2a735ed1ef8669b83d89fc64">
	</div>
	<div class="grofile-hash-map-2d7699b189a0d1e40a506aa3b8cad2dc">
	</div>
	<div class="grofile-hash-map-8419fb68d05ffa534774b30780f5630e">
	</div>
	<div class="grofile-hash-map-367767870031290e976c0594d7e13c4b">
	</div>
	<div class="grofile-hash-map-5e7e0e04a66c8bf5ffe01f42626cab81">
	</div>
	<div class="grofile-hash-map-a7b14595a896958f13dd3be0fde2e73a">
	</div>
	<div class="grofile-hash-map-6eed2b2a046aadc0bf11c78aafc8161d">
	</div>
	<div class="grofile-hash-map-e6b65f5295acb6f9e124837a6ffeab16">
	</div>
	<div class="grofile-hash-map-19d21d43aac69eea825898d9ea0de57d">
	</div>
	<div class="grofile-hash-map-6e262b3401b725650fbbc06058141e3d">
	</div>
	<div class="grofile-hash-map-1f71f6b91e8af1697992deafaa019cf8">
	</div>
	<div class="grofile-hash-map-019aa8ebdcf81075b19184d983762319">
	</div>
	<div class="grofile-hash-map-b22594b658c851e2ff9e04b17b33c652">
	</div>
	<div class="grofile-hash-map-65973c798941e287a99b951566d02ea0">
	</div>
	<div class="grofile-hash-map-2f1659b85f8783aa8dbddb4ae4fe4afa">
	</div>
	<div class="grofile-hash-map-1f1c8441e1dcb16af98eeb05bcc4fdf8">
	</div>
	<div class="grofile-hash-map-1057a7ddd3a4c9e127fc99f11ce41cae">
	</div>
	<div class="grofile-hash-map-6ed31bf000781a356a0155850e888c43">
	</div>
	<div class="grofile-hash-map-ed706afe260c553255a0f62a8ce5161d">
	</div>
	<div class="grofile-hash-map-fdb074697f62ad5aeb0878a9a1cb9161">
	</div>
	<div class="grofile-hash-map-174d18a4f4ad3ecc0fb6ff6e7f9df82b">
	</div>
	<div class="grofile-hash-map-b3b8da8ada5a68613291f44b910cbc07">
	</div>
	<div class="grofile-hash-map-7293c475bb24f4f2ebf764a887d40182">
	</div>
	<div class="grofile-hash-map-15ff8c12e884c6956caf0ea6c7667dca">
	</div>
	<div class="grofile-hash-map-e4686c2529fb584cb1f3f769a6f65ad3">
	</div>
	<div class="grofile-hash-map-e0336883c694db3e45ff7a8a5d5da7a9">
	</div>
	<div class="grofile-hash-map-3a3d8c904b364f62bd341131edc60bf7">
	</div>
	<div class="grofile-hash-map-53bd34c7b195b0a86b2e5a94bc5f11d9">
	</div>
	<div class="grofile-hash-map-69c9dbf9c373f21b4762b3fe69bc66ef">
	</div>
	<div class="grofile-hash-map-7d462316dd59cf2d41f60a0eded58912">
	</div>
	<div class="grofile-hash-map-8459a9bbce69ab5f25c8e6cf72a517cc">
	</div>
	<div class="grofile-hash-map-02992e4aedbb6d7a2cb92f426eb3cd11">
	</div>
	<div class="grofile-hash-map-c3e7832185397aabbc809b0e5d65bf3a">
	</div>
	<div class="grofile-hash-map-8725a32c323e2dc0c50d7b1318ed8557">
	</div>
	<div class="grofile-hash-map-a6d9926fc817c602082e43038c8110c0">
	</div>
	<div class="grofile-hash-map-72ff61dd466efc8e0198b3df94f62623">
	</div>
	<div class="grofile-hash-map-dc4dd3339e0104e7986072bde21c130e">
	</div>
	<div class="grofile-hash-map-0d6dbfc11e26c6fbb0eb6178c2dfad6e">
	</div>
	<div class="grofile-hash-map-c92591bd49754c1d691b500623eef316">
	</div>
	<div class="grofile-hash-map-eb7ec42e7f2d84ed86be7b7f11d8566e">
	</div>
	<div class="grofile-hash-map-01d7a41b47b05e24009ca4e9f6c715d1">
	</div>
	<div class="grofile-hash-map-07adae0de6971f811183c590089c2ab7">
	</div>
	<div class="grofile-hash-map-632829656794d2a6b93eefa1d6fc967f">
	</div>
	<div class="grofile-hash-map-47e5fed148ba0a465f0bb9a6f5f7be3e">
	</div>
	<div class="grofile-hash-map-17dc7b3cae0700d278152ba380f7dc3c">
	</div>
	<div class="grofile-hash-map-233610b961e36bfb82cab38633ff2b4f">
	</div>
	<div class="grofile-hash-map-49705a2c8e868a1a2c46aeac7e3280fd">
	</div>
	<div class="grofile-hash-map-217d7c451ee785abe007fabcb4e87fd2">
	</div>
	<div class="grofile-hash-map-f4b5663710f5b2870d6d1fdcb3fd12e1">
	</div>
	<div class="grofile-hash-map-fed332fc91958e6fab46f69be76cdcec">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scottiechronicles.wordpress.com\/public.api\/connect\/?action=request&domain=scottiechronicles.com","logoutURL":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?action=logout&_wpnonce=d0734fa7bf","homeURL":"https:\/\/scottiechronicles.com\/","postID":"16295","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://scottiechronicles.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Scottie Chronicles - Winston&#039;s World			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,825 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="8900212" />
										<input type="hidden" name="source" value="https://scottiechronicles.com/2022/11/10/throw-back-thursday-5/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="6628c67004" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fscottiechronicles.com%252F2022%252F11%252F10%252Fthrow-back-thursday-5%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://scottiechronicles.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/1aad10eacfd397f66eba5e29f809a19b?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Scottie Chronicles - Winston&#039;s World			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://scottiechronicles.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fscottiechronicles.wordpress.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fscottiechronicles.com%252F2022%252F11%252F10%252Fthrow-back-thursday-5%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pBllO-4eP">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/8900212/posts/16295">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scottiechronicles.com\/2022\/11\/10\/throw-back-thursday-5\/":16295};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyljlEKwyAQRC9Uu6S0Qj5Kz7LVjZjqKu5ar99AkxPkb2Z4PAZGNa6wEivkbmrqIbLASlrRffYOtRXfncbCkLeUSMBhK10ogYxYqZl3Z5/o6kQucNp5oMdwTjuiD6QCoeEXFZvZmCX+z77yc7IPe7/Ns53WH1I+Zs4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css' href='https://secure.gravatar.com/css/services.css?ver=202245z' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scottiechronicles.com\/wp-admin\/admin-ajax.php","nonce":"3e9c4a37bf","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/scottiechronicles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscottiechronicles.com%2F2022%2F11%2F10%2Fthrow-back-thursday-5%2F","blog_id":"8900212","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=8900212&v=wpcom&tz=-5&user_id=0&subd=scottiechronicles","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydkd1OwzAMhV+IxJSKjRvEo6A0MZvb/JE463h7LErQNKEhkavYPuc7jgJrVjZFxsgwV3B4Iov5rOd6Bxej0FT27UCxgqcFK7w3bHg00XksXUzR+uZkKCCbQhCjKpj9hw4Ur4kdZ9Pkk10qPOjhSQ+qUsgexXfSIziqvNE2kfJ0OPKUzr8RL3ackbOxy3cNuSTXLFOK8CpLAq/EjEUxBfQU8QbJOElSkykQTBWP3BQXYdf/x0+NvANrSmoV/Y+6N/54m1moBmQ16vsN1xtv5Uvsbnh7hFqzfNBVKb6X8Dzs5Iy7/f5x/gS/gclE'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_368789_post_16295={"id":368789,"unique_id":"wp-post-16295","title":"Throw%20Back%20Thursday","permalink":"https:\/\/scottiechronicles.com\/2022\/11\/10\/throw-back-thursday-5\/","item_id":"_post_16295"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_368789_post_16295 == 'undefined' ){PDRTJS_368789_post_16295 = new PDRTJS_RATING( PDRTJS_settings_368789_post_16295 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/build/sharedaddy/sharing.min.js?m=1656348725h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://scottiechronicles.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8900212','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8900212','v':'wpcom','tz':'-5','user_id':'0','post':'16295','subd':'scottiechronicles'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsRWFxcEV3XUtMXVR5aWlmMVNIcUxBaFstUWRrZVpWQ2tORExSfEpUVm05SlpEZzZWOEtlbW5nZHV0dkhDNjhwP35JbkdHLyZqSUh8WkZWbVl3Qll2LkguSkRJZGEtZV9DRDIwUGZ5XTdFRkNjSkxHdDMuQ0lOUmE2JTg3PXVRcFFHYTJGeVtjLGwrNUdqLk02NDFLLFgmdy8wTnVfWj9WSFJWRUN8V3xvLCt1W2NJU11dSG0xYkcvfm5ZWDREUUxpWzZiMlJEMC85UUM1NDBhfEhrK19ibF9BbF9lU2w/d0xSW1tNWFZKQ19SWEdVa3JhUGJLNWVhK05nWUQ5ViZzRitQWjVPNFRoYjZddHBtN2ZpR0QsTGJzTj84YSxRakdsUkdFZSZlbkhbd3dpeFVwWmFBUTk2TWExeW1KVDJCeU5VVW1idlB2WnJ5cixRJml1NWhWUHxUSzVEQ3RCZnZMSCVNMnV1Y0FPWT9VTyY4cW9+c354MkMwb2pmTjFEX2k5M0tddC5ITGksb0Rxc2FhSmorWzI='}]);
_stq.push([ 'clickTrackerInit', '8900212', '16295' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
